Ultrabeat

1q41q42
#31 por 1q41q42 el 17/04/2008
Hola, aquí podéis informar a Apple de cualquier cosa sobre Logic.

http://www.apple.com/feedback/logicpro.html

un saludo.

Estaría bien que esta opción la supiera toda la gente de Logic.
Archivos adjuntos:
Imagen 1.png
BBCode:
Subir
faelitox mod
#32 por faelitox el 18/04/2008
He estado probando esto que decis y a mi mefunciona bien el preview.

Dejar el ultrabeat en play y le dais a load sampler, en el explorador hay que seleccional la casilla de abajo "previw sampler in ultrabeat voice". Asi mientras vas seleccionando muestras se va cambiando el patron con el sonido que vas eligienndo.


un saludo!
Subir
powerstudios
#33 por powerstudios el 19/04/2008
lo ago como dices tu y nada faelitox..aver los demas..un saludo musical faelitox
Subir
VitaminH
#34 por VitaminH el 19/04/2008
a mi tampoco me va... versión faelitox? si vas con 8.0.0 igual es por eso... O quizá sea una cosa de logic pro y express... yo uso express personalmente.

Por cierto gracias 1q, ya les había reportao esto pal logic express ante ayer... A ver si me contestan porque les di una descripción detallada del procedimiento a seguir para reproducir el problema.

un saludo!
Subir
1q41q42
#35 por 1q41q42 el 19/04/2008
VitaminH escribió:
a mi tampoco me va... versión faelitox? si vas con 8.0.0 igual es por eso... O quizá sea una cosa de logic pro y express... yo uso express personalmente.

Por cierto gracias 1q, ya les había reportao esto pal logic express ante ayer... A ver si me contestan porque les di una descripción detallada del procedimiento a seguir para reproducir el problema.

un saludo!


no hay de que, lo que es de esperar es que gracias a todos estos feedbacks, vayan dejando el programa fino.

Un saludo.
Subir
faelitox mod
#36 por faelitox el 19/04/2008
pues lo he probado en el portatil que tengo el tiger y ahi si que no va.

tengo el logic pro 8.0.1

en el mac pro va bien, con el leopard 10.5.2.

por una vez se han invertido los papeles y algo que no funciona en tiger funciona en leopard :D
Subir
VitaminH
#37 por VitaminH el 19/04/2008
faelitox escribió:
pues lo he probado en el portatil que tengo el tiger y ahi si que no va.

tengo el logic pro 8.0.1

en el mac pro va bien, con el leopard 10.5.2.

por una vez se han invertido los papeles y algo que no funciona en tiger funciona en leopard :D


tiene narices... xD

Vamos, en conclusión es un fallo de 8.0.1 en logic express o pro, puesto que el ultrabeat no cambia, y que tendrá que ver con algo relacionado con como hace el preview a través del finder el ultrabeat... Y como es distinto en tiger que en leopard...
Subir
Vania3
#38 por Vania3 el 19/04/2008
Equilicuá
Subir
powerstudios
#39 por powerstudios el 26/04/2008
pues como dice vania el fallo es la version 8.01........yo la he desintalado,he reinstalado logic 8.0 solo y el ultrabeat carga y va perfectamente......confirmado....necesitamos un logic 8.0.2 pero yaaaaaaaaaa
y un lehopard 10.5.3 pero yaaaaaaa
Subir
O?Segura
#40 por O?Segura el 26/04/2008
leopard 10.5.3 para que??
Subir
powerstudios
#41 por powerstudios el 26/04/2008
Pues segura...porque ya esta al caer y solucionan 77 bugs.....y quieras o no si el sofware mejora lo notaremos en un mejor rendimiento en aplicaciones audio,entre otras cosas solucionaran el gran consumo grafico que tiene,o por lo menos sera mas eficiente....estos recursos que se come le restan potencia a logic....si tienes un macboo o macbook pro se nota.......yo ahora con lehopard y logic cunando llevo 3 4 horas noto que el logic tiene un comportaminto...un tanto lento en cuanto le doy al play.....y es por el conumo grafico de lehopard..
de vez en cuando incluso...algun fader virtual se queda como....si quiiera desaparecer...no os a pasado a nadie?
ahora si tienes un 8 nucleos con 8gb de ram....pues ahi ya tira asta el windows vista...claro.saludosss
Subir
powerstudios
#42 por powerstudios el 26/04/2008
lehopard 10,5.3.....segura que estoy puesto en todos los temas heeee jajajajjaa.dejo un link para los que no lo baeis ...muyyy interesante...un saludo macmusicallllllllllllll


http://www.applesfera.com/2008/03/29-10702/comments/2/
Subir
powerstudios
#43 por powerstudios el 30/04/2008
venga, venga,ese lehopard 10..5.3 parece que promete y lurgo una buena actualizacion de logic 8.0 a 8.0.2
y nos comemos a protools,cubase y lo que se nos ponga por delante....jajjaajajajajaa
Subir
powerstudios
#44 por powerstudios el 30/04/2008
y con esto ya mas que contentos....estos de apple se estan portando muy muy bien......se me hace la boca agua

http://www.apple.com/es/imac/
Subir
--70251--
#45 por --70251-- el 30/04/2008
Pues a mi tampoco me deja escuchar las muestras de percusion, llevo desde el lunes con el mac pro nuevo y todo va especial, menos este detallito, vosotros como montais las percusiones en logic. Si alguien produce rap con este secuenciador que se anime y comente como lo hace sin ultrabeat please. Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo