Uppss problem - cambio latencias en cubase ??

#1 por Xato el 06/05/2005
A ver, tengo proyectos a 16 bits y 44100, 27 pistas de audio y plugins controlados (12 o 13) la latencia del cubase marca 10 ms (la de salida) (cuabase SX2.2)

otro proyecto, una sola pista de audio 16 bits, 44100 latencia 8 ms

proyecto a 24bits / 48000, latencia 10 ms, otro proyecto un poco mas cargadito que el anterior: latencia 88 ms (y también me pasa en alguno a 16 bits 44100.....)

Qué está pasando?? Porqué cambia la latencia.... yo creo que no hago nada. El buffer lo tengo continuamente a 256. Hago algo mal al inicio, configuro mal??? ufff, nunca terminan los problemas.... aunque con ellos terminaria la emoción.

Otra cosita, a veces desde la configuración de dispositivos de cubase me deja acceder al panel de contro de la M-audio audiophile para cambiar el tamaño del buffer... pero otras veces no me deja cambiar nada.... ¿alguien sabe a que se debe este extraño fenómeno? ¿Existen alguna pestañita para marcar que yo haya pasado por alto?

Ale, a disfrutar!!
i gracias....
Subir
#2 por texvo el 06/05/2005
hola:

cubase administra automaticamente la latencia de cada plug, por ejemplo los de convolucion tienen una latencia muy alta.. es posible que algo asi es la que pasa... siguiendo con el ejemplo si tienes una rever de convolucion y solo una sin mas plugs y una sola pista la latencia sera alta y cubase la copensara automatcamnte retrasando las demas pistas que vayas incluyendo.

loe efectos que mas latencia tienen son los de convolucion, pitch/time strech, en tiempo real... por ejemplo los armonizadores de voces, sintes muy pesados etc.
Subir
#3 por texvo el 06/05/2005
cuando te ocurra esto utiliza la funcion de freeze en las pistas muy cargadas o con efectos con latencia alta.
Subir
#4 por Xato el 06/05/2005
jod.... gracias, que rapidez!.

Algun armonizador de voz tenia puesto en esta pista. Pero si le doy a la pestaña de inutilizar el plugin, sin descargarlo, esto rebaja el consumo de la cpu..., pero (y pregunto) ¿puede que al no descargarlo, cubase no rehaga la compensación de latencia????
Subir
#5 por texvo el 06/05/2005
pues eso ya no lo se.. yo no utilizo cubase.. pero seguro que alguien si lo sabe... sahul seguro... espera que lea el post y nos dara una disertacion sobre el tema.. ;)


salud.
Subir
#6 por texvo el 06/05/2005
una recomendacion que te hago es que mientras estes componiendo y vayas incluyendo pistas utilizes efectos de poco consumo o si lo necesitas utilizes el freeze o directamte pases esa pista a wav con los efectos, recuerda hacer una copia de seguridad de la toma, de los midis si es un sinte vst. la calidad sera peor pero garnaras en rapidez y sobre todo no "te estaran tocando los ...." las pequeñas latencias, desfases etc..

mas tarde ya con todas las pistas y empieces la "mezcla definitiva" ;) metes los efectos pesados y cojonudos y no te importara que tenga latencia o no. no la notaras.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo