Usuarios del Roland MV8800 reunámonos aquí

dDo
#106 por dDo el 28/07/2009
Lo del Mixdown lo he hecho desde pattern, no creo que tenga nada que ver por no hacerlo en song, no?
Subir
Lisboetas
#107 por Lisboetas el 28/07/2009
Yo crEO que estas creando un loop midi
Al tener conectado in y out a/desde la mv a/desde el sinte

como primera prueba QUITARIA el midi out del sinte al midi in de la mv a ver que pasa
Subir
dDo
#108 por dDo el 28/07/2009
Eso va por mí? No estoy usando ningún instrumento midi... aunque la pista que inserto es un midi track...
Subir
Lisboetas
#109 por Lisboetas el 28/07/2009
dDo escribió:
Eso va por mí? No estoy usando ningún instrumento midi... aunque la pista que inserto es un midi track...

No, para Buenchico :)
e
Subir
BuenChico
#110 por BuenChico el 31/07/2009
Hola otra vez, gracias lisboetas.
Ya había probado eso. El problema estaba en la configuración del sinte.
Había un menú de configuración al q se accedía pulsando 2 veces cierta tecla y claro, me ha costado encontrarlo.

Gracias a todos.

Ahora tengo otro problema y es la latencia que tengo al grabar el sinte en la MV (grabar midi quiero decir). Algun tipo de compensación de latencia que deba saber?
Subir
BuenChico
#111 por BuenChico el 31/07/2009
dDo, te comento:

para que el mixdown te respete el volumen al que trabajas, debes realizar la grabación en MixDown con el Master Volume a tope.

Me parece una chorrada, pero es así. No entiendo la razón de ser de ese proceso podrían haberlo resuelto de otra forma más cómoda, pero es así.

Un saludo.
Subir
Lisboetas
#112 por Lisboetas el 03/08/2009
BuenChico escribió:

Ahora tengo otro problema y es la latencia que tengo al grabar el sinte en la MV (grabar midi quiero decir). Algun tipo de compensación de latencia que deba saber?


Que raro...yo al verdad es lo he usado poco (el midi externo) y no he notado latencia alguna al 'interpretar'....aunque no me he grabado

No estaras usando la cuantificacion al grabar( en los track params)?

Saludos
Subir
waldorfxt Baneado
#113 por waldorfxt el 03/08/2009
Yo tampoco he notado latencia alguna... :roll:
Subir
BuenChico
#114 por BuenChico el 03/08/2009
Jarrrll, pues a ver... luego me aseguraré de quitar la cuantización mientras grabo el Novation.

Al interpretar, como bien decís, nada de nada. Es al reproducir cuando las cosas no van a tiempo.

Sé que el interfaz midi va acumulando latencia conforme se añaden más conexiones en el camino, pero vamos, creo que no es nada del otro mundo hacer una entrada y una salida.

Ya os comentaré.
Subir
waldorfxt Baneado
#115 por waldorfxt el 03/08/2009
YO tengo unos 14 aparatos conectados a ella, pero claro tengo un interface midi...Si la conexion pasa por el THRU de algun aparato quizas sea lo q t pasa...No sera un retardo midi??

Es solo un suponer, tampoco es que yo sepa mucho :oops:
Subir
BuenChico
#116 por BuenChico el 16/08/2009
Joer, como de parado esta este hilo...

Decir que ya consigo configurar el sinte con la MV sin problemas de latencia ni bucles ni historias raras.
Era problema de configuración del sinte.
Subir
waldorfxt Baneado
#117 por waldorfxt el 18/08/2009
Me alegro de que lo pudieras solucionar :wink:

Yo no me aclaro con el auto chop.... :oops:
Subir
BuenChico
#118 por BuenChico el 18/08/2009
Venga... que es lo que te pasa con el auto chop?
Subir
waldorfxt Baneado
#119 por waldorfxt el 18/08/2009
Ufff!! es que soy nuevo con esto de los samplers, y no me entero... No se ni explicarme de forma que se me entienda.

Conoceis algun video donde expliquen esto bien??Al ser posible en español, es q he visto alguno en ingles en youtube y no me entero de na... :oops:
O si no alguien del foro se podia currar uno :mrgreen:
Subir
waldorfxt Baneado
#120 por waldorfxt el 18/08/2009
Es que soy un paquete de los buenos :oops: me resulta imposible utilizar un sample y cuadrarlo con el tempo, ni como pach ni como frase de audio , que es lo peor #-o Suelto un sampler y parece q va bien, despues saco otro de alguna libreria, le doy auto bmp y al sonar juntos es un caos, no van cuadrados ni por el forro..

No se que hago mal...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo