Usuarios de SCOPE 5, reunámonos aquí.

#31 por eloy52 el 19/11/2016
con la mesita por usb en control room si se puede escuchar cubase y micro simultaneos, pero no entra la señal en el daw, y si pulso la tecla para que entre en el daw se corta la escucha del micro en cascos, putada verdad, y si escucho a traves de cubase 8.5 tiene demasiado retardo aunque el asio lo pongo en 256 que es el minimo que me admite, me pone que 6 milisegundos, es mentira, se nota mucho la latencia y no se puede ni cantar ni tocar instrumentos como guitarra, bajo etc..., seguire investigando
Subir
#32 por El jefe de incógnito el 19/11/2016
eloy52 escribió:
6 milisegundos, es mentira

Qué raro, a mí me funciona con la misma latencia en W7 que en Xp, 3-4 ms. que son reales.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2017)

Dios les bendinga

(Kunta de Andalucía)

Subir
#33 por robinette el 19/11/2016
#32
Creo que se refiere a la mesita Behringer con el Asio4All.
Subir
#34 por El jefe de incógnito el 19/11/2016
Ah, seguro.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2017)

Dios les bendinga

(Kunta de Andalucía)

Subir
#35 por eloy52 el 20/11/2016
exacto compañeros, me refiero a la mesa behringer usb, el sistema pulsar me daba 3ms, solo queria añadir la tarjeta luna2 a la mesa usb pero la respuesta de sonic core ha sido que aunque tenga comprada la licencia 5.1 para pulsar2 pro si quiero que me funcione la luna sola tengo que comprar la licencia otra vez especipicamente para la luna, estos se pinchan, bueno gracias por vuestro interes un saludo.
Subir
#36 por dawson el 21/11/2016
Me pasó lo mismo con las licencias, tengo el v5.1 para una luna, a la que luego añadí una pulsar2. No hubo manera de instalar scope en el ordenador sólo con la pulsar2 y sin la luna.

Carmelo, yo paso de deshacerme en alabanzas a Scope, quienes usamos este sistema ya sabemos lo que tenemos ;-)
Subir
1
#37 por El jefe de incógnito el 21/11/2016
Es porculing; pero especial, sí. Tengo que probar a ver las entradas de línea y micro de la Emu 1820m a ver qué tal van conectándolas por Aes Ebu a la Pulsar II y mandando por WC la Pulsar, ni se si se va poder al no ser un rack autónomo el de la EMU; pero molaría la baja latencia de la Scope con la calidad de los convertidores de la EMU.
La latencia y solidez de la Scope Pulsar no es tanta como una Rme, pero va fina fina, muy bien.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2017)

Dios les bendinga

(Kunta de Andalucía)

Subir
1
#38 por marcianus el 06/12/2016
Y tan especial.
EL sistema de Audio me ha dejado de funcionar en un equipo con la ultima actualizacion de windows 10, la 1607, de hace un par de dias:

Problemas encontrados
Los servicios de audio no responden
Reiniciar los servicios de audio


Lo que con la compilacion anterior funcionaba, que era Reiniciar los Servicios de Audio y el servicio Compilador de Extremo De Audio de Windows ahora parece que ya no me sirve, al menos a mi.

Es cosa de la actualizacion porque con w7 instalado en otro disco todo sigue funcionando correctamente.

¿A alguien mas le ha pasado?
Subir
#39 por El jefe de incógnito el 06/12/2016
Joder con W10, el Mac Osx de Redmond con actualizaciones para siempre.

Todo es lo que parece, o , incluso menos.

(Carmelopec, 1958-2017)

Dios les bendinga

(Kunta de Andalucía)

Subir
#40 por marcianus el 06/12/2016
#38

Tras trampear un poco, la cosa no es exactamente que el sistema de audio se haya ido a tomar por el culo sino aun mas rara. El equipo tiene una Pulsar II y una Scope. Es la Scope la que ha dejado de funcionar en lo mas basico, como "dispositivo multimedia", tando si intentas elegirla como dispositivo de audio predeterminado como desde cualquier aplicacion (para pruebas basicas, cualquier reproductor multimedia como AIMP o MPC-HC te permite elegir como quieres sacar el audio: por ASIO, por Directaudio, etc). Pues con la Scope no hay manera. La Pulsar funciona correctamente.

Los problemas de que el sistema de audio deja de funcionar solo ocurren si intentas usar la Scope. Pero la tarjeta "esta presente", aparecen en el entorno de trabajo todos sus DSPs, todos sus modulos IO software y IO fisicos, pues usarlos conectarlos, etc, etc, pero "no circula audio a traves de la misma" .

Todo esta funcionando correctamente en estos momentos bajo Windows 7 en el mismo equipo. Las mismas pruebas que fallan en w10 en w7 funcionan OK.
Subir
#41 por eloy52 el 10/12/2016
ya sabes, te toca volver a w7, yo he optado por comprar una behringer X32 y abandonar el sistema pulsar, demasiados problemas, y con la X32 no tengo ninguno, me va de lujo, la pena es que despues de la pasta invertida en el sistema scope (pulsar2pro+luna2+2 modulos adat de 8 canales) lo tenga arrinconado en una caja, que le vamos a hacer hay que actualizarse, un saludo compañeros y suerte.
Subir
#42 por robinette el 11/12/2016
eloy52 escribió:
yo he optado por comprar una behringer X32 y abandonar el sistema pulsar

Sí con eso te ha sido suficiente... puede que Scope te viniese grande.
la X32 hace bien lo que tiene que hacer. Pero no es comparable en mi opinión. Son conceptos diferentes.
Subir
#43 por eloy52 el 11/12/2016
para lo que yo hago me va mejor con la X32, nunca he usado los sintes de la pulsar, siempre uso kontakt y los sonidos de sampler que son brutales, las grabaciones que hago en su mayoria son naturales, tocando a mano todo lo que se pueda, no hago musica disco ni nada que se le parezca, usaba scope como mesa de mezclas y interface de grabacion, muy buena calidad y poca latencia eso si, a la hora de monitorear etc demasiado complicada, ahora ese problema lo tengo resuelto y muchos otros como la compatibilidad y relativamente facil manejo, no estoy tirando por tierra el sistema scope, lo he usado durante 15 años o mas y es muy bueno, aunque cuando lo compré el primer problema que me encontre fue que era incompatible con mi placa base, una intel de una pasta, y tuve que comprar una placa asus, con ella se soluciono todo, asi durante años, o sea que tuve que hacer otro ordenador especialmente para scope, ahora he querido usar la luna sola en otro ordenador de mi casa para mezclar etc.. y me encuentro con que tengo que comprar el software 5.1 de nuevo, si ya le tengo para la pulsar2, pero como tu bien has dicho me sobrepasa, saludos robinette.
Subir
#44 por robinette el 11/12/2016
#43
:birras:
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo