X
¡No te pierdas nuestro Especial Black Friday!

Utilizar 2 procesadores con pro tools le 7.4

Noodletaboo
#1 por Noodletaboo el 16/02/2009
Hola!

Trabajo con vista home, con un intel core 2 duo processor. La cuestion es que por defecto el pro tools me utiliza 1 procesador para rtas y otro para elastic. En el monitor, mi procesador para rtas siempre esta trabajando, y a veces saturando, pero el de elastic ni se inmuta.

Me gustaria saber como puedo hacer para sacarle partido a este segundo procesador. He buscado en manuales y he recorrido 20 veces las preferencias, pero no consigo ver la forma de cambiar esto.

Alguna ayuda o pista seria de genial!

gracias
Subir
wero
#2 por wero el 16/02/2009
Buena pregunta, seria interesanta saber esa respuesta, espera un poco mas para recibir una respuesta, estaremos trabajando en esto.

http://www.myspace.com/bandasertao_
Subir
Nightrider
#3 por Nightrider el 18/02/2009
Hola, podrías indicar adonde te muestra el uso de un procesador para rtas y otro para elastic, ya que estuve fijandome y si bien uso el m power, que se supone que son iguales, no encontré ningún lugar que indicara el uso de un procesador para cada cosa, si veo lo que muestra en windows/system usage/ cpu (rtas) y cpu (elastic), pero esto no necesariamente indica que usa uno para cosa, fijate en la captura de pantalla que subo que también abrí el administrador de tareas y muestra el mismo uso para cada procesador, eso si yo uso XP con un intel dual core a 2.8ghz , no sé si ahí estará la diferencia[attachment=0:206d4]Sin título - 1.jpg[/attachment:206d4]
en setup/playback engine/Rtas processors, está la opción de usar 1 o 2 procesadores
Saludos!!
Archivos adjuntos:
Sin título - 1.jpg
BBCode:
Subir
((tatisound))
#4 por ((tatisound)) el 18/02/2009
Lo que te dice pro tools es el uso general ya tengas 1 u 8 nucleos o precesadores independientes y lo que el sistema puede gestionar. no te indica el numero de procesadores, en las preferencias de pro tools te aparecera de que manera quieres usar los procesadores si seleccionas todos trabajan digamos como en paralelo es decir divide la info entre los procesadores y si lo le dice que uno trabaja como si fuese uno solo. (en mi opinion claro)

saludos
Subir
wero
#5 por wero el 18/02/2009
Saludos, manejo protools 8 en una Core duo a 2,8 con xp, y la verdad no habia puesto atencion en este caso, pq cuando uso varios plugins, protools se me congela y debo de reiniciar el programa de protools, vamos a realizar las puntos sugeridos por Nightrider y tatisound para revisar los resultados.

Saludos!

http://www.myspace.com/bandasertao_
Subir
((tatisound))
#6 por ((tatisound)) el 18/02/2009
el tema de que se congele pro tools puede ser debido a muchas cosas, un plugin desactualizado, version de pro tools no compatible con tu sistema operativo.

un saludo
Subir
cesarstrings
#7 por cesarstrings el 21/02/2009
tatisound escribió:
el tema de que se congele pro tools puede ser debido a muchas cosas, un plugin desactualizado, version de pro tools no compatible con tu sistema operativo.

un saludo

o tambien Memoria Ram.. Generalmente para incluir muchos Rtas. en un Le o M powered. Hay que tener mas de 2 Gigas de Ram y Un bus de 800. Para que corra eficientemente.
Saludos.
Subir
wero
#8 por wero el 22/02/2009
Saludo s a todos los del foro, tengo una core duo a 2 GB en ram, como les habia comentado antes q a veces se me congela, entonces debo de incrementar mas RAM ademas de anexar un BUS 800?
Subir
orion68
#9 por orion68 el 04/03/2009
A ver si lo he entendido.. en setup... y tal, cuando te deja elegir entre uno o dos procesadores, yo entendía que si ponías 1, ese se empleaba para RTAS y el otro para windows y otras aplicaciones. Lo que hacía era poner 2 y no usar nada más( desconexión de internet fuera, antivirus fuera, salvapantallas, iconos del escritorio..), la CPU ha bajado algo pero aún así con 3-4. plugins ya me cuelga. Ah ! tengo vista ultimate, 2 procesadores y dos gigas. Leí en algún lado que era suficiente pero ya veo que no. Queda la opción de ir desnudando el vista no? Vale la pena?

Otra preguntilla, con tarjetas M-Audio pasa lo mismo?

Gracias, un saludo
Subir
orion68
#10 por orion68 el 04/03/2009
tonto soy, si, con m-audio pasa lo mismo :machaca:
Subir
sonic07
#11 por sonic07 el 05/03/2009
Athlon 64 x2 4400+ con 2gb ram /buss 533mhz XP sp3
Delta 1010 lt y m-powered PT 7.4 (Original) anda fenomeno
Subir
orion68
#12 por orion68 el 05/03/2009
bueno, el mío se queda corto de bus (480) pero ahora no voy a cambiar de portatil que no tiene ni un año... pero gracias. He encontrado una forma de "apañarme" de momento. Me dado cuenta que los RTAS que consumen mucha CPU son los que tengo de IK multimrdia, el ampeg y amplitube, los de digidesign consumen menos de la mitad.

Así que lo que hago es insertar el plugin y lo envío a otra pista de audio donde lo grabo y ya puedo quitar ese plugin que consume mucho y continúo con el resto
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo