Waves en protools

  • 1
elmundodelbolo
#1 por elmundodelbolo el 10/02/2007
alguien tiene el waves con el protools?, le va bien?
Subir
RIMSHOT
#2 por RIMSHOT el 10/02/2007
Yo mismo. Sí me va bien, lo que no me va bien son sus precios y que las licencias no estén cubiertas por el plan de protección de ilok!!!!!
Subir
PauRomero
#3 por PauRomero el 11/02/2007
Yo tambien los tengo, ero solo demos y funcionan bien
Subir
denispimentel
#4 por denispimentel el 12/02/2007
Hola,
Los plug-in de waves son muy buenos, yo tengo la version Diamante y son plugines especialmente para Masterizar, 0 sea, podemos mezclar con ellos, pero van a consumir mucho DSP, si no tenemos buen sistema, tendriamos problemas, aconsejo que si los usan para mezclar, que usen los RTAS, consumen menos DSP y la diferencia no es enorme.
Denis
Subir
frizzz
#5 por frizzz el 12/02/2007
A mi me van finos, son todo lo que uso, con un ibook g4 y una mbox 2.
Usando auxiliares y eso me tira guay (tengo 1,5gb de ram).
Los recomiendo.
Subir
javierperez
#6 por javierperez el 14/02/2007
Saludos, pro tools 7.x no va bien con los waves para que anden bien tienes que hacer unos pequeños cambios, ve al panel de conyrol de tu computador y en configuracion regional y de idiomas entras y pones personalizar, en la casilla donde dice simbolo decimal cambia la coma por un punto y en la casilla de separador de lista cambia en punto y coma por una coma y listo waves en pro tools como si nada. suerte escribe a ver como te fue.
Subir
Andrum
#7 por Andrum el 14/02/2007
RIMSHOT @ 10 Feb 2007 - 11:25 PM escribió:
... y que las licencias no estén cubiertas por el plan de protección de ilok!!!!!


Que significa?
Subir
RIMSHOT
#8 por RIMSHOT el 15/02/2007
Pues eso, que en caso de estropicio ilok no te deposita las licencias de Waves en tu cuenta.
Tienes que pegarte tú con Waves para que te lo hagan.
Subir
Andrum
#9 por Andrum el 15/02/2007
Pues tela porque con la pasta que valen solo faltaría quedarse uno sin licencias... gracias por el aclaramiento Rimshot
Subir
Arlita
#10 por Arlita el 15/02/2007
Solo una pregunta,waves funcionan con el m-powered? o solo con LE ,TDM y demás?...
Subir
XaviTP
#11 por XaviTP el 15/02/2007
Con el M-Powered también.
Subir
elmundodelbolo
#12 por elmundodelbolo el 17/02/2007
javierperez @ 14 Feb 2007 - 09:23 PM escribió:
Saludos, pro tools 7.x no va bien con los waves para que anden bien tienes que hacer unos pequeños cambios, ve al panel de conyrol de tu computador y en configuracion regional y de idiomas entras y pones personalizar, en la casilla donde dice simbolo decimal cambia la coma por un punto y en la casilla de separador de lista cambia en punto y coma por una coma y listo waves en pro tools como si nada. suerte escribe a ver como te fue.


Perdona javier no lo habia leido, mañana mismo lo pruebo y os comento algo.
Subir
elmundodelbolo
#13 por elmundodelbolo el 18/02/2007
ok, perefecto, solucionado...Gracias
Subir
JJdelRio
#14 por JJdelRio el 04/08/2007
wow wow wow explicame llevo varios dias tratando de resolver este problema con los waves..ya hasta los iba a devolver porq los pedi a una tienda con garantia de devuelta de dinero...y eso del punto y la coma resolvio el problema...explicame a q se debe esto!!!!
Subir
josetambos
#15 por josetambos el 17/08/2007
¿y para mac como hay que hacer para que WAVES ande con Pro Tools? HAce vario dias que vengo con ese tema, no me arranca pro tools, desde que instale waves.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo