Xp no me abre logic 5.5 :(

big_toxic
#1 por big_toxic el 18/04/2003
joder....equipo nuevo y ya tengo problemas......p4 a 2,4...80GB...1024RAM....xp professional....y de tarjeta de sonido ahora mismo la ke trae la placa...vamos ke no me acuerdo ni tampoco creo ke haga mucha falta.....

la cuestion es esa, ke me instala logic 5.5 pero no me lo abre en cuanto aparece la ventanita de la negrita con los auriculares puesto tarda 2 segundos en desaparecer
en cambio la version 4.8 si ke me la instala y me funciona de pm.....pero yo kiero la 5 :x

haber si alguien tiene idea de ke puede ser y me puede ayudar..... gracias :wink:
Subir
Juan de Dios Martín
#2 por Juan de Dios Martín el 18/04/2003
y probar a tenerlo original?
Subir
big_toxic
#3 por big_toxic el 20/04/2003
y jesus dijo: "quien este libre de pecado que tire la primera piedra......"
Subir
Endre
#4 por Endre el 20/04/2003
No viene mucho al caso, pero, por experiencia, los programas originales también tienen problemas. Los cuelgues no son prerrogativa de las copias pirata, ni mucho menos. ¿Quién no recuerda los primeros pasos de los secuenciadores al implementar pistas de audio? Aquello no era una versión descafeinada del infierno, que digamos.

Un cordial saludo.
Subir
CollinPowell
#5 por CollinPowell el 20/04/2003
big_toxic escribió:
y jesus dijo: "quien este libre de pecado que tire la primera piedra......"


Palabra, hermano.
Subir
Juan de Dios Martín
#6 por Juan de Dios Martín el 20/04/2003
...y Jesús dijo lo que tuviera que decir, pero si no puedes tirar la piedra no vengas quejándote que luego no funcionan las cosas. Llama a Emagic a ver si te solucionan el problema, seguramente estén gustosos de atenderte.
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas