Hackintosh

#4996 por Johann Franz el 14/04/2015
Con clover ni siquiera puedo arrancar. Me sale el símbolo de prohibido...

http://www.johannfranz.com

Subir
#4997 por FRAN-J el 14/04/2015
#4996
tienes el disco duro puesto en AHCI en la bios??
Subir
#4998 por Johann Franz el 14/04/2015
Si, pero es lo que te digo. Por alguna razón sólo reconoce los discos mbr (en la bios) para arrancar desde ellos. La bios no me da la opción de cambiar. Es un portátil asus a55v (equivalente a k55vd).

http://www.johannfranz.com

Subir
#4999 por impacto el 14/04/2015
#4998
Podrias decirme si la cpu de tu laptop es el modelo i5 3210m porque es el mismo que el mio y tengo funcionando mavericks a la perfeccion

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#5000 por lunetico el 14/04/2015
Quiza necesites poner los injectores ahci en la carpeta extra, pero es raro lo que cuentas. Has probado a iniciar con -v para ver donde se queda?

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#5001 por impacto el 14/04/2015
Mi laptop si lo pongo en modo uefi no botea desde el usb debo cambiarlo a legacy bios para botear desde el usb en instalar osx,que yo recuerde,lo tengo configurado asin el bios no cambie nada mas,el achi se activa por defecto

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#5002 por Johann Franz el 14/04/2015
impacto escribió:
Podrias decirme si la cpu de tu laptop es el modelo i5 3210m


Hola, no, la cpu es intel core i7 3610QM a 2.3 ghz

lunetico escribió:
Has probado a iniciar con -v para ver donde se queda?


Sí, y no llega tampoco, llegué a ver una de las veces que lo he intentado con -v -x y todo lo que se me ocurría se quedó en esto:
[IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

impacto escribió:
Mi laptop si lo pongo en modo uefi no botea desde el usb debo cambiarlo a legacy bios


Pues es que la mía, antes salía eso de UEFI (enabled-disabled) pero actualicé la BIOS y ya no sale eso por ningún lado.

http://www.johannfranz.com

Subir
#5003 por impacto el 14/04/2015
#5002
Pues solo te puedo decir suerte,pensaba viendo el modelo que llevaba la misma cpu que la mia pero ya me has dicho que es un i7,ponlo por defecto el bios,si quieres instalar hackintosh eso de actualizar bios hay que estar muy seguro porque puede cambiar las cosas y de una computadora que si sea compatible puede pasar a que no lo sea,no dgo que sea tu caso pero no lo descartes

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#5004 por impacto el 14/04/2015
Esto es lo que mas se acerca a tu portatil,poder se puede,pero hay que encontrar la forma
http://www.everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-i7-2.3-15-mid-2012-unibody-usb3-specs.html

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#5005 por Johann Franz el 14/04/2015
No si poderse se puede. Lo único el tema del bootloader porque a decir verdad, ni quiero wifi (cosa que es muy fácil de solucionar), ni necesito que me funcione el HDMI ni la VGA ni la gráfica dedicada....lo único que me reconozca el procesador, teclado-ratón, la memoria ram (en breve le meteré 16 GB) y los puertos USB para poder conectar los controladores y las tarjetas de sonido y eso sí que lo consigo. De hecho conforme está de serie me da 8 mil y pico en Geekbench, que creo que no está mal tengo entendido.

Así que bueno, para lo que quiero, me conformaré con iniciar desde el USB. Tampoco es que me vaya la vida en el arranque.

http://www.johannfranz.com

Subir
#5006 por FRAN-J el 15/04/2015
#5005
cual es el mensaje que te manda la bios cuando tienes el error??
Subir
#5007 por Esteban el 19/04/2015
Hola me gustaria saber si me recomiendan hacer un hackintosh o si por el contrario esto me va a dar problemas a la hora de estar trabajando. Me refiero a que puedan fallar cosas continuamente, problemas en actualizaciones o incompatibilidad con ellas. O por el contrario me pillo un imac (que seria mucho menos potente por supuesto, debido a las sobreelevados precios de apple). Gracias! Estoy muy indeciso!
Subir
#5008 por Soulman el 20/04/2015
#5007 si lo haces con componentes cuya compatibilidad sea contrastada, no tienes por que tener ninguna problema. Yo tengo:
i5 3.3ghz
8gb ram
Disco ssd 120gb + 1tb
Gráfica de 2gb.

Va de LUJO, precio 900 en total (incluida pantalla, ratón y teclado (Apple)) en iMac algo similar 1700€. casi ná!!! :)

Sin Música NO!!!

Subir
#5009 por Esteban el 20/04/2015
#5008

Y no te ha dado fallos de ningun tipo? Y el tema de actualizaciones?
Subir
#5010 por miangaco el 20/04/2015
Hola a todos:
La placa base de mi anterior hackintosh murió, así que he tenido que comprar placa (gigabyte h97 d3h), micro (I5 4460) y ram (crucial ballistix 8 gigas).
He instalado Yosemite (Josemari pa los amigos) y, con algún que otro problemilla, lo he echado a andar, con Unibeast y Multibeast.
El problema es que no tengo aceleración gráfica. Mi monitor es vga, y no se si no tengo aceleración por la conexión o por que directamente no reconoce bien la gráfica integrada (Intel HD 4600).
He leido miles de post, pero no soluciono nada. ¿Será algon tan tonto como ponerle un adaptador DVI a VGA y conectarla al puerto DVI).
Tengo una gráfica del otro hackintosh pero no se si me sirve (Zotac Nvidia 9500 GT de un giga). Por cierto, esta tarjeta es DVI y funciona con adaptador (pero tiene dos pines mas que la entrada de la gráfica nueva).
¿Que hago?.
Gracias a todos por vuestras respuestas de antemano.

Como dijo Tutankamon, pienso luego Egipto.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo