Acerca de la ganancia de una tarjeta

singercrash
#1 por singercrash el 09/01/2021
Quiero exponeros un problemita, a ver si vosotros habéis tenido algo parecido 8aunque lo dudo).
Trabajo en MAC desde hace unos 14 años, actualmente tengo un MacBook Air Pro. Y llevo desde esos 14 años (o 12, no quiero pasarme) con una tarjeta Roland Cakewalk UA-ex25 (también conocida como Edirol). En Mac trabajo con Logic
El año pasado me monte un sobremesa Ryzen 7 maquinote, y al final, el Mac el pobre ya con Kontakt y mil cosas más me da fallos de disco lento..etc etc con lo que decidí empezar a grabar en el Ryzen. Y como no hay logic, me metí con ProTools. Me costó mucho configurar ProTools con la tarjeta, pero lo conseguí.
Hace un par de meses empecé como a notar que dejaba el sonido, y me di cuenta que aunque bajase la ganancia al mínimo, seguía recibiendo señal por el micro (con su Phantom en ON). Tengo un micro Nady.
Como había actualizado el Logic, el OS, W10 es un poco raro....me dije...pues se habrá roto la tarjeta, que tiene 14 años...habrá que jubilarla.

Compré una Behringuer ucm204HD (la Roland funciona perfectamente, menos lo de la ganancia).
Bueno, ¿como es posible que tenga los mismos problemas?
Supongo que la ganancia en una tarjeta USB de grabación es como un grifo, si está a 0, no debería pasar nada de señal, no?pues pasa. Es cierto que la behringuer deja pasar menos, pero aún con el atenuador que trae la tarjeta, y el -10db que trae el micro, aún así se cuela señal.

He probado las 2 tarjetas en los 2 equipos. La Roland lleva drives propios en Mac pero genéricos en W10. La behringuer al revés, en Mac es plus and play pero en W10 lleva genéricos.
He probado las 2 en los 2 equipos, con los 2 DAW (Logic y Pro Tools)....pero es más, tengo otros 2 ordenadores W10 del trabajo, y probé esta mañana en otro...y nada, sigue pasando.

Y lo raro es que son 2 tarjetas diferentes, probadas en DAW diferentes, con drives diferentes... que fallase 1...vale, pero las 2 en lo mismo? lo de la ganancia??

Aún puedo devolver la Behringuer (de lo poco bueno de Amazon)... porque ahora mismo tengo cara de tonto. Me compré una tarjeta para solucionar el único problema de mi tarjeta original...y tengo el mismo problema. Lo que tengo son 2 salidas de cascos caras jajajaja o salidas externas caras.

Como lo veis? que opinión tenéis? que consejos me dais?
Evidentemente he desinstalado e instalado los drives y los DAW más veces de las que me cambio de mascarilla en un año.
Y no le veo solución.
Gracias por vuestro tiempo
Subir
Dogbert
#2 por Dogbert el 10/01/2021
singercrash escribió:
Supongo que la ganancia en una tarjeta USB de grabación es como un grifo, si está a 0, no debería pasar nada de señal


No necesariamente, o no siempre.

Qué modelo de micro es?
Subir
1
singercrash
#3 por singercrash el 10/01/2021
#2

Hola, gracias por contestar. Pues he usado estos 2, un NADY SCM1000 y un Senheiser de Cañon (no se el modelo)
Archivos adjuntos ( para descargar)
micros.jpg
Subir
Manelfunk
#4 por Manelfunk el 10/01/2021
singercrash escribió:
Supongo que la ganancia en una tarjeta USB de grabación es como un grifo, si está a 0, no debería pasar nada de señal, no?

Pues no. Una ganancia es un circuito que amplifica laseñal. Si lo pones al mínimo no amplifica, o incluso atenua... pero no es un grifo.
Subir
1
singercrash
#5 por singercrash el 10/01/2021
#4

Que tal? Gracias. Pues a eso me refiero, si lo pones al mínimo, ¿no debería de no pasar nada nada de señal? Como cerrar el grifo. O aunque lo dejes al mínimo (vamos, a 0) siempre va a dejar pasar algo?
Subir
singercrash
#7 por singercrash el 11/01/2021
Muchas gracias por el aporte, muy interesante. Aunque mi pregunta es bastante específica, está bien saber la existencia del libro. Gracias
Subir
Manelfunk
#8 por Manelfunk el 11/01/2021
#5 #4
Subir
Lucas
#9 por Lucas el 11/01/2021
Para nada, el mínimo no es -inf. Yo a veces le meto un previo por línea a la tarjeta, y la condenada no se lleva la línea directa a los convertidores, también pasa por el previo de la tarjeta, también le afecta el pote. Qué hago? Bajar del todo el pote y entra chicha de sobra del previo externo, tanta como quiera darle.


Un saludo.
Subir
1
singercrash
#10 por singercrash el 11/01/2021
Que curioso!! gracias por contestar...la verdad es que no recuerdo si antes era entrada 0 (o -infinito como has llamado) lo que tenía antes. Pero supuse que la lógica era que fuese así. Me alegra saber que lo normal es que no, con lo que las 2 tarjetas entonces tienen un comportamiento adecuado. Aunque si es cierto que la Roland, con el pote al mínimo deja pasar demasiada señal, con lo que en los agudos y voces fuertes se cuela demasiada línea y raja.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo