Actualizaciones Traktor al día

Teo Tormo
#1276 por Teo Tormo el 21/12/2018
#1274 Yo veo claramente que es un problema de que el mapeo oficial sencillamente no funciona con Traktor 3. La solución es fácil: modifica el mapeo oficial. Si no sabes busca a quien sepa y págale para que lo haga.
Subir
Max
#1277 por Max el 21/12/2018
chemadj escribió:
Pues llevo 7 años con la licencia de traktor 2 y sin problemas,hasta ahora

...vale. Pero hablas de Traktor 2. Traktor 3 es nuevo....y como tal, siempre hay un tiempo de adaptación (actualizaciones y tal) entre los cacharros y el propio Traktor (al menos los que no son nativos).

chemadj escribió:
Y ya hay varios casos con la mismas xone 4d que repiten el mismo problema.yo creo que estoy en derecho para pedir responsabilidades ya que hemos remunerado todos los que hemos actualizado

...que "estás en derecho de pedir responsabilidades"? :susto:

...a quién....a Native Instrument ? (...porque eso dices y te quejas de Traktor 3...) :shock:

...en tal caso, deberías pedir esas hipotéticas "responsabilidades" del no completo o correcto funcionamiento con Traktor a Allen Heat, no? :ook:

...porque es la marca no-nativa la que se tiene que adaptar (sobre todo si es un hardware con protocolo standard midi) al software si quiere funcionar perfectamente con él, no? :-k

...que digo yo... :comer:


8)
Subir
chemadj
#1278 por chemadj el 21/12/2018
Teo Tormo escribió:
#1274 Yo veo claramente que es un problema de que el mapeo oficial sencillamente no funciona con Traktor 3. La solución es fácil: modifica el mapeo oficial. Si no sabes busca a quien sepa y págale para que lo haga.


Teo el mapeo oficial no lo he utilizado nunca con traktor ,hasta ahora y tambien ocurren los problemas de la misma manera

#1277
Max la xone 4d se supone que tiene certificacion para traktor pero claro ,,,,,,,,,,eso ya hace años ,el caso es que tengo la picha un lio y tendre que seguir con traktor 2,,,,,,,,,,,,,,,,,,,
Subir
shoot
#1279 por shoot el 22/12/2018
Yo uso la xone 2d desde hace años y siempre me ha ido perfecto con traktor 2 con el 3 ahora igual, el mapping lo hice a mi gusto y al usar traktor 3 me usa el mismo sin problemas, es más cuando instalé el 3 al iniciar le marque que si a las dos cosas y el mapping se puso sólo, no tube que seleccionarlo, lo mejor ahora es que los timecode en el 3 va de lujo con la 2d.

Podría ser otra cosa que se escapé, alguna tontería que afecte a su correcto funcionamiento, ya que la parte de los filtros no tiene que ver con el midi, eso mejor es ponerse en contacto con allen & heat y haber si pueden dar una solución.
Subir
Teo Tormo
#1280 por Teo Tormo el 22/12/2018
#1278 Da igual si el mapeo es oficial o no, sencillamente lo que habrá pasado es que las funciones que tendrás mapeadas habrán cambiado de nombre o de funcionamiento interno en Traktor, y nada más. El MIDI es un protocolo estándar, no cambia, y tampoco puede cambiar la forma en que la 4D envía y recibe los datos de ese protocolo con Traktor. Si no estás usando un mapeo oficial y usas uno propio, motivo de más para que ni Native Instruments ni Allen & Heath tengan la culpa de absolutamente nada. Si estás usando uno propio sencillamente rehazlo con el nuevo Traktor. La certificación de Traktor sólo indica que usando las configuraciones oficiales el dispositivo funciona tal y como el fabricante y Native Instruments indican, nada más. Y por cierto, cualquier fabricante puede dejar de dar soporte a un producto 5 años después de haberlo dejado de fabricar, la 4D salió al mercado en 2007, y si no recuerdo mal se dejó de fabricar en 2012, me temo que ha pasado tiempo más que de sobra como para pedir responsabilidades.
Subir
Teo Tormo
#1281 por Teo Tormo el 22/12/2018
shoot escribió:
ya que la parte de los filtros no tiene que ver con el midi

No, eso no es así. Todos los controles de los filtros de la 4D además de su función propia envían MIDI al ser utilizados, tanto los botones de modo de filtro como los potenciómetros. Así que es perfectamente posible que el MIDI que se envía desde ahí entre en conflicto con cualquier otro control que esté mapeado. En serio, es muy sencillo controlar este problema, basta con usar un monitor midi (hay montones de programas gratis que hacen esa función) y ver que mensajes envía cada control, lo más probable es que el filtro envíe los mismos mensajes que los controles que desbarata.
Subir
Kaiser
#1282 por Kaiser el 22/12/2018
Anoche tuve la suerte de encontrarme con una 4D y efetivamente el mapeo de traktor 2 va mal pero lo borre y en 5 minutos la tenía funcionando de nuevo perfectamente.
Subir
1
shoot
#1283 por shoot el 22/12/2018
Algo nuevo que aprende uno, pensaba que esa parte no era midi.

Pues buscando en el mapping se podría borrar y comprobar su funcionamiento.
Subir
chemadj
#1284 por chemadj el 22/12/2018
Despues de todas las pruebas que he echo y me habeis recomendado ,muchas gracias no he sacado nada positivo

He borrado del sistema traktor 2 y viceversa traktor 3 vuelta ha empezar

Todo funciona bien con traktor 2

El fallo es solo con traktor 3 y con el control knob de los filtros ,con y sin mapear

Tambien he comprobado que a mayor velocidad actues con los knobs ,mas funciones no deseadas se modifican ,(velocidad pitch,ecualizador ,fx,filtro etc)
Subir
Kaiser
#1285 por Kaiser el 22/12/2018
#1284

Sin mapear? Eso es imposible. Si no tienes ningún mapeo ni seleccionado ningún puerto es imposible
Subir
chemadj
#1286 por chemadj el 22/12/2018
Kaiser escribió:
Sin mapear? Eso es imposible. Si no tienes ningún mapeo ni seleccionado ningún puerto es imposible


Dimelo a mi kaiser,parece que no hay nada imposible en esta vida
Subir
Kaiser
#1287 por Kaiser el 22/12/2018
#1286

Te digo que es porque no sabes cómo funciona el control manager de traktor. Si no tienes seleccionado ningún mapeo ni ningún puerto es imposible que Traktor reconozca algún control... te digo que anoche estuve pinchando con una 4D que tuve que mapear lo básico en unos minutos antes y sin problema. Tanto te cuesta hacer tú el mapeo y comprobarlo? Borra todos los que tienes abiertos en Traktor y empieza 1 de 0
Subir
Teo Tormo
#1288 por Teo Tormo el 22/12/2018
chemadj escribió:
con y sin mapear

Es lo que comenta Kaiser, si no está mapeado el control no puede afectar al resto de las funciones. Y si está afectando es que hay otro mapeo que interfiere y que tiene en los puertos.
chemadj escribió:
Todo funciona bien con traktor 2

En realidad eso es una buena noticia, quiere decir que tu 4D no está jodida y no envía comandos midi al azar.
chemadj escribió:
a mayor velocidad actues con los knobs ,mas funciones no deseadas se modifican

- Abre una aplicación de monitor midi
- Toca el control del filtro
- Mira a ver qué comando envía
- Coge el mapeo de la 4D
- Comprueba si hay más controles que tengan asignado ese comando
- Elimina las asignaciones que coincidan con el mismo comando
- Remapea los controles que se han quedado sin asignación
Y listo.
Subir
chemadj
#1289 por chemadj el 22/12/2018
#1288
Todo esto que explicas Teo ya esta comprobado ,sigue mandando señal el control del filtro sin tener asignado ningun comando , la unica forma de no reportar el problema es eliminando los comandos de los demas controles a los q afecta,.no se si me explico
Ademas ,los tengo localizados ,sobre los efectos fx, ecualizadores,filtros,control master,control reloj y control tonal son los que se modifican
Los que se salvan son todos los controles de los DECKS 1.2.3.4,control de grabacion y poco mas...........
Subir
Kaiser
#1290 por Kaiser el 22/12/2018
#1289

Repito de nuevo. ¿has probado a mapearlo de cero borrando todos los mapeos que tengas en el control manager?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo