Algo raro pasa al exportar MIDI

Scorpionscar
#1 por Scorpionscar el 04/06/2009
Hola a todos, he creado una pista de bajo, la cual he programado con el guitar pro, hay una seccion donde aparecen slides con las cuerdas, el caso es que he exportado el fichero a MIDI para luego abrirlo con el Nuendo, y aplicarle un VST de bajo, en este caso el vb-1 que trae el Nuendo, y donde habia programado slides con el guitar pro, me suena una nota de forma continuada, es decir, que no se parece nada al bajo que habia programado, puede ser que no me haya guardado bien el MIDi, o necesito algun map o algo.Alguien podria comentarme donde puede estar el problema?? saludos

Juan Carlos
Subir
undercore
#2 por undercore el 04/06/2009
es que los vst no son iguales, y no reponden igual a un mismo parametro midi....en los sintes monofonicos, si solapas una nota sobre otra (alargando la primera) el sinte crea un slide de la primera nota a la segunda...prueba a poner en modo monofonico el vb-1
Subir
Scorpionscar
#3 por Scorpionscar el 04/06/2009
¿como tengo que hacer para ponerlo en modo polifonico?
Subir
Scorpionscar
#4 por Scorpionscar el 05/06/2009
una ayudita, que si no, al final me tendre que comprar un bajo y tocarlo yo
Subir
undercore
#5 por undercore el 05/06/2009
pues mirando la foto del vb-1 no veo donde puedes cambiarlo...de todas formas hay mas emuladores de bajo

Subir
Scorpionscar
#6 por Scorpionscar el 05/06/2009
A ver si puedo descargarme alguno gratuito para probar.En cualquier caso el tema de que no me lea los ligados y los slides viene de ahi, no, de lo del tema de cambiar a polifonico??
Subir
undercore
#7 por undercore el 05/06/2009
lo de los slides en monofonico suele ser el truco con los sintes...supongo que cada emulador de bajo tendra "su truco" para programar el slide...seria cuestion de mirar las instrucciones a ver, lo mejor seria programar los midis con el mismo emulador que va a ser el que lleve el sonido definitivo...es decir, en vez de programar en uno para añadirle despues en cubase el sonido de otro...hacerlo todo en cubase con un emulador vst.
Subir
Scorpionscar
#8 por Scorpionscar el 05/06/2009
Gracias por tus respuestas.Este fin de semana intentare a ver si puedo solucionar el problema.Ya te contare si lo consigo o no.Saludos

Juan Carlos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo