Ayuda con Importar Audio !!!

#1 por DP777 el 12/08/2004
Hola,

He creado unos arreglos en el FL Studio y los he exportado a .wav para poder utilizarlos en mi canción, que la tengo en SONAR 3. Lo que pasa es que algunos de esos .wav cuando los meto en una pista de audio del Sonar me suenan como si tuvieran un delay (y yo los hice sin delay en ell FL Studio), un retardo... ¿¿¿a qué puede deberse???, ¿¿¿a la latencia???... yo suelo tener la latencia para trabajar con el Sonar a 90. ¿Tendrá algo que ver la latencia con ese retardo/delay en los wav que pongo en mi sonar???

Echarme un cable por favor con el tema ¡porque necesito acabar la canción!!!

GRACIAS !!!!
Salu2
Subir
#2 por DP777 el 14/08/2004
Por favor echarme un cable con el tema PLEASE !!!!!

Gracias!
Subir
#3 por DP777 el 19/08/2004
¿Nadie sabe a que puede deberse ese retardo?... :(
Subir
#4 por Chocoloco el 19/08/2004
Checalos fuera de sonar, en un editor de audio como Wavelab o Soundforge.

Asi te das cuenta si el problema esta al momento de exportar en fruity o si el problema esta en Sonar.
Subir
#5 por DP777 el 24/08/2004
Los he chequeado en el wavelab y NO aparece el retardo. ¿PUEDE SER DEBIDO A LA LATENCIA??.... ¡¡¡echádme un cable POR FAVOR!!!

:wink:
Subir
#6 por park el 24/08/2004
hola! a que resolucion exportas la pista ? es la misma que la de sonar?
solo se me ocurre eso...
saludos
Subir
#7 por DP777 el 26/08/2004
Hola park !

Yo exporto desde el FLStudio en .wav a 16 bits ¿Deberia hacerlo de otra forma? ¿o exportarlo en 32 bits...te refieres a eso?...

Gracias
Subir
#8 por DP777 el 02/09/2004
Una ayudita por favor !!!!!
:(
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo