Problema al importar pista de audio: se acelera

franss99
#1 por franss99 el 19/10/2019
Buenas,

No sé si se deberá a la última actualización a Catalina o qué, pero hoy me ha comenzado a dar un problema Logic X con cualquier pista de audio que importe y quiera incorporar a un proyecto.
Por alguna razón que me está volviendo loco, la pista aparece a una velocidad vertiginosa. Da igual que cambie el tempo del proyecto, haga lo que haga. ¿A alguien le sucede lo mismo? ¿Solución?

Muchísimas gracias!!!
Subir
2
KBF for Life
#2 por KBF for Life el 19/10/2019
franss99 escribió:
No sé si se deberá a la última actualización a Catalina o qué


eres beta tester de Apple?

vamos yo no instalo un OS tan pronto, esta verde aun....
Subir
franss99
#3 por franss99 el 19/10/2019
Pues tonto de mi, lo actualicé...
Subir
KBF for Life
#4 por KBF for Life el 19/10/2019
que te tiraste a la piscina vamos!!!! jejeje es broma

ya que lo tienes instalado, espera un poco que todo se esta actualizando todo y la version 10.15.1 ya dara mas estabilidad al sofware.

paciencia

saludos
Subir
Luis F Garzón B
#5 por Luis F Garzón B el 19/10/2019
#1 Tengo exactamente el mismo problema que debo hacer? espero entonces? si encuentran una solución por favor compartanla please
Subir
franss99
#6 por franss99 el 20/10/2019
A esperar toca, supongo. Muchísimas gracias por las respuestas!!
Subir
KBF for Life
#7 por KBF for Life el 20/10/2019
franss99 escribió:
A esperar toca, supongo


o esperar o hacer un downgrade al OS que teniais, pero por el faenon que da, vale la pena esperar, creo yo vamos.....
Subir
franss99
#8 por franss99 el 20/10/2019
Esperaré, qué remedio!!! Aunque es una faena grande sobre todo a la hora de masterizar...
Subir
1
Enrique Acosta
#9 por Enrique Acosta hace 3 semanas
Tambien tengo el mismo problema desde que actualice el softwear de mi mac, espero que no tenga que actualizar logic por que ya venia instalado cuando la compre y no me aparece la opción de actualizar, ya restablecí todas las preferencias e intente varias cosas pero no funciona , es bueno saber que es un problema general igual me estaba volviendo loco jaja
cualquier cosa que sepa me reporto saludos !!![
Subir
Alex Rosu
#10 por Alex Rosu hace 3 semanas
¡Hola! No sabéis cómo me he "alegrado" de encontrar la entrada del foro 😅
A mi me sucede exactamente lo mismo, y he encontrado la solución momentánea
No sospechaba que se tratase de Catalina, la verdad 🤷🏻‍♂️pensaba que había sido yo
¡Menos mal que no he reseteado el Logic!

La solución que he encontrado es ir a https://online-audio-converter.com/es/ y convertir el .mp3 o lo que sea en .m4a

Luego lo arrastras o importas al Logic y se soluciona...
Lo probé por casualidad porque estaba importando una base en concreto y pensé que se trataba del formato 😂

¡Espero que os haya servido!
Subir
1
Enrique Acosta
#11 por Enrique Acosta hace 3 semanas
muchas gracias funciono !!! esperemos no encontrar otro problema similar saludos!
Subir
franss99
#12 por franss99 hace 3 semanas
Pues a mi no me funciona...
Subir
Jordi Torres mod
#13 por Jordi Torres hace 3 semanas
Hola,

Yo no tengo Catalina (ni pienso instalarlo por ahora) pero supongo que lo mejor será convertir esos mp3 y demás archivos de compresión con pérdida a archivos PCM (Wave, etc), que de todas formas es lo recomendable cuando se trabaja con audio a este nivel (pro?). Los mp3 dejarlos para el reproductor de mp3's, por favor.

Con este programita (por lo visto ya compatible con Catalina) se pueden convertir por baches:

https://tmkk.undo.jp/xld/index_e.html

Es el que suelo utilizar para convertir archivos de audio en macOS.

J.
Subir
franss99
#14 por franss99 hace 3 semanas
Los archivos en formato wav si van a la velocidad adecuada. Yo había estado probando con mp3 para utilizarlos como base, no con el fin de añadir esos archivos al proyecto. Así que bueno, aunque es un mal, sí que es cierto que me alivia.
Subir
SwingMaster
#15 por SwingMaster hace 5 dias
Muchas gracias por lo de convertir a wav un mp3 para ponerlo de base en logic, me estaba empezando a rayar...
No actualicéis a catalina NO, es una mierda, con una UA Apollo Twin no va como debería de ir, hace cosas raras, entre otras esta de importar audio, problemas con la consola, etc.
Salud
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo