Ayuda importar varias pistas

  • 1
nachopop
#1 por nachopop el 08/12/2011
Una ayudita por favor,
Antes al importar varias pistas wav a un proyecto me salian todas alineadas a la izda. y entraban al compás que tenían que entrar, ahora se alinean a la izda pero no entran en el mismo compás, unas entran antes y otras entran tarde. Espero haberme explicado.
Muchas gracias por adelantado.
Subir
nikoula
#2 por nikoula el 08/12/2011
Con que programa te pasa?. No entiendo del todo lo que quieres decir. ¿a que te refieres con que se alinean a la izquierda pero no entran en el mismo compas?
Subir
nachopop
#3 por nachopop el 08/12/2011
Uso Pro Tools 9, importo varios archivos wav de una carpeta (es una batería)que provienen de una grabación hecha con cubase y al importarlas en pro tools no coinciden, se alinean todas las pistas a la izda pero no entran en el compás que deberían sino que entran 3-4 compases después. Uf que lío.
Gracias
Subir
RANDOM BEAT!
#4 por RANDOM BEAT! el 08/12/2011
Mira a ver si al exportar en pro tools tienes los localizadores desde que empieza el tema,porque a lo mejor los tienes puestos despues del 4º compas.
Subir
RANDOM BEAT!
#5 por RANDOM BEAT! el 08/12/2011
Al exportarlas en cubase perdon
Subir
nachopop
#6 por nachopop el 08/12/2011
Es que me consta que desde cubase no se exportó, sino que me pasó directamente la carpeta con las wav de la grabación. Será eso? que al no exportarlas no coinciden al arrastrarlas?
Gracias por las respuestas.
Subir
RANDOM BEAT!
#7 por RANDOM BEAT! el 08/12/2011
Prueba a exportar las pistas sueltas desde donde has hecho el tema,y luego las importas con pro tools y aver que ocurre.
Subir
RANDOM BEAT!
#8 por RANDOM BEAT! el 08/12/2011
Pero ponle a cada pista los localizadores.
Subir
nachopop
#9 por nachopop el 08/12/2011
No tengo Cubase, se grabó en un estudio. Gracias de todas formas, tendré que aliniarlas manualmente con la claqueta y las guías de voz y guitarra para que coincidan.
Subir
RANDOM BEAT!
#10 por RANDOM BEAT! el 08/12/2011
Ahh,entonces claroo,tienes que hacer lo que dices. Suerte :ook:
Subir
nikoula
#11 por nikoula el 08/12/2011
Ten cuidado al alinearlas manualmente, porque si has usado varios micros para la misma fuente de sonido, como para el bombo o la caja, puedes tener problemas de desfases. Ten cuidado al ajustarlo.
Subir
DirtyTricks
#12 por DirtyTricks el 09/12/2011
Asegúrate de tener seleccionada la opción de colocar la pista al inicio de la sesión y no dónde se encuentre el cursor. Lo puedes cambiar en el menú que te aparece al importar el audio
Archivos adjuntos:
Captura de pantalla 2011-12-09 a la(s) 20.31.56.png
BBCode:
Subir
nachopop
#13 por nachopop el 09/12/2011
Gracias a todos por la ayuda, al final no me ha quedado más remedio que hacerme con Cubase.
Salud !!!
Subir
DirtyTricks
#14 por DirtyTricks el 09/12/2011
¿Y en cubase no tienes el problema? Lo digo porque alinear un audio no tiene mucho misterio, se alinea al principio de la canción y ya está. Si quieres que entren en un compás concreto, simplemente tienes que seleccionar "spot" en el menú que he puesto antes y decirle el compás exacto al que quieres que se alineen. Otra cosa que se me ocurre es que se haya movido el "song start maker". Es un marker de color rojo que indica dónde empieza la canción y por tanto dónde empieza a contar los compases. Si está adelantado el principio de la sesión no coincide con el de la canción y puede parecer que pone los audios donde no debe.
Saludos
Subir
RANDOM BEAT!
#15 por RANDOM BEAT! el 10/12/2011
Eso le he dicho yo... (Localizadores) :fumeta:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo