Ayuda con logic 5 en pc

melomano63
#1 por melomano63 el 17/06/2008
Hola a todos, vereis mi problema es con la sincronizacion de midi y audio os cuento.En un proyecto inserto un archivo REX en una pista de audio y luego programo dos pistas midi con un vsti multipista ( stylus rmx ) pues resulta que el archivo de audio me va perfectamente con el metronomo pero las pistas midi se retrasa el disparo, "cacharreando" me percate de que si ponia esa seccion en bucle pues el midi se normaliza a la segunda vuelta que se reproduce el loop e intente atrasar toda la seccion como un compas o dos por ver si se normalizaba el timing del midi pero no, siguiendo "cacharreando" me percate de que en el inspector de las pistas midi habia una opccion de retraso ( o algo asi ) y jugando con los valores ( pueden ser positivos o negativos ) llegue a que la reproducion del midi se normalizara poniendo un valor de -6 pero solo se normaliza si quito la reproducion en bucle, asi que la verdad es que me tiene loco ya todo esto, este problema no me surgio en un Pentium IV que tenia pero al instalarlo en un dual core de Dell resulta que me encuentro esto. ¿ Que puedo hacer amigos?
Subir
melomano63
#2 por melomano63 el 18/06/2008
Vaya parece que nadie sabe algo del asunto, espero algun consejo de alguien que haya tenido algun problema igual o similar, no me digais que no hay nadie asi
Subir
melomano63
#3 por melomano63 el 20/06/2008
No se creo que estoy en el sitio idoneo para hacer este tipo de consultas pero estoy empezando a dudar que asi sea, es que no hay nadie que sepa y quiera echarme un cable, por favor "Logicos" se que el problema no es facil de resolver pero imagino que entre todos vosotros abra alguien que se las haya tenido que ver con este mismo asunto, POR FAVOR.
Subir
terere
#4 por terere el 30/06/2008
hehehe lo primero es no desesperar)( dificil ya sé)
Lo segundo es que yo tambien ando con problemas y no se resolverlos
lo 3 es que no puedo ayudarte pero aunque sea acompañarte y decirte que si hay un problema de sincro reinstalar el logic es una.Otra es ver que ram tienes...mucha...poca...el logic es un infierno.Hay tanta data para preguntarte que la unica manera es que busques severamente y vayas probando.No puedo mas que eso y acompañarte en tu desesperacion.Una palmada en la espalda y suerte!
Subir
melomano63
#5 por melomano63 el 30/06/2008
Bueno por fin alguien se dijno contestar aunque solo fuera para animar y solidarizarse, gracias tio de veras, seguire perseverando, lo que no entiendo es que en un Pc con un pentium IV y 1 Gb de ram me fuera perfectamente y voy me hago con un dual core con 4 Gb de ram y la pifio, esto no es justo, si Logic en Mac es tambien asi creo que conmigo no van a hacer un duro ya estoy pensando en desinstalarlo y darle carpetazo al asunto, con la cantidad de software que hay mucho mas estable y robusto probare que hay por ahi, me esta sonando mucho ultimamente el Nuendo y quiza lo pruebe.
Subir
faelitox mod
#6 por faelitox el 30/06/2008
Majo, estas trabajando con un secuenciador que tiene mas de 5 años sin actualizaciones :D , no le pidas peras al olmo... los plugins nuevos suelen funcionar, pero en teoria no se le da soporte xa logic 5.


Otra custion es que logic 5, no admite mas de 1 giga de ram, te va a dar muchos problemas, (no funciona el pegamento, errores de memory full, etc..) te aconsejo que te mires los ochocientos post que hay sobre esa cuestion, que hay usuarios que lo tiene solucionado limitando la RAM metiendo unas linias de comando en el boot ini.

Te aseguro que en logic 8 el RMX funciona sin problemas, y le puedes meter hasta 32 gigas de RAm, cosa que no puedes hacer en ningun PC con XP.

Al RMX en logic 5 le solia pasar eso, tardaba un par de compases hasta que pillaba la sincro... pero vamos yo lo he tenido rulando en logic 5 sin problemas, una vez que le metia el midi en la pista iba bien... eso lo hacia si lo lanzas desde el play del RMX.

Anda que no he trabajado años con logic 5, me parece un programa muy estable y muy adelantado para su epoca, lo que pasa que a ver que plugins estas usando y como tienes el PC configurado...

saludos y suerte!
Subir
melomano63
#7 por melomano63 el 01/07/2008
Gracias Faelitox, no sabia que logic 5 no soportaba mas de 1gb de ram, es curioso y la verdad es que creo que es solo el RMX el que me da problemas, los plugins que uso tienen ya unos añitos, vamos que no son los ultimos del mercado. Entonces crees que puede ser lo de la ram lo que haga que falle la sincro con rmx?
Subir
tretre
#8 por tretre el 20/07/2008
Eso de " mirate los 800 posts para solucionar lo de memory full" me parece una actitud tremendamente antisolidaria.Ya que hay 800 post y sabes del tema,nada te costaria poner um link con la solucion acertada...no te parece?
Yo creo mas bien que es una manera de lavarse las manos diciendo algo.O sea,nada.
Subir
faelitox mod
#9 por faelitox el 21/07/2008
Tetre amigo! creo que de antisolidario tengo poco, me paso todo el día ayudando en el foro en la medida de mis posibilidades.

Cuando tenia PC yo solucione el tema quedandome con u 1GB de ram, poruqe para mi era suficiente y era como todo me iba mas fino, asi que nunca he probado ese invento del BOOT INI ni tenia ganas de hacerlo (por lo que no le puedo dar mas datos de 1ª mano, ni voy a entrear en mas detalles). Se ha hablado largo y tendido sobre el tema y hay muchos post (asi que con usar el buscador lo tiene facil de encontrar). Si a ti te parece que no le he dicho nada, pues vale, pero le he dado la clave de su problema, QUE ESTA USANDO MAS DE 1GB DE RAM CON LOGIC 5 y comento que hay gente que lo tiene medio solucionado,q ue use el buscador, creeo que le he encaminado vastante hacia donde tiene que buscar para darle una solución (yo mas no puedo hacer)

A parte, ya no uso ni PC ni logic 5, asi que lo que pueda decir es todo de memoria.

no se paran de repetir las mismas preguntas una y otra vez, y como comprenderas uno acaba hasta los huevos de repetir las cosas, o de usar el buscador para poner los links, a ver si te crees que yo me acuerdo de donde estan esos links, tengo que usar el buscador, pues igual que lo uso yo, lo pueden usar los demas, uno tb acaba harto de usar el buscador para los demas. Que se tiren ellos 15 minutos buscando su problema, que yo ya pierdo demasiado el tiempo y lo he buscado demasiadas veces.

Me parece a mi que la gente esta muy mal acostumbrada a q que se lo den todo masticadito. No usan el buscador, ni de hispa, ni de google, y poco gente se mira el manual...

La verdad que cada vez tengo menos ganas de colaborar... y de hecho creo que esta llegando mi fin en el foro de logic.

un abrazo!
Subir
melomano63
#10 por melomano63 el 22/07/2008
venga Faelitox, siento mucho que estes asi con todo este asunto, de veras que entiendo lo que dices y agradezco tu ayuda tio, no desesperes amigo ojala hubiera muchos como tu, la verdad es que segui tus instrucciones y al final di con una posible solucion, resulta que si en vez de usar el "groove mode" uso el "slice mode" la sincronizacion es perfecta, asi que animo amigo y muchas muchas gracias por colaborar aunque lleguemos a agotar tu paciencia, un saludo afectuoso de un hispasonico que aprecia tu tarea tio.
Subir
faelitox mod
#11 por faelitox el 22/07/2008
No pasa nada :D , claro hombre, es que lo suyo es usar el slice mode, es como realmente tienes control de cada golpe y puedes reorganizar el groove y hacer uno totalmetne distinto. El groove mode es mas para soltar loops enteros en plan directo, o para preescuchar una carpeta del tiron sin andar seleccionando uno a uno.

Me imagino que sabes que si arrastras el nombre del loop a una pista, se crea un midi en la pista con la organización de los golpes, ahi ya mueves, cortas, pegas y organizas como quieras los golpes.

un abrazo!
Subir
papawise
#12 por papawise el 25/07/2008
gente como faelitox enriquecen foros como éste que mucho se nutre del conocimiento ajeno.

saludos.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo