Ayuda mensajes cc absolutos - ¡no los deja pasar!

maximi
#1 por maximi el 21/10/2017
¡Hola! Una pregunta, a ver si alguien me ayuda.

Tengo la siguiente cadena de dispositivos:

CONTROLADOR MIDI (PEDALERA QUE ENVIA MIDI CC#3 Value #127 al CANAL 4) -----> ABLETON -------> LOOP STATION (QUE REACCIONA ANTE EL CC#3 VALUE#127 ya que está en el CANAL 4).

El problema es que al ser un valor absoluto, ese mensaje llega a ABLETON pero ableton solo lo manda una vez (al arrancar el proyecto) a la loop station. No deja pasar una segunda vez el CC3 #127.

Si omito Ableton de la cadena (es decir CONTROLADOR -> LOOP STATION) todo funciona, por lo que el problema es la configuración de ableton. Pero necesito ableton para jugar con el los CLIPS, TEMPO y demás).

Entonces ¿Cómo lo hago? ¿Cómo permito que ABLETON deje pasar estos mensajes siempre que los lance desde la pedalera? He creado una pista midi que reacciona del CANAL 4 y envía directamente al canal 4, armada la pista a través de MONITOR IN.

Ya me decís! Mil gracias!
Subir
Carlos R mod
#2 por Carlos R el 21/10/2017
Pues así a pelo, te debería funcionar igual que sin ableton de por medio, ¿tienes clips insertados en el canal midi?.
Subir
1
maximi
#3 por maximi el 21/10/2017
¡Muchas gracias tío por la respuesta! Ahora no tengo insertado nada, solo tengo creada la pista midi para intentar que pase la señal, pero no pasa.... La idea es crear clip que activo desde el controlador, para que por ejemplo empiece la loop station a grabar sincronizada con el proyecto. Pero claro, también quiero que la señal pasé y ya está... ¿se te ocurre algo?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo