AYUDA problema M. Audio fast track con Mac

#1 por SLUMERICAN el 07/09/2017
Buenas a todos, soy nuevo aquí y tengo un problema con mi tarjeta de Audio y mi Macbook.

Resulta que me compré un Mac hace poco y decidí instalar la M.Audio Fast Track ya que la usaba antes con windows, la instalé en el Mac y todo bien, hasta que decidí probarla en el garageband, el cual me la detectaba pero al conectar un micro no daba señal, lo mismo con guitarras y bajos. Os dejo unas imágenes que pueden ser útiles para que lo veais:
Modelo de mi Macbook:
fmSKMHO.png

Modelo de la tarjeta de sonido:
h8CnRJA.png

Imagen que demuestra que esta la tarjeta instalada:
Pgq9syh.png

Y aquí lo que me sale en preferencias una vez en GarageBand:

vn3Sf4j.png

No tengo ni idea que puede ser, he probado con todo. Agradecería muchísimo la ayuda. Un saludo a todos!
Subir
#2 por Australia el 07/09/2017
Con las interfaces M-Audio Fast Track yo siempre tengo la duda de qué modelo específico estamos hablando.
Los controladores ("drivers") de Mac para la M-Audio Fast Track están en http://avid.force.com/pkb/articles/download/Fast-Track-Drivers. La última versión es la 1.9.6 No es lo que aparece en tu Mac. Pero curiosamente la 1.9.4 que aparece en tu Mac no se ve en esa página web - como si hubieran saltado de la 3 a la 5, cosa que no es tan rara. La 1.9.4 sí es la última para la Fast Track USB, según se ve en http://avid.force.com/pkb/articles/download/Fast-Track-USB-Drivers
Pero vamos, casi da igual, porque tanto uno como otro dicen que no son compatibles con SO (como El Capitan) que son incluso anteriores al macOS Sierra. Mira https://www.hispasonic.com/foros/m-audio-tarjetas-audio-no-driver-mac-os-capitan/494728 Me temo que no quedó establecida ninguna solución (y en particular el que tenía "Sierra" parece que ni lo intentó).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo