Ayuda con problemas de grabacion

--31852--
#1 por --31852-- el 14/12/2008
buenas

estaba leyendo por aca y aporveche para ver si me podrian ayudar con un problema al grabar en sonar

bueno esto es lo ke pasa:

cuanto intento grabar cualquier cosa acompañada por otras pistas (en este caso grabar la voz , acompañada por pistas de guitarra y bateria) las pistas de acompañamiento se me meten al canal de la voz que estoy grabando, asi este usando los audifonos. es mas, grabe un pedazo sin microfono e igual quedan las pistas de acompañamiento grabadas en el canal de ARM. :?
asi que les pido ayuda aver si depronto alguen me puede echar una mano con este problemita [-o<

gracias

PD: tambien me pasa lo mismo en el mixcraft asi ke no creo ke el problema este en el programa ke utilizo

saludos desde colombia
Subir
pirator
#2 por pirator el 14/12/2008
mirá un poco el seteo de tu placa, hay algunas que traen una opción que es "grabar lo que se oye", que si está activada, graba todo el out de la placa en un canal cualquiera.
segun creo, te pasa eso
Subir
--31852--
#3 por --31852-- el 14/12/2008
gracias viejo, yo tambien creo que el problema esta en la placa de sonido. pero no se donde encuentro la configuracion de la placa :?

podrias explicarme como ago esto?

gracias
Subir
--31852--
#4 por --31852-- el 14/12/2008
buen ya solucione el problema.

para los ke depronto tienen el mismo problema lo unico que tiene que hacer es deshabilitar el "stereo mix" en el panel de control de audio y listo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo