Ayuda con la sincronización del ADAT en RME Fireface 800

MusicZone La Laguna.com
#1 por MusicZone La Laguna.com el 20/02/2013
Hola, tengo una tarjeta RME FireFace800, un previo FocusRite OctoPre Platinum y un previo Universal Audio 4-710d, ambos conectados por ADAT a la RME que tiene dos entradas independientes de ADAT, el caso es que cuando utilizo los dos previos a la vez, crean conflicto y al grabar meten un ruido como digital y queda registrado en la grabación, quería saber si con un WordClock externo soluciono este problema, o si lo puedo solucionar utilizando también junto con el cable óptico un cable BNC de cada uno de los previos a la RME, porque ahora mismo tengo conectado sólo el cable óptico de ADAT. O si por el contrario estoy configurando algo mal en la RME y sabeis alguno el que.

Agradezco de antemano vuestra ayuda, Saludos.
Subir
MusicZone La Laguna.com
#2 por MusicZone La Laguna.com el 20/02/2013
El ruido no es algo intolerable, de vez en cuando suena un click como digital.
Subir
madbomber
#3 por madbomber el 27/02/2013
Esos clicks, seguramente, serán por estar conectandolos sin wordclock, como dices. Asegúrate también de configurar bien maestro/esclavo en cada aparato. Yo me fiaría más del reloj de la Fireface y desde ésta, enviaría clock a las otras dos máquinas, que tendrías que configurar como "wordclock slave"wordclock in"... o algo parecido.

A ver si se soluciona.
Subir
MusicZone La Laguna.com
#4 por MusicZone La Laguna.com el 27/02/2013
Gracias madbomber, creo haberlo hecho ya en su día, pero probaré de nuevo, se me ocurre conectar un cable BNC del word out de la RME al word clock in del previo UA y otro cable BNC del word clock out del previo UA al word clock in del focusrite, en cascada, se me acaba de ocurrir ahora mismo que igual sólo con el cable óptico de ADAT no envia señales de sincronización, que ya bastante es enviar 8 canales independientes por un cable tan fino. Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo