Ayuden al novato con ubuntu

--38978--
#1 por --38978-- el 11/09/2008
bueno, tengo miles de preguntas, dudas y problemas, o sea que me limitare a unas cuantas, y luego si acaso seguire.

ayer mismo instale ubuntu 6.10 (si ya, sere gilipollas de no instalar la version mas reciente).

y ando mas perdido que la dichosa aguja del pajar.

lo bueno es que ahora no consigo poder volver a windows ya que en la instalacion no detecta la unidad de disco duro, para desde alli descargar la version mas reciente y solventar mis problemas.

tampoco puedo actualizar el sistema, ya que dice que falla la clave de validacion o la conexion con el servidor.

tampoco puedo actualizar paquetes ni nada, me aparece siempre el mismo mensaje de mierda.

he descargado la iso de ubuntu 8.04.1 y hasta he conseguido tostarla en un cd. :lol:

pero por mi sorpresa no inicia desde el cd al reiniciar la maquina.

en vez de grabar el cd con un "grabador de isos", extraí directamente los archivos en una carpeta, y grabe los archivos de la carpeta (sin la carpeta obviamente) en el cd.

¿hay algun problema por haberlo hecho asi?

se os ocurre como puedo actualizar el sistema??? o como puedo detectar las unidades de disco al reiniciar el pc con el cd de instalacion de windows?
Subir
#2 por mentalismo el 11/09/2008
Por lo que cuentas entiendo que has debido de instalar encima de la partición de windows, que es única, en vez de instalarlo aparte. Ahora windows no te lo reconocerá porque no encuentra ninguna partición en un formato reconocible para él.

Una manera de arreglarlo esto es meter el cd de ubuntu 6.10 y arrancar en modo rescate y formatear la partición principal en fat32 (google y mkfs.vfat son tus amigos) para que te la reconozca windows. Al grabar así el cd no te va a funcionar como autoarrancable, deberías grabarlo como imagen iso y no extrayendo los ficheros para grabarlos luego.

Lo que no entiendo es que quieres hacer, ¿reinstalar windows o que te funcione ubuntu? Yo intentaría corregir lo que no te funcione de ubuntu, con tener conexión de internet y los repositorios bien puestos podrías actualizar a la última versión sin problemas.

Revisa los respositorios: http://doc.ubuntu-es.org/Repositorios_desde_Ubuntu

Por si tienes algún problema en modo gráfico se puede hacer desde consola ("apt-get -u dist-upgrade" para actualizar una vez actualizado el sources.list): http://doc.ubuntu-es.org/Repositorios_d ... e_comandos


De todos modos el instalar una versión antigua no implica que no te funcionen las cosas (salvo nuevos drivers en el kernel y poco más), sólo que los programas son más antiguos .


Una buena manera de plantear problemas en linux es indicar el mensaje de error concreto y dar más detalles para tener más información, que tu problema es demasiado abstracto.
Subir
--38978--
#3 por --38978-- el 11/09/2008
hey, muchas gracias por tu atencion!

bueno, pues quiero seguir con ubuntu, pero evidentemente quiero poder actualizarlo, instalar paquetes, etc.

si consiguiera instalar windows, descargaria una iso con la ultima version, y la instalaria directamente, luego creo que podria actualizar regularmente, ya que ahora me dice no se que de que los servidores con los que conecto estan obsoletos y no se que historias que no admiten la validacion (luego expondre exactamente lo que dice el mensaje).

ahora, no puedo grabar una iso porque en ubuntu no tengo soft para hacerlo, y como ni puedo instalar paquetes ni nada, pues imposible formatear.

en sistema/administracion/origenes de software/proveedores

he añadido una direccion que se mostraba como ejemplo y ahora almenos intenta descargar algo, pero sigue apareciendo un mensaje de error.

hay que poner algo ahi? indicar los proveedores o algo?

aqui uno de los mensajes:

"La información acerca del software disponible está obsoleta

Para poder instalar software y actualizaciones a partir de los orígenes que se hayan añadido o cambiado recientemente, es necesario recargar la información acerca del software disponible.

Necesita una conexión a Internet para continuar."

y la conexion a inet funciona perfectamente.

"Error de autenticación

Ha fallado la autenticación de la actualización. Debe haber un problema con la red o el servidor. "
Subir
--38978--
#4 por --38978-- el 12/09/2008
nada, problemas solucionados.

la version que instale estaba mas que caducada, le tube que dar muchisimas vueltas para poder grabar la iso, pero al final lo he conseguido. :D

esto si que es otra cosa, ni errores, ni cosas raras, se actualiza como dios manda etc.

por cierto, tengo un pentium D que se supone que funciona a 64 bits, si descargo el live cd para amd de 64 y funciona, ¿puedo dar por entendido que cuando lo instale en el disco duro tambien funcionara?
Subir
#5 por mentalismo el 12/09/2008
Me alegro que se solucionaran los problemas. Lo mismo es que en los repositorios estaba el nombre de la distribución antigua y de ahí el error. Yo estoy demasiado "mal acostumbrado" a debian y me pierdo un poco en ciertos aspectos de Ubuntu.


Sí, lo que te funciona en el live cd, te funcionará (y mejor) una vez instalado al disco duro.
Subir
--38978--
#6 por --38978-- el 12/09/2008
otra vez muchas gracias!

no se hable mas, a descargarlo se ha dicho!
Subir
#7 por HorD el 12/09/2008
hay quienes recomiendan el de 32 bits, la verdad no tengo mucha experiencia, te recomiendo que busques info al respecto, de si te conviene, yo tengo 64 bits y uso el de 32... saludos
Subir
--38978--
#8 por --38978-- el 12/09/2008
pues con el de 32 me iva todo muy bien, sin ningun tipo de problemas, con el de 64 ya he tenido problemas con la resolucion de pantalla y la configuracion de caracteres del teclado, lo de la pantalla lo he solucionado, ahora mirare lo del teclado.

parece que la de 32 tiene mas soporte para hardware, pero creo que va algo mas fluida la version de 64.

si no encuentro mas problemas seguire con la de 64.

de todos modos muchas gracias por el consejo!

venga un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo