Botón de compensación activado siempre

#1 por Bartos el 10/11/2006
hola. tengo un proyecto que lo uso como modelo sobre el que partir mis temas. y quiero dejar todo lo mas preparado.

el tema es que pulso el botón de compesanción de retardo y salvo el proyecto. y cuando lo abro de nuevo...está desactivado. hay alguna opcion para que se quede fijo activado?

un saludo.
Subir
#2 por Jorge Ruiz el 10/11/2006
A ver. Ese botón en concreto, cuando se activa, lo que hace es no compensar la latencia causada por algún dispositivo o plugin. Por lo tanto, lo normal es que esté desactivado, porque al activarlo te desconecta aquellos plugins que necesiten compensar latencia, por ejemplo PSP Vintage Warmer, Firium o SIR.
Subir
#3 por Bartos el 10/11/2006
Sahul @ 10 Nov 2006 - 10:22 AM escribió:
A ver. Ese botón en concreto, cuando se activa, lo que hace es no compensar la latencia causada por algún dispositivo o plugin. Por lo tanto, lo normal es que esté desactivado, porque al activarlo te desconecta aquellos plugins que necesiten compensar latencia, por ejemplo PSP Vintage Warmer, Firium o SIR.
pues...me temo que si no está activado el ksrack va, no mal sino...fatal.. en cambio, en cuanto lo activo (se pone en naranja) la mas o menos clavado. como puede ser?. lo tengo puesto (el ks-rack) como sinte externo. y ya te digo, si no está puesto ese botón. se oye al sinte supertarde. aunque las notas estén en su sitio.

hay alguna forma de activarlo siempre?
Subir
#4 por Jorge Ruiz el 10/11/2006
Bartos @ 10 Nov 2006 - 02:12 PM escribió:
pues...me temo que si no está activado el ksrack va, no mal sino...fatal.. en cambio, en cuanto lo activo (se pone en naranja) la mas o menos clavado. como puede ser?.

Muy sencillo, te lo explico. Cuando el botón no está activado, Cubase compensa automáticamente la latencia de los dispositivos o plugins que estén conectados. ¿Cómo compensa la latencia? Pues retrasando todos los canales tantos milisegundos como aquel canal que use el plugin con una latencia propia mayor. Como un instrumento externo para oirlo pasa por el mezclador a través de una entrada de audio, Cubase compensa el resto de canales retrasándolos por el valor de la latencia de la tarjeta. Por eso al tocar notarás una latencia añadida=sensación que no va fino. Cuando tú desconectas la compensación de latencia activando ese botón (se pone naranja) le dices a Cubase que no haga la compensación, es decir, que no te retrase el resto de canales por el valor de aquel que tenga mayor latencia.
Subir
#5 por Bartos el 10/11/2006
Sahul @ 10 Nov 2006 - 10:54 PM escribió:
Bartos @ 10 Nov 2006 - 02:12 PM escribió:
pues...me temo que si no está activado el ksrack va, no mal sino...fatal.. en cambio, en cuanto lo activo (se pone en naranja) la mas o menos clavado. como puede ser?.

Muy sencillo, te lo explico. Cuando el botón no está activado, Cubase compensa automáticamente la latencia de los dispositivos o plugins que estén conectados. ¿Cómo compensa la latencia? Pues retrasando todos los canales tantos milisegundos como aquel canal que use el plugin con una latencia propia mayor. Como un instrumento externo para oirlo pasa por el mezclador a través de una entrada de audio, Cubase compensa el resto de canales retrasándolos por el valor de la latencia de la tarjeta. Por eso al tocar notarás una latencia añadida=sensación que no va fino. Cuando tú desconectas la compensación de latencia activando ese botón (se pone naranja) le dices a Cubase que no haga la compensación, es decir, que no te retrase el resto de canales por el valor de aquel que tenga mayor latencia.
uhmmm. pero... cuando yo noto esa latencia (en el canal del instrumento externo) es cuando reproduzco lo grabado , no cuando toco. cuando toco lo hago correctamente. sin oir ese desfase. (tengo directmonitoring activado).

un saludo.

explicame please.
Subir
#6 por Jorge Ruiz el 11/11/2006
¿Te refieres a reproducir lo grabado en pistas midi, no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo