Cambiar tempo en transporte

rebelionenlasondas
#1 por rebelionenlasondas el 05/02/2009
hola!

estoy en nuendo3.

cambio el tempo en la barra de transporte, de 120 a 100, por ejemplo, y mis pistas midi se desincronizan,
no van bien ajustadas al tempo...qué estoy haciendo mal???

por ejemplo, a veces grabas una batería a un tempo lento y luego quieres que el tema sea más rápido y al cambiar el tempo ya todo el midi se ajusta a ese nuevo tempo.

pr cierto, no habrá un botoncito que haga que el audio funcione del mismo modo, verdad???

(esto de cambiarse de programa es una **** mierda...pa grabar una idea de na...todo son obstáculos)

saludos!!

la rebe
Subir
MerengueBomba
#2 por MerengueBomba el 05/02/2009
No entiendo bien la pregunta, a ver, tienes grabado junto con el midi alguna pista de audio? si es asi esa pista de audio las tienes en estado musical? cuando cambias a otro tiempo el audio lo sigue pero el midi no?
Subir
rebelionenlasondas
#3 por rebelionenlasondas el 05/02/2009
hola...merenguebomba

de momento estoy sólo grabando una idea y son sólo 4 pistas de midi.
He leído el post de " cambio de tempo en nuendo" y al hacer eso no se me soluciona...
parece algo como retardo...será latencia???...esto es una full...

grabando audio todo va bien...

grabo un bombo por ejemplo en una pista midi, con el metrónomo del nuendo.
cuando lo reproduzco no va al tempo...asike no puedo seguir grabando más sonidos
porque es imposible...

qué hago???
Subir
MerengueBomba
#4 por MerengueBomba el 05/02/2009
que interfase de audio tienes? se me ocurre que no estes utilizando los driver asio de tu tarjeta y estes usando los multimedia, pero si cuando grabas no notas latencia mmmm raro raro, a mi me ha pasado en osasiones lo de mezclar audio y midi el audio en modo musical y si cambio la velocidad del tema, el audio y el midi no se sincronizan,

Sigo sin comprender bien tu problema , te as fijado en el editor de si cambiando el tempo la informacion midi se queda en el mismo sitio y la rejilla es la que que se mueve?
Subir
teklareal
#5 por teklareal el 06/02/2009
logico, el midi siempre se va con la pista de tempo, si tu cambias linea de tiempo, cambiara el tempo del midi, SOLUCION: exporta a audio esas pistas, y vuelvelas a importar, no las pongas en modo musical(icono de nota musical, negra) y asi no se desincronizara.

Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo