chasquidos con Cakewalk UA25

--69723--
#31 por --69723-- el 17/08/2010
como ya he dicho yo antes #-o

tengo TODO instalado
los drivers de la tarjeta,los de asio,todo!
agradezco toniterrasa que me pusieras el enlace de los drivers pero es que ya los tenia instalados!!!
por eso abri este post,porque no se cual puede ser el fallo porque lo tengo todo okey
Subir
--26171--
#32 por --26171-- el 17/08/2010
Y ¿ya te funciona o no?
Subir
--69723--
#33 por --69723-- el 17/08/2010
funcionar funciona, lo que pasa que suenan chasquidos,ese es el problema :cry:
Subir
--26171--
#34 por --26171-- el 17/08/2010
¿Podrías grabar una muestra y subirla?, lo mismo es un problema de reloj.
Subir
--69723--
#35 por --69723-- el 17/08/2010
ok,ahora lo hago,gracias por la ayuda
Subir
--69723--
#36 por --69723-- el 17/08/2010
perdon, ¿como se sube un archivo de audio? que es la primera vez que lo hago?
Subir
--26171--
#37 por --26171-- el 17/08/2010
Haz un fragmento pequeño, no hace falta mucga extensión 8 a no ser que los chasquidos sean esporádicos) en mp3 a la mayor calidad, no se si deja a 320 k, si no lo más lato de bit rate posible. En la opción d "responder"; pero no en respuesta rápida, dabajo de este cuadro de texto, hay unas pestañas, vale, una de ellas es subir adunto: vale para fotos o archivos, adjunta un mp· de lo que te deje, me interesa más la calidad que la cantidad, ya digo, siempre que esos chasquidos nos ocurran cada media hora, si no grabas un trozo largo y cortas por un trozo que contenga ese chasquido y lo explicas, algo podremos ir sabiendo...
Subir
--69723--
#38 por --69723-- el 17/08/2010
muchas gracias carmelot

los chasquidos se oyen en el 0:7seg ,despues lo vuelvo a reproducir y se oyen en el 0:4 seg,vamos que yo creo que es cosa de la reproducción,porque sigue un orden aleatorio

he pasado este trozo a mi mp4 y no se oyen chasquidos,en cambio en el ordenador si :cry:
Archivos adjuntos:
Subir
--26171--
#39 por --26171-- el 17/08/2010
Varias cosas: podrías capturar un pasaje menos ruidoso de por sí, algo como un adaggio de un orquesta de cuerda muy bajito, para ver de qué chasquidos hablamos, mejor a mayor resolución (160 es algo bajo) y algo más largo. Si no mándalo por cualquier sistema de envíos gratuito, si hispa te plantea problemas de espacio (pero lo creo que algo más re deja).
Con este fragmento no se si el chasquido es parte del material del loop o no.
Si a un efecto de distosrsión armónica permanente le llamaras chasquido..., para descartar esa posibilidad, envía el archivo sin pasar por la trajeta y pasado, para ver dónde está el problema.
Subir
--26171--
#40 por --26171-- el 17/08/2010
Bueno, por si las moscas, lo que tienes que hacer es capturar un fragmento de música de una fuente analógica, así descaratamos un par de cosas: fase de conversión A/D, y gestión de la trajeta por tu sistema (la fase D/A no la puedo ver porque no estoy delante de tu equipo).
Subir
--26171--
#41 por --26171-- el 17/08/2010
almamia escribió:
carmelot


Y los caballeros de la tabla redonda... :lol:
Subir
--26171--
#42 por --26171-- el 17/08/2010
Oye, majete, ¿has reparado en la posibilidad de que estés usando una frecuencia en tu daw distinta a la que selecciones mediante un conmutador que está en la parte trasera? (eso originaría esos problemas de reloj que estoy esperando encontrara y que todavía no he podido advertir).
Luego veo otro conmutador que hace su función cambiando a un modo "advanced driver", que desconozco (y que en uno parecido a este; pero firewire, que tiene la pianista de mi banda no lo hay).
Por cierto, he visto, como imaginaba, que hay tanto drivers para W7 de 32 bit como de 64.
Subir
--69723--
#43 por --69723-- el 17/08/2010
carmeloc escribió:
Oye, majete, ¿has reparado en la posibilidad de que estés usando una frecuencia en tu daw distinta a la que selecciones mediante un conmutador que está en la parte trasera? (eso originaría esos problemas de reloj que estoy esperando encontrara y que todavía no he podido advertir).
Luego veo otro conmutador que hace su función cambiando a un modo "advanced driver", que desconozco (y que en uno parecido a este; pero firewire, que tiene la pianista de mi banda no lo hay).
Por cierto, he visto, como imaginaba, que hay tanto drivers para W7 de 32 bit como de 64.



a que te refieres lo de la frecuencia?

lo del A/D que me has comentado arriba me suena a chino :roll:

¿que tengo que hacer entonces?
(ten compasion de mi que soy principiante jejej)
Subir
--69723--
#44 por --69723-- el 17/08/2010
ah carmeloc y perdona por lo de camelot jejejej

me comentas que es problema del reloj,entonces eso hace que cualquier pista que reproduzco con el aimp2 (es como el winap),también suene con chasquido/crujido?

es que creo que aunque te grabe otro pasaje ati no se te oira con crujido,porque he pasado el pasaje a mi mp4 y suenna perfecto,y ese mismo pasaje en el pc suena con crujido
Subir
--26171--
#45 por --26171-- el 17/08/2010
No te lo tomes a mal; pero un poco de base previa vendría bien, los que "os inventamos esto de lo digital (algunos literalmente, como Texvo) seguramente atravesamos un camino que no fue de rosas, a base de amigops y la revista "Música y tecnología"; pero empezar a aclarar conceptos tan en la base como frecuencia (de muestreo) o samplerate o A/D (conversión de analógico adigital) lleva un proceso casi profesoral o paternal que no me veo ni con ganas ni con fuerza para cubrir, quizás es mejor que las cosas muy básicas os las guiséis y os las despachéis entre los muy principiantes, así que este tipo de hilo no debería estar aquí sino en la sección de principiantes.

Lo de Carmelot es gracioso, no hay nada por lo que perdonar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo