Como instalar los driver kx?

#1 por mao el 29/01/2004
mi problema es el siguiente utilizo el sonar 2.2 en windows xp con la sound blaster live 5.1. e descargado dos veces los drivers kx pero cada ves que los instalo se desaparece la sound blaster del audio options del sonar y el secuenciador no reproduce ni graba nada audio y me toca ir al panel de control y probar el hardware de la sound blaster para que el audio vuelva a funcionar.
no se si los estoy instalando bien o mal?
o sera que despues de instalarlos hay que ir al panel de control para probar el hardware?
la verdad es que estoy muy confundido me gustaria que alguien me di jera paso a paso como instalar estos drivers.

gracias
Subir
#2 por PSGirl el 29/01/2004
Aquí llega la chica KX :)

Bueno, lo primero que tienes que hacer es desisntalar todo lo relacionado con tu soundblaster live. Pero cuando digo todo, es todo.... drivers, programas, incluso aveces es necesario meterse en el registro de windows y borrar cualquier entrada referente a la live.
Una vez hecho eso, ejecutas el programa de instalación de los KX y ya está. Yo no tuve ningún problema en hacerlo así.
Desde luego que, una vez tengas los drivers KX instalados, en el sonar ya no te va a aparecer ninguna entrada ni salida que se llame como antes. Eso ni en el Sonar ni en ningún otro programa, simplemente porque las que tenías antes han sido sustituidas por otras con unos nombres bastante extraños que no sabría decirte de memoria.

Yo no tengo exactamente la última versión, pues no me he actualizado ya que mis drivers KX están funcionando perfectamente desde que los instalé, pero lo que puedo hacer es recomendarte que hagas lo que te he dicho y, si los hispasónicos quieren, puedo subir unas capturas de pantalla (son bastantes) donde se ve toda mi configuración del mixer de los KX.
Subir
#3 por mao el 29/01/2004
Alguien escribió:

si los hispasónicos quieren, puedo subir unas capturas de pantalla (son bastantes) donde se ve toda mi configuración del mixer de los KX.

hazlo por favor
Subir
#4 por PSGirl el 29/01/2004
Bueno, como este mismo hilo tiene un título adecuado y no vale la pena abrir uno prácticamente igual.... lo voy a postear aquí. Son muchas capturas de pantalla, así que voy a ponerlas en mensajes por separado.
Subir
#5 por mao el 29/01/2004
Alguien escribió:

Bueno, lo primero que tienes que hacer es desisntalar todo lo relacionado con tu soundblaster live. Pero cuando digo todo, es todo.... drivers, programas, incluso aveces es necesario meterse en el registro de windows y borrar cualquier entrada referente a la live.

eso quiere decir que la sound blaster no se va autilizar para nada?
Subir
#6 por PSGirl el 29/01/2004
A continuación sigue una serie de mensajes en los que podrán ver capturas de pantalla de mi mezclador de los drivers KX. En otras ocasiones he explicado con palabras mi configuración, pero como una imagen vale más que mil palabras, aquí tienen instantáneas de las 13 pantallitas del mezclador KX. Hay que tener en cuenta que mis drivers no son los de la última versión, pero es posible que el mezclador no haya cambiado mucho.
Subir
#7 por PSGirl el 29/01/2004
Aquí la pantalla correspondiente al segundo icono del panel.
Subir
#8 por PSGirl el 29/01/2004
Tercera pantalla, correspondiente a las entradas de grabación.
Subir
#9 por PSGirl el 29/01/2004
Pantalla correspondiente a eso llamado AC97. Creo que la solución a los problemas que tiene mucha gente con la entrada de línea se soluciona aquí mismo, seleccionando "entrada de línea" en el desplegable que aparece debajo del símbolo de interrogación, tal y como está ahí.
Subir
#10 por PSGirl el 29/01/2004
Seguramente vamos a añadir los efectos a nuestras pistas usando plugins desde nuestro secuenciador, así que no nos interesará usar los efectos propios de la tarjeta. He aquí como queda la pantalla correspondiente al icono "fx".
Subir
#11 por PSGirl el 29/01/2004
Con los KX puedes seguir usando soundfonts. Esta pantalla te muestra el lugar desde donde cargarlas. Yo no las uso, así que verás que tengo el panel vacío.
Subir
#12 por PSGirl el 29/01/2004
Ese último icono con cuadritos azules te lleva a esta pantalla. Yo ahí no he tocado nada.
Subir
#13 por PSGirl el 29/01/2004
Ahora vamos a ver las pantallas que se abren cuando hacemos click sobre los botones que se encuentran en la parte de abajo. Aquí lo que encontramos al pulsar sobre "4xDSP". Como antes, yo no toqué nada en esta pantalla.
Subir
#14 por PSGirl el 29/01/2004
Pantalla correspondiente a "4XRouter". Si funciona....¿por qué modificarla? ;)
Subir
#15 por PSGirl el 29/01/2004
La pantalla de "4X Automation" tiene esta pinta. Yo nunca he hecho uso de ella.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo