Como instalar los driver kx?

#16 por PSGirl el 29/01/2004
No creas que estás perdido en la jungla KX. Al instalarlos también has instalado una ayuda muy completa. La encontrarás si haces click sobre el botón "Help". Eso sí, está en inglés y el que te explica las cositas no es PSGirl. :) :)
Subir
#17 por PSGirl el 29/01/2004
Pulsa sobre el botón "Test" para ver si al menos ya tienes sonido desde la tarjeta. Aquí tienes representados los altavoces frontales y los traseros, por si también has enchufado un par de altavoces para ver pelis o jugar. Lo más probable en nuestro caso es que solo nos interesen los delanteros, ¿verdad?
Subir
#18 por PSGirl el 29/01/2004
Y una última nota para terminar: abajo a la derecha ves el nombre que tiene ahora el sintetizador de tu tarjeta soundblaster live. Es una de las salidas que te saldrán en tu programa de audio-midi.
Se llama "CT4832 10k1 [dc00]"
Subir
#19 por PSGirl el 29/01/2004
Ufff, vaya curre. Por favor, si alguien hace algún tema usando una live con KX, que me nombre en los créditos del CD!!!! :) :) :)

¿Necesitan alguna pantalla con la configuración de Cubase SX y Reason para estos drivers? También tengo algo de eso por aquí.
Subir
#20 por PSGirl el 29/01/2004
mao escribió:
eso quiere decir que la sound blaster no se va autilizar para nada?


No, no, no.... tu tarjeta soundblaster live! es la que vas a seguir usando. Lo que ocurre es que los drivers KX le cambian el nombre a las entradas y salidas, le añaden soporte ASIO y algunas cositas más. No es que desaparezca la tarjeta, es que el ordenador la trata como si fuera una tarjeta diferente (por decirlo de alguna manera).
Subir
#21 por Napalm Candy el 29/01/2004
PSGirl escribió:
Ese último icono con cuadritos azules te lleva a esta pantalla. Yo ahí no he tocado nada.


En realidad se supone que es un ecualizador grafico, pero no funciona
Subir
#22 por mao el 30/01/2004
ya desintale la sound blaster y volvi a instalar los driver kx pero me sale un aviso que dice que el sofware instalado no a superado la prueba con el logotipo de windows que comprueba que es compatible con windows xp.

dice que si continuo con la instalacion puedo crear problemas en el funcionamiento del sistema.

que debo hacer?
Subir
#23 por blopa el 30/01/2004
Si sigues con problemas con los kxdrivers, prueba con estos: ASIO4All

http://michael.tippach.bei.t-online.de/asio4all/

a mi me funcionó
Subir
#24 por gerberhenri el 30/01/2004
Una pregunta que te hago sobre estos driver ¿Se puede utilizar el gigastudio con la targeta SB Live con estos drivers?
Porque todos los que tienen esta targeta ponen los kx justamente para utilizas este sampler virtual.
Yo los instalé sobre el win98 y logre hacer funcionar el audio, pero el midi en el sonar por ejemplo, no funcionan, pero si logré hacerlos funcionar con midi en el Pro tools Free pero con un sonido de porqueria. Así que le di nuevamente formato a mi disco porque volviendo a instalar los drivers de la SB hera como si no lograra volver a instalarlos.
Si tienes una SB live y logras hacer funcionar el gigastudio con estos driver sería fantástico y me gustaría enterarme si es así. ¿funciona el gigastudio con estos drivers en la SB Live? ¿Sin arruinar el funcionamiento de los midi en el Sonar?
blopa escribió:
Si sigues con problemas con los kxdrivers, prueba con estos: ASIO4All

http://michael.tippach.bei.t-online.de/asio4all/

a mi me funcionó
:lol:
Subir
AF
#25 por AF el 30/01/2004
gerberhenri escribió:
Una pregunta que te hago sobre estos driver ¿Se puede utilizar el gigastudio con la targeta SB Live con estos drivers?
Porque todos los que tienen esta targeta ponen los kx justamente para utilizas este sampler virtual.
Yo los instalé sobre el win98 y logre hacer funcionar el audio, pero el midi en el sonar por ejemplo, no funcionan, pero si logré hacerlos funcionar con midi en el Pro tools Free pero con un sonido de porqueria. Así que le di nuevamente formato a mi disco porque volviendo a instalar los drivers de la SB hera como si no lograra volver a instalarlos.
Si tienes una SB live y logras hacer funcionar el gigastudio con estos driver sería fantástico y me gustaría enterarme si es así. ¿funciona el gigastudio con estos drivers en la SB Live? ¿Sin arruinar el funcionamiento de los midi en el Sonar?
blopa escribió:
Si sigues con problemas con los kxdrivers, prueba con estos: ASIO4All

http://michael.tippach.bei.t-online.de/asio4all/

a mi me funcionó
:lol:


yo tengo una amigo que usa un SB Live Value con Giga y Sonar 2 en Windows ME y funsiona perfectamente.
Subir
#26 por GustavoTheLoar el 30/01/2004
mao escribió:
ya desintale la sound blaster y volvi a instalar los driver kx pero me sale un aviso que dice que el sofware instalado no a superado la prueba con el logotipo de windows que comprueba que es compatible con windows xp.

dice que si continuo con la instalacion puedo crear problemas en el funcionamiento del sistema.

que debo hacer?



Pues continua con la instalacion,la gente de microsoft uitiliza una firma digital(previo pago)para dar por compatible el software que estes instalando...por eso te aparece esa pantalla intimidatoria,pero es solo un chanchurrio mas de ellos...no dara problemas(o si?)
Subir
#27 por blopa el 30/01/2004
Las verdad es que no sé si estos drivers (ASIO4All) funcionan con Gigasampler, pero no pierdes nada con probar, es demasiado falic de instalar, tienes eso si que primero desinstalar los kxy volver a instalar la sblaster, asi trabaja, no son drivers para la tarjeta de sonido, son para la latencia, trabaja sobre el chip de la sblaster.
Subir
#28 por mao el 31/01/2004
ya instale los driver kx y comprendo el mixer pero quisiera saber si estos driver solo trabajan a MM32bit ya que cuando lo pongo en ASIO no funciona para nada.

otro ploblema que tengo es que el midi tiene una pequeña latencia que no tenia antes ...........que puede ser?

mi pc: windows xp profesional, sound blaster live 5.1, intel celeron 634 mhz con 512 mb de ram , dos discos duros de 40.
Subir
#29 por mao el 31/01/2004
ya instale los driver kx y comprendo el mixer pero quisiera saber si estos driver solo trabajan a MM32bit ya que cuando lo pongo en ASIO no funciona para nada.

otro ploblema que tengo es que el midi tiene una pequeña latencia que no tenia antes ...........que puede ser?

mi pc: windows xp profesional, sound blaster live 5.1, intel celeron 634 mhz con 512 mb de ram , dos discos duros de 40.
Subir
#30 por mao el 31/01/2004
ya instale los driver kx y comprendo el mixer pero quisiera saber si estos driver solo trabajan a MM32bit ya que cuando lo pongo en ASIO no funciona para nada.

otro ploblema que tengo es que el midi tiene una pequeña latencia que no tenia antes ...........que puede ser?

mi pc: windows xp profesional, sound blaster live 5.1, intel celeron 634 mhz con 512 mb de ram , dos discos duros de 40.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo