¿Cómo puedo configurar mi tarjeta Prodipe 22 para Cubase 5?

  • 1
Jani Heidi Metal
#1 por Jani Heidi Metal el 21/05/2017
Hola a tod@s l@s usuari@s del foro:

Soy bastante nueva por aquí y escribo porque tengo una tarjeta Prodipe 22 usb y quiero utilizarla para grabar mis canciones , pero no puedo utilizarla con altavoces puesto que sólo sirve para los que tienen dos salidas de minijack y los de mi ordenador sólo tienen una. Por eso quería configurarla para que el Cubase 5 reconozca la salida de cascos, ya que además viviendo en un piso prefiero grabar así. Pero no consigo hacerlo. ¿qué pasos tengo que seguir? Agradecería que me pasaséis imágenes o vídeos, pues soy principiante en esto.

Gracias de antemano.

Un saludo a tod@s. :hola:
Subir
Australia
#2 por Australia el 21/05/2017
Supongo que te refieres a la Prodipe Studio 22+. Tiene dos salidas (MAIN OUT), una para cada canal del estéreo y no son de tipo minijack (3,5 mm), sino de jack normal (6,35 mm). Cada una de esas salidas se deberían conectar a un monitor / altavoz autoamplificado o bien a un amplificador y de ahí a los monitores / altavoces. Si sólo tienes unos altavoces de esos "de ordenador", como bien dices, no te sirven para esas salidas. Pero no porque tengan una conexión minijack, porque si fuera por eso te bastaría con un adapatador minijack a jack normal. No te vale porque ese minijack y la forma en la que está conectado al cable que sale de él, está diseñado para una señal de audio estéreo y la que sale de cada canal del MAIN OUT es mono.
Por cierto, ese minijack de tus altavoces "de ordenador" no es una conexión de salida, sino de entrada, lo que le entra es la señal de audio analógica desde la tarjeta integrada que trae el ordenador, que es a lo que lo conectarás habitualmente los altaovoces y lo que sale es el sonido.
Dicho lo anterior: lo normal es que la salida de auriculares de la Prodipe sea la misma que la de la mezcla MAIN OUT, aunque cada una tiene sus controles de volumen de salida. En Cubase no es donde puedes seleccionar que el audio salga por los auriculares. En Cubase sólo debes configurarlo para que la salida vaya por los canales MAIN OUT (salida estéreo). Para ello debes haber instalado el controlador ("driver") que te descargas de la wed de Prodipe de este producto (http://www.prodipe.co.uk/audio-interfaces/3406-studio-22-interface.html). Y luego en la Prodipe, conectas los auriculares y les das a su volumen (controlando cuánto oyes de lo que viene de Cubase con el mando USB Playback.
Subir
Jani Heidi Metal
#3 por Jani Heidi Metal el 21/05/2017
Gracias por la respuesta Australia pero creo que la tarjeta que tengo yo es otro modelo distinto al que tu mencionas porque si tiene dos mini jacks para los altavoces y luego un Jack de 6,35 mn para los cascos. Además escucho música con los cascos enchufados a la tarjeta y si me suena y con el Cubase no.
Subo la foto.
Archivos adjuntos:
DSC_0087.JPG
BBCode:
Subir
Australia
#4 por Australia el 22/05/2017
Esas salidas no son minijacks, son RCA. En cualquier caso, igual que antes, lo normal es que la salida de auriculares lleve la misma señal que esas salidas "Output" (en el caso de los auriculares ambos canales estéreo salen por la misma conexión, en el caso de esas salidas, cada canal, L o R, sale por una conexión). Si no te suenan los auriculares, será porque no has configurado bien el Cubase y posiblemente no está saliendo el sonido por esas salidas "Output". Una vez hayas instalado el controlador ("driver") de la interfaz Prodipe en tu ordenador, si es que no lo has hecho ya, sigues las instrucciones "Conexiones VST: Configurar los buses de entrada y salida" del manual de Cubase. Simplemente tienes que seleccionar el bus de salida estéreo que te aparecerá en Cubase, ya que esa interfaz no tiene más salidas.
Subir
Jani Heidi Metal
#5 por Jani Heidi Metal el 22/05/2017
Gracias Australia, todavía no he probado a bajarlo e instalarlo, no he tenido tiempo. Cuando lo haga te comento.
Subir
Jani Heidi Metal
#6 por Jani Heidi Metal el 22/05/2017
Acabo de bajarlo, pero ese driver lo tengo en CD, el tema es que mi Windows es de 64 bits, entonces igual por eso no puedo configurar cubase para los cascos.
Subir
Australia
#7 por Australia el 22/05/2017
Jani Heidi Metal escribió:
el tema es que mi Windows es de 64 bits, entonces igual por eso
No. En la página de donde lo has descargado dice "The Prodipe ASIO driver is available for the 32 bits ("x86") and the 64 bits ("x64") versions of Microsoft Windows". ¿No tienes nada para probar las salidas Output? Yo creo que el problema debe ser de configuración en Cubase y no estás logrando que salga el sonido por esas salidas que, insisto, va a ser lo mismo que oigas por los auriculares.
Subir
Jani Heidi Metal
#8 por Jani Heidi Metal el 22/05/2017
He intentado como me has dicho y no hay manera, no reconoce la salida phones
Subir
Australia
#9 por Australia el 22/05/2017
Pon imágenes de algún proyecto de Cubase donde se vea la asignación de salida de una pista que quieres oir, y también de la ventana de conexiones VST de salida.
Subir
Jani Heidi Metal
#10 por Jani Heidi Metal el 23/05/2017
Tengo un proyecto de Cubase pero no consigo oírlo. En casa sé que sólo podría escuchar las baterías porque las guitarras las grabé en clase con un plugin que no tengo en casa y la voz también. Sin embargo el EzDrummer lo tengo por lo que estas si se reproducen.
Estas son las imágenes
Archivos adjuntos:
IMG_20170522_235704 (2).jpg
BBCode:
IMG_20170522_235650.jpg
BBCode:
Subir
kamikase ♕ ♫
#11 por kamikase ♕ ♫ el 23/05/2017
No estan los archivos de audio.
Si los archivos de audio no están... no se oirán.
Subir
Jani Heidi Metal
#12 por Jani Heidi Metal el 23/05/2017
Tengo otros proyectos guardados de clase y tampoco se oían antes. Tengo que buscarlos, de todas formas la pista de batería si que está en audio. Los buscaré cuando tenga tiempo a la tarde noche y comento.
Subir
kamikase ♕ ♫
#13 por kamikase ♕ ♫ el 23/05/2017
Jani Heidi Metal escribió:
de todas formas la pista de batería si que está en audio.
La pista de batería suena por que es una pista MIDI, a la que le pusiste un VSTi como modulo de salida. Al usar ese modulo con sus muestras de audio es que obtienes el sonido, pero las pistas de AUDIO no las tienes incluidas en el proyecto que muestras, están completamente vacías, y si buscas en POOL, veras que aparecen como audios ausentes.
Subir
Australia
#14 por Australia el 23/05/2017
La voz y las guitarras las grabaste como audio, por tanto deberías poder oirlas aunque no tuvieras ese plug-in, lo único es que no se oirían los efectos, ecualizaciones o lo que sea que añade el plug-in. El problema es, como dice kami, que los audios no están ahí. En clase hiciste la copia mal, copiando sólo el cpr o bien copiando la carpeta del proyecto, pero en este último caso tenéis mal configurado Cubase y no está salvando los ficheros de audio a la carpeta correspondiente que está dentro de la del proyecto. Para evitar eso, salva el tema usando "Copia de seguridad".
Por otra parte, no crees dos buses de salida estéreo ("Estéreo" y "Estéreo Out") ya que tu interfaz sólo tiene una salida estéreo. Elimina uno para evitarte confusiones.
Centrándonos en por qué no se oye la pista del EZDrummer, parece que el programa no está bien configurado. Aunque en la pista hay actividad (la barra azul justo en el límite derecho del inspector correspondiente a esa pista), se ve en el "Menú o barra de transporte", que no hay actividad MIDI. Son esas dos primeras "barritas" a la derecha de la zona donde aparece "Click", "Tempo" y "Sync". Una indica la actividad de entrada MIDI y la otra la de salida. Algo tienes mal configurado respecto a ese VSTi. Y/o simplemente que no has seleccionado ningún "set" de batería (no se ve ningún nombre en el inspector, debajo del 1 que indica el canal MIDI de la pista).
Subir
carlos balabasquer
#15 por carlos balabasquer el 23/05/2017
Si grabaste el audio en clase es evidente que te has dejado la carpeta de audio EN CLASE y por eso las pistas aparecen vacías.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo