como rutear efectos externos de logic pro 9

#1 por merrik el 05/09/2016
Buenas hispasonic!!
Mi problema es que tengo una pedalera de efectos de guitarra y me gustaria utilizarla como rack de efectos en canal auxiliar al que poder hacer envios de diferentes pistas a procesar en logic.
el asunto es que conozco la utilidad plugin i/o pero de esa manera lo que hago es sacar de una pista de audio y retornarla a otra pista de audio.
A mi lo que me interesa es mandar a un canal auxiliar pero el plugin in out no te deja hacer un retorno a una pista auxiliar.
Alguno conoce alguna manera de hacer esto??? ya que tengo varios pedales de guitarra de cierta calidad y me gustaria probarlos a modo de envio retorno.
Muchas gracias.
Subir
#2 por merrik el 06/09/2016
Buenos dias, me respondo a mi mismo por si otra persona tiene la misma duda:
Pues de la misma manera, que si se puede, plugin in / out en el bus.
Soy un poco melon................
Subir
#3 por merrik el 12/09/2016
Bueno, vuelvo a la carga con otra duda que me ha surgido en este contexto.
El asunto es que cuando mando a un canal auxiliar señal de una pista, si inserto por ejm. un delay y solo me interesa escuchar el envio, pongo en solo el canal auxiliar y lixto, pero me he dado cuenta que si quiero conseguir lo mismo pero con la tecnica de enviar a fx externo, no consigo esa posibilidad, si muteo la pista original no se oye ni la pista ni efecto y si intento hacerlo prefader pues mas de lo mismo.
Me gustaria que alguien que esta trabajando con logic e fx externos me comentase si tengo tal posibilidad o que es lo que estoy haciendo mal.....
me gusta mucho trabajar solo con el sonido del efecto y tengo algun pedal de guitarra bastante guapo y me molaria usarlos como fx externo pero no consigo separal la señal seca de la mojada...
Muchas gracias.
Subir
mod
#4 por Jordi Torres el 12/09/2016
Hola,

Sigue los pasos de este articulo de soporte de Apple:

https://support.apple.com/es-es/HT203335

Espero que te sirva.

Saludos,

J.
Subir
#5 por merrik el 12/09/2016
Muchas gracias jordi.....
no sabia como aclarar esta duda...y mira que he buscado informacion pero con google siempre acabo en las mismas pags, parece ser que no se buscar, madre mia...........
lo pruebo esta noche.
Mil gracias otra vez
Subir
#6 por merrik el 19/09/2016
Buenos dias !!!!
hey jordi, pues no me ha funcionado el truco
lo primero, de la pista original al bus 1, en este bus inserto I/O, salida 3 ( lo saco en mono a un pedal zoom ) retornarla por las entradas 7 y 8
Pongo en salida de bus 1 salida 7/8 y ctrl pinchanco en solo y si se me pone con la rayita roja, pero nada de nada oigo la señal original y el efecto, sigo sin conseguir mi proposito.
Si sigo el manual a rajatabla porque me sigue dando este error, alguien en la misma tesitura me pude ayudar???
gracias de antemano.
Subir
#7 por merrik el 13/07/2017
Buenas.
Vuelvo a la carga con este post pues es un tema que me trae de cabeza y por mas que he buscado en internet, prueba, error y un monton de etcs no he sido capaz de hacerlo y necesito hacerlo.
me explico: 3 canales en logic, los envio los tres a un bus, donde tengo cargada una reverb hardware, plugin in out en dicho bus que salen por focusrite ls56 salidas 3/4 y y entran por 7/ 8 hasta ahi bien ( bueno creo que se me retroalimenta la señal, pues todavia no he conseguido entender esa tarjeta y creo que no la entendere pues el manual es a mi parecer bastante pobre, por lo menos los que tenemos conocimientos limitados y mira que he buscaso informacion, pero........ mucho lio con logic y el safire mix control, a mi me resulta imposible entender como interactuan)
Bueno, el asunto es que pongo en solo pulsando ctrl y cuando intento poner solo el efecto, se mutea todo, me lei el manual que propone apple para este menester, lo sigo al pie de la letra y nada de nada.

Bueno dejo el trozo del manual donde explican como hacerlo, pero a mi no me cuadra, pues al final cuando pone: Vuelve a configurar la salida de canal con el ajuste original, si cambio la salida al ajuste original ( enla foto audio 1 ) me desaparece el bus de salida que he asignado.
En fin , un puñetero lio , no me apaño bien con los manuales , pero es que creo que el de aplle no esta bien expecificado y el de focusritte ni te cuento.
Bueno, despues de la brasa, si alguien que esta o ha estado en la misma tesitura me puede echar una mano o dos, estaria encantado de atenderle.
MIl gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo