Configuración micro en Tascam us-2x2

Noelia
#1 por Noelia hace 2 semanas
Hola, tengo un problema con el sonido del micrófono a través de la tarjeta Tascam us-2x2. Cuando lo configuré conseguí que se saliera el sonido a través de los altavoces externos pero he debido clickar en algo y no sé que es, de manera que no logro conseguir que el micro se oiga a través de los altavoces. Soy super principiante en esto, y me da la sensación que es algo que he tocado trasteando y ahora no sé que es. El micro está configurado pero no puedo cantar porque no sale el sonido por los altavoces.

Gracias por vuestra ayuda.
Subir
Q
#2 por Q hace 2 semanas
Si es un micro de condensador necesita alimentación phantom (+48V). Quizás la tienes en OFF.
Además, para escuchar lo que hayas conectado a las entradas de la interfaz tienes una ruedita que pone "INPUT COMPUTER". Si está totalmente girada hacia COMPUTER no escucharás el micro. Y si está girada completamente hacia INPUT no escucharás el sonido del ordenador. Y evidentemente puedes ir buscando posiciones intermedias para mezclar ambas señales. Supongo que ya entiendes como funciona.
Si nada de esto te ha servido te recomiendo que hagas fotos de cómo tienes la interfaz y las subas aquí, porque ir adivinando es un poco complicado.
Subir
Noelia
#3 por Noelia hace 2 semanas
Ok, sí voy a hacer fotos y las voy a subir. Me compré el pedal que tú me aconsejaste y muy bien, conseguí conectarlo y funcionó el micro pero desde entonces no he sido capaz de volver a conseguir que suene el micro.

Gracias!!
Subir
Q
#4 por Q hace 2 semanas
Hola Noelia.
He revisado ese otro hilo sobre los efectos. Si sigues teniendo el micro Proel, es dinámico, no es de condensador. Por tanto, dicho micro no necesita alimentación phantom de +48V.
Pero ese pedal de efectos TC-Helicon necesita energía, ya sea con pilas o con un adaptador de corriente de 9V. ¿Puede ser que se le hayan gastado las pilas?
¿Has probado a conectar el micro directamente a la interfaz, sin pasar por el pedal de efectos? Es para ir descartando posibles fallos, y encontrar la causa del problema.
Subir
Noelia
#5 por Noelia hace 2 semanas
Hola, el TC helicon tiene pilas, lo he usado muy poco y se iluminan todos los pilotos cuando lo conecto, las pilas están nuevas. Es un misterio pero como yo no tengo ni idea pues se une mi ignorancia...Debe ser algo del sistema, de la configuración predeterminada del micro o algo así. Ahora no lo tengo todo conectado pero cuando lo conecte os envío las fotos para que veáis.

Muchas gracias por vuestra ayuda. Os voy contando.
Subir
Q
#6 por Q hace 2 semanas
Espero las fotos, pero haz la prueba sin el pedal también.
Y aunque ya me imagino que no será por esto...¿no tendrás el micro en OFF?
Subir
Noelia
#7 por Noelia hace 2 semanas
Adjunto fotos. Lo acabo de conectar y al principio ha funcionado, pero en cuanto he puesto una canción en el ordenador deja de funcionar el micro....

Gracias por vuestra ayuda.
Un saludo.
Archivos adjuntos ( para descargar)
IMG_20190611_175410_376.jpg
IMG_20190611_175430_334.jpg
IMG_20190611_175334_684.jpg
IMG_20190611_175314_848.jpg
MVIMG_20190611_175128_660.jpg
MVIMG_20190611_175121_229.jpg
IMG_20190611_175112_306.jpg
Subir
Noelia
#8 por Noelia hace 2 semanas
Puede que tenga que ver con el SO del portátil? Es Windows de 32bits, lo digo porque cuando lo conecto a veces se queda la pantalla negra y tengo que reiniciar "a capón"...
Subir
Q
#9 por Q hace 2 semanas
Hola.

Puede que haya algo que revisar en el ruteo de la señal en el software de la Tascam, pero de momento hay una cosa muy sencilla que puedes probar:
En la parte delantera de la interfaz tienes una rueda que pone MONITOR BALANCE, que te permite girar entre INPUT y COMPUTER.
Ahora la tienes puesta al 100% en COMPUTER, por lo que solo se va a escuchar el sonido que provenga del ordenador. Esto no significa que sea imposible escuchar el micro, ya que esa señal también está pasando por el ordenador. Lo que pasa es que depende de la configuración del software.
Pero hay una opción que hace que siempre puedas escuchar el micro, o lo que sea que hayas enchufado a una entrada de la interfaz. Tienes que girar esa rueda hacia INPUT. Si la giras al 100% hacia INPUT solo escucharás la señal del micro, y si la dejas en un punto intermedio escucharás un poco del micro y un poco del ordenador, que supongo que es lo que te interesa.
Subir
Q
#10 por Q hace 2 semanas
Por cierto, este pedal no es el que yo te recomendé. Tienen en común algunas funciones, eso sí, pero este está más enfocado a crear armonías vocales. También puede darte mucho juego.
Subir
Noelia
#11 por Noelia hace 2 semanas
Es que el que tú me recomendaste no estaba disponible en ningún sitio de los que miré, y me recomendó el de la tienda este otro similar. Voy a probar lo que me comentas. Seguro que es algo del sw de Tascam que tendré que indagar, pero precisamente por indagar demasiado debí configurar algo que hace que no consiga escuchar el micro. Te voy contando.
Subir
Q
#12 por Q hace 2 semanas
Lo del pedal era un comentario sin importancia. El que te has comprado también tiene reverb, que es lo que más vas a usar, y hasta puede que le saques más partido a lo de las armonías -cosa que el otro no tenía-.

Con lo de la ruedecita de MONITOR BALANCE deberías escuchar el micro. También puedes probar el micro sin el pedal, por si fuese algo del pedal, aunque no lo creo.

Sobre el software de Tascam, en tu 5a foto, la de la pestaña CUSTOM, parece que tienes desactivado el MIC MONITOR (abajo a la izquierda). Eso podría ser la causa de que el micro no suene a través del ordenador.
Aunque esto es irrelevante si usas lo de la ruedita de antes.
Es más, ya que los efectos los aplicas con un pedal externo, yo tendría el MIC MONITOR desactivado, que es una monitorización por software, y usaría el MONITOR BALANCE de la interfaz, que es una monitorización directa, sin latencia.
Subir
Noelia
#13 por Noelia hace 2 semanas
He probado hoy de nuevo el micro, he corregido el botón de balance y parece que ha funcionado.

Muchas gracias por tus recomendaciones.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo