Configurar Cubase LE 4 para samplers de bateria

#1 por Baks el 12/05/2009
Muy buenas!
yo creo que soy un poco zoquete pero bueno... he visto un tutorial que me explicaba perfectamente como utilizar battery 3, o ezzdrummer por ejemplo, en cubase sx3 de windows. La historia es que yo tengo el Cubase LE 4 para Mac, y no me empano muy bien de como hacerlo... Alguien me puede echar una ayudita? me imagino que sera sencillo pero todavia soy nuevo en esto.
gracias de antemano!
Subir
--38357--
#2 por --38357-- el 12/05/2009
Pero hombre, si para eso esta el manual, es muy basica esa pregunta como para llegar a pedir ayuda al foro, dale que el manual no muerde. Yo vengo de la version 3 de Nuendo y no me costo nada deducir leyendo el manual como trabaja todo en LE.

Como ayuda te puedo decir que ahora para agregar un instrumento necesitas crear una pista de instrumento y en ella misma lo seleccionas, no es como antes que primero agregas el instrumento y luego creas una pista MIDI y se lo asignas, ahora existen pistas especificas para instrumento, las creas de la misma forma que en SX creas una pista MIDI, y al crearla te preguntara que instrumento le asignas, nada mas facil, eso de llegar a preguntar algo tan simple es mas por comodidad que por ser zoquete.
Subir
#3 por Baks el 13/05/2009
Gracias. El problema era que abria una pista midi e intentaba poner el battery por encima. Ahora abri directamente un instrumento VST (battery3). Una vez abierto importo la pista midi que tengo compuesta con finale,pero no me suena nada! tengo algo mal configurado por ahi, pero no te preocupes, no queria hacerte perder el tiempo, ya me apañare como pueda. abur majo!
Subir
--38357--
#4 por --38357-- el 13/05/2009
Baks escribió:
Gracias. El problema era que abria una pista midi e intentaba poner el battery por encima. Ahora abri directamente un instrumento VST (battery3). Una vez abierto importo la pista midi que tengo compuesta con finale,pero no me suena nada! tengo algo mal configurado por ahi, pero no te preocupes, no queria hacerte perder el tiempo, ya me apañare como pueda. abur majo!


Jajaja, no uses chantaje emocional tampoco, pero dime si no es verdad, esta todo en el manual y muchos pretenden que aca se les detalle todo paso por paso sin hacer ningun esfuerzo, no creo que este mal motivarlos a poner un poquito mas de su parte o si? Bueno describe el proceso que estas haciendo ya que esta si comienza a ser una duda en la que puedas requerir ayuda, has lo que te digo, describe todo el proceso que estas haciendo para saber en que punto estas dejando de hacer algo. Te parece?
Subir
#5 por Baks el 22/05/2009
jejej realmente buscaba más el sarcasmo que el chantaje emocional...xD pero de buen rollo.
pos sigo atrancao. Ahora en otra parte. Tengo una electronica, la cual quiero usar para grabar y disparar con el battery. Consigo que me llegue la señal al ordenador perfectamente, ya que puedo ver que cada vez que golpeo los pads, una lucecita del battery (dos negras de color blanco) se encienden cada vez q lo hago. El problema es que no me sale el sonido por los altavoces... me imagino q será problema de configurar bien la salida, pero teóricamente está todo en su sitio... De momento hasta aquí, que luego vendrá la parte de cómo le asigno a cada pad un sonido concreto ...xD que aunque bueno, porque soy un poco zoquete, como comenté anteriormente... o vago vaya jejeje
graciñas por todo!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo