Cuantizar al grabar notas midi en SX

#1 por urbania el 15/11/2008
Hola, esto me ocurrió hace unos años y lo solucioné, pero cada vez tengo menos facultades debido al tiempo que tengo para esto :oops: . Bien el problema es que cuando grabo notas desde el teclado siempre me las pone un poco antes, es decir, que lo grabado me lo reproduce un poco antes, y claro, te vuelves loco.
Se que hay por ahi opciones de cuantizar las notas midis al grabar pero no lo encuentro, alguien me puede ayudar???

gracias.
Subir
#2 por keyboards el 16/11/2008
urbania escribió:
Hola, esto me ocurrió hace unos años y lo solucioné, pero cada vez tengo menos facultades debido al tiempo que tengo para esto :oops: . Bien el problema es que cuando grabo notas desde el teclado siempre me las pone un poco antes, es decir, que lo grabado me lo reproduce un poco antes, y claro, te vuelves loco.
Se que hay por ahi opciones de cuantizar las notas midis al grabar pero no lo encuentro, alguien me puede ayudar???

gracias.



Hola,

A ver si te vale esto:

[/url]https://www.hispasonic.com/foros/ayuda-latencia-controlador-midi-usb-sx3/224142

Suerte.
Subir
#3 por urbania el 16/11/2008
keyboards escribió:
urbania escribió:
Hola, esto me ocurrió hace unos años y lo solucioné, pero cada vez tengo menos facultades debido al tiempo que tengo para esto :oops: . Bien el problema es que cuando grabo notas desde el teclado siempre me las pone un poco antes, es decir, que lo grabado me lo reproduce un poco antes, y claro, te vuelves loco.
Se que hay por ahi opciones de cuantizar las notas midis al grabar pero no lo encuentro, alguien me puede ayudar???

gracias.



Hola,

A ver si te vale esto:

[/url]https://www.hispasonic.com/foros/ayuda-latencia-controlador-midi-usb-sx3/224142

Suerte.


Hola, podrías poner bien el enlace?
Lo que me he dado cuenta hoy es que siempre se adelanta lo mismo, luego solo tengo que seleccionar todo lo tocado y moverlo a la vez, es extraño.
Subir
#5 por urbania el 16/11/2008
keyboards escribió:



Gracias Keyboars, voy a probarlo.
Es curioso porque he leido el enlace y a mi tampoco me ocurría con una 1212m y el mismo teclado controlador via USB. Al cambiar la tarjeta por una motu 828 mk2 ha empazado a pasarme, podría ser el Firewire????? #-o
Subir
#6 por urbania el 16/11/2008
=D> =D> Gracias Keyboards por tu ayuda, empazaba a rayarme con esto, parace que va, al menos en las pruebas que he hecho. En la vida se me hubiese ocurrido tocar en esas casillas :D .

Gracias tio. =D>
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo