Cubase 5 al grabar VST sobre audio, queda con retardo

lucos
#1 por lucos el 11/01/2018
hola, soy usuario hace muchos años de cubase 5, y resulta que últimamente me pasa algo que, o no me había dado cuenta nunca, o se desconfiguro algo, bueno, resulta q tengo un proyecto de unas 20 pistas de audio, y decidimos integrar unas campanas timbaleras con un VST en una sección del tema, cuando estamos grabamos, lo escuchamos claramente sincronizado al tempo con buen groove, pero cuando le doy a reproducir, suena fuera de ritmo, hicimos tantas pruebas fueron necesarias para estar seguros de que era un problema del programa y no nuestro, tengo que corregir a mano unos milisegundos la pista midi para que se sincronice con el proyecto, también probé exportar las pistas a un solo archivo, y grabar el vst sobre la pista con la latencia mas baja posible, y tengo el mismo problema, la pista midi queda desincronizada unos milisegundos entre 4 y 7ms) y al parecer siempre es lo mismo, si en ese mismo proyecto grabo audio, no pasa lo mismo, hay alguna forma de corregir automáticamente esto? saludos a todos y gracias
Subir
Sycon
#2 por Sycon el 17/01/2018
Alguna vez lo solucioné quitando los efectos en el master del mezclador. Si por ahí tienes uno o varios chécalo.
Subir
1
lucos
#3 por lucos el 19/01/2018
pues si tenia 3 (maximizer, eq y comp multibanda ), aunque al quitarlo no se corrigió, lo probé en un proyecto desde 0 y es lo mismo, lo he notado claramente al usar un truco q vi por aca creando un bus de envio para luego grabar el vst directamente en una pista de audio, pues asi se ve claramente que midi y audio estan a destiempo y que mientras mayor sea el buffer y la latencia detectada, mayor es la distancia entre midi y audio, pero al grabar el vst como audio, el audio si queda cuadrado con respecto al resto del audio, es una solucion para no tener q corregir el desface, pero es una desventaja si es que uno quiere editar midi pues hay q volver a grabarlo, aunque el audio si te sirve de referencia para el verdadero pulso, se pierde tiempo en esto, entonces no hay algo que haga que asi como el audio se cuadra solo (digamos si uno graba con un buffer muy grande, mientras no se use el monitoreo y no se sienta la latencia, se cuadra automaticamente, porque esto no sucede con el midi? porque cubase no detecta la latencia en el caso del midi para correccion automatica, pero si lo hace con el audio???, saludos y gracias por la respuesta
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo