Cubase le, como ajustar latencia

Franelectro
#1 por Franelectro el 23/07/2007
Buenas no estoy muy puesto en cubase, habitualmente utilizo logic-imac, pero este verano me han dejado un portatil con Windows vista y quiero utilizarlo simplemente para grabar algunas cosillas cuando este fuera. He instalado una copia de Cubase LE que tengo con un pod xt como interface audio y un emu X25 de teclado midi. Tiene una latencia bestial, lo he intentando ajustado el buffer sample al mínimo pero ni aún así, cuando pongo el check buffer size me da 4000 y yo en mi imac trabajo a 64 con el mismo interface. No es el ordenador que tiene un 1 mega de RAM, ni tampoco creo que sea el sistema operativo. ¿Alguna idea?
Subir
Sweetnothing
#2 por Sweetnothing el 23/07/2007
Mi idea es windows vista = :nono:

Yo uso cubase LE en Xp y aunque el buffer lo tenga a 128, la latencia me baja hasta 3ms, la subo cuando tengo muchos plugs bestias.
Eso lo ajustas en "configuracion de dispositivos", en el control panel de ASIO, te saldra una ventanita con el ajuste de latencia en milisegundos.

Lo unico que puedo decir es que si ya tienes los ultimos drivers y demas...pues no se, no hay mucha gente que tenga Vista funcionando de una manera optima para audio aun, espero ( pq me da a mi que nos lo van a colocar como standard en nada) que algun usuario de Vista comparta su solucion. :)
Subir
Franelectro
#3 por Franelectro el 23/07/2007
Probe la copia del cubase en el imac y funciono, y no tuve que tocar ningún parámetro.

Tengo instalados los drivers para Vista del pod. Cuando entro en configuración de dispositivos, mi manual me indica que vaya a VST multitrack y entonces eliges el dispositivo de audio, te sugiere el check audio buffer y el sync, el manual me dice que eliga el nº audio buffers, yo lo tengo a 3, y el buffer size in nº samples, no puedo bajarlo de 512 cuando lo introduzco manualmente y lo hago automaticamente a través del , el programa no me deja, y este mismo dato cuando lo calcula la función check audio buffer me lo sube a 4000 samples, que debe de equivaler en frecuencia de muestreo 44100 a 100 milisegundos!!!.

Gracias por vuestra ayuda.
Subir
Franelectro
#4 por Franelectro el 23/07/2007
quiza se ha pasado algo por alto, cuando tengo configuración de dispositivos, vst multitrack, controlador ASIO, tengo dos opciones Asio multimedia y Asio full duplex ¿no debería tener algo aquí del pod? ¿que diferencia con respecto al tema de la latencia tiene elegir la asio multimedia o asio full duplex?
Subir
NS-10M
#5 por NS-10M el 23/07/2007
Tienes que seleccionar el driver Asio, no el Multimierda.

Salut
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo