Cubase lento lento lento

  • 2
ArkaNoise
#16 por ArkaNoise el 26/01/2004
lunatic,
Alguien escribió:

pensamientos caleidoscopicos que tenemos los privilegiados arka

We are the illuminated ones! Como se le solucione así kedamos como los genios q somos :D
Subir
PSGirl-Suburbia
#17 por PSGirl-Suburbia el 26/01/2004
Pues chicos, incluso probé a desinstalar todo el cubase y volverlo a instalar.
Uff, me temo que va a sar lo que dice ReuWeN. :( Eso se podría solucionar si lo pudiera conectar vía MIDI a mi tarjeta de sonido, pero no sé por qué no me funciona así. El teclado que tenía antes sí me funcionaba por MIDI, pero este no. He descartado que esté estropeado porque lo probé con un interface midi (con el que tengo también problemas de instalación en mi ordenador) y vi que se encendía la luz de transferencia MIDI cuando toco algo en el teclado.

Si al menos pudiera instalar bien los drivers que vienen con el teclado....pero nada, que no quiere.... :(
Subir
Limite37
#18 por Limite37 el 27/01/2004
Hola soy Rodrigo de chile. yotengo un problema parecido, cuando grabovarias pistas con el sx 1.05 y quiero ampliar los graficos para editar con mas detalle se pone comotortuga pienso que debe ser por que esa versionusa mucha memoria ram para graficos yo noresuelvo mi problema pero tengo ganas de cambiar a nuendo. Nena yo tepregunto a ti debo desactivar lamemoria virtual de windows me refiero alos bufer de escritura o no? un beso
Subir
ReuWeN
#19 por ReuWeN el 27/01/2004
¿El teclado se alimenta vía USB, o lleva una fuente de alimentación?

Es que si pretendes conectarlo vía MIDI, es posible que no esté preparado para gestionar correctamente la alimentación mediante una conexión MIDI (hay teclados que se alimentan por el puerto joystick/MIDI, a la par que envían los datos MIDI).

Una prueba de fuego es formatear, y hacer instalación limpia. Si Cubase sigue yendo mal, o va bien pero poco a poco va dando problemas, sin duda es del teclado.

El USB 2.0 ya no da esos problemas, así que la solución sería quizás adquirir una placa base con conectores USB 2.0, pero no sé cierto si se solucionaría el asunto si el dispositivo es USB 1.0/1.1, ya que ir iría, pero a lo mejor el puerto USB 2.0 se comportaba como 1.1 y seguía dando por saco igualmente.
Subir
Jorge Ruiz
#20 por Jorge Ruiz el 27/01/2004
O mirar en el Panel de Control de Windows qué IRQ comparte el USB y con qué dispositivo, y cambiar de sitio las tarjetas PCI en función de eso. Los dispositivos USB a veces son un poco problemáticos. A mi por ejemplo, en el equipo de Internet, oigo clicks en el audio al reproducir un fichero mp3 o wav cualquiera si no deshabilito el modem USB.
Subir
simon_sen
#21 por simon_sen el 27/01/2004
Y como tienes de limpio el registro de Windows?
Subir
ReuWeN
#22 por ReuWeN el 27/01/2004
Sahul, es que los modems USB se chupan todo el sistema... No es cuestión de IRQ, es cuestión del dispositivo USB.

Yo desde que pasé al router, ¡menudo cambiazo! Y meses después me compré un Minidisc Sony con NetMD y más de lo mismo, entre malo que era el software OpenMG Jukebox y el USB, lo más habitual era no poder acabar de hacer las cosas y tener un cuelgue (por excesiva chupada de recursos, es como si el ordenador fuera muriendo lentamente).

Pero como digo, es cosa del dispositivo. Hace poco compré una cámara digital y para bajar las fotos al disco duro es necesario conectarla por USB. Mi temor era encontrarme con problemas... ¡Pues no! ¡De cine! Sencilla y rápida instalación y reconocimiento, y sin consumir recursos. Y es USB 1.1.
Subir
MrBlue
#23 por MrBlue el 27/01/2004
Hola:
Yo creo que es un problema de los drivers del controlador USB, yo hace tiempo tube problemas parecidos al instalar el Cubase SX cuando salió por primera vez, con el Cubase VST y con el Nuendo 1.6 ibá bien el sistema, pero en cuanto instalé el SX me pasaba lo que a tí, enseguida se ncendía la luz roja de la CPU y el sistema se volvía muy lento e inestable, lo único que tuve que hacer fue actualizar los drivers y el problema se corrigió.
Asi que prueba a descargante una versión actualizada de los drivers del controlador a ver si se te soluciona el problema.
Un saludo.
Subir
PSGirl-Suburbia
#24 por PSGirl-Suburbia el 27/01/2004
Bueno, mis niños, ante todo muchas gracias por todos los consejos que he seguido recibiendo. :)

Al final he conseguido estabilidad en el sistema. Instalé una actualización de Windows XP que se supone corrige cositas del soporte USB, pero eso no me permitió instalar bien los drivers, así que sigo con los drivers genéricos. Pero bueno, ahora funciona. Lo que he tenido que hacer es repasar la configuración de Cubase SX. Por si sirve de ayuda a alguien, aunque sé que cada sitema es un mundo y es poco probable que haya otro sistema justo con la misma tarjeta, los drivers KX, los dos dispositivos USB conectados, etc....yo cuelgo aquí mis capturas de pantalla por si en un futuro son útiles a algún hispasónico.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo