Cubase no detecta entrada de Interface

hide24
#1 por hide24 el 01/06/2020
Hola compañeros,
tengo un macbook con cubase, y una interface M-audio Fast track Pro.
El caso es que solo me detecta las salidas. A que es debido?
Un saludo y gracias!
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-06-01 a las 14.26.41.png
Captura de pantalla 2020-06-01 a las 14.26.26.png
Captura de pantalla 2020-06-01 a las 14.26.10.png
Captura de pantalla 2020-06-01 a las 14.25.56.png
Subir
MrBlue
#2 por MrBlue el 01/06/2020
Hola, yo no veo lo que tu dices ...
Por que dices que no te detecta las entradas?, ¿has probado a seleccionar el interface en donde pone dispositivo de audio/no conectado pinchando en el espacio donde pone no conectadas?...
Es que en Cubase funciona asi....🤪



PD y de paso echa un ojo al manual a ver que es cada una de las ventanas que has puesto...
Subir
Australia mod
#3 por Australia el 01/06/2020
Hola. Sí que has puesto imágenes que poco tienen que ver con el problema que indicas, te has dejado alguna que sí era necesaria, y no has especificado qué pasa cuando haces lo que te dice el manual respecto a seleccionar para las salidas el dispositivo de audio (que es lo que te ha indicado Mr.Blue) y, una vez seleccionado éste, asignar la salida que sea a los puertos de salida que quieras dentro de los que tenga ese dispositivo (para la M-Audio Fast Track Pro creo que son 4 analógicas y la digital S/PDIF).
Subir
hide24
#4 por hide24 el 04/06/2020
Gracias compañeros,
perdón por el retraso.
Cuando voy a dispositivo de audio (La ultima foto) , selecciono en las entradas FASTRACK PRO, pero no la coge. Solo aparece pero ya esta.
En la salida si la coge normal, por eso es lo que me extraña. Estoy por comprarme otra interface, porque me esta dando mucha guerra. :bua:
Subir
kamikase ♕ ♫
#5 por kamikase ♕ ♫ el 04/06/2020
Creo que primero hay que activar las salidas.
Eso no se hace desde F4???
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo