Cubase no me reconoce teclado controlador

Black Rott
#1 por Black Rott el 02/12/2009
Este tema no sé si encaja mejor aquí o en el foro de Cubase.
He buscado por los foros pero no he encontrado ningun problema igual asique planteo mi duda.

Tengo un teclado controlador M-Audio KeyRig 49, instalé el dispositivo correctamente con sus drivers. El problema llega al abrir el Cubase, y pese a que me lo reconoce no soy capaz de hacerlo funcionar (es decir que al tocar las teclas no suena) pese a que el MIDI en el Cubase me funciona perfectamente.

Agradecería si alguien me pudiera ayudar...
Subir
Kane6One
#2 por Kane6One el 02/12/2009
tienes que darle a monitorear, al icono de al lado de grabar y en el output del midi el vst que uses. Es lo primero que se me ocurre. porque hay gente que se le olvida
Subir
Black Rott
#3 por Black Rott el 02/12/2009
Creo que lo he hecho, de todas formas mañana compruebo y ya te digo
Un saludo
Subir
Biofix
#4 por Biofix el 02/12/2009
En la pista midi como entrada pon el teclado M-audio, y como salida el VST que quieras usar (como te ha dicho Kane6one).
Subir
Kane6One
#5 por Kane6One el 02/12/2009
Biofix, tu has tenido problemas con cubase y el midi? lo digo porque ahora que lo pienso acabe pasandome a nuendo por eso y cuando di con ese ''problema'' que es lo que le respondi me iba bastante mal el midi. Sabes si hay alguna incompatibilidad? porque esty pensando en comprar el cubase nuevo y no vaya a ser que la lie
Subir
Black Rott
#6 por Black Rott el 02/12/2009
No puedes bajarte una versión de prueba o algo así para comprobar si funciona o no?

Lo digo desde mi punto de vista de novato...

Mañana os digo si funciona eso
Subir
Biofix
#7 por Biofix el 02/12/2009
Alguien escribió:
Biofix, tu has tenido problemas con cubase y el midi?


Pues no, ninguno ¿qué tipo de problemas has tenido tú?
Subir
Kane6One
#8 por Kane6One el 02/12/2009
Biofix escribió:
Alguien escribió:
Biofix, tu has tenido problemas con cubase y el midi?


Pues no, ninguno ¿qué tipo de problemas has tenido tú?


Podia tocar en directo monitoreando pero no cuando daba a grabar no detectaba ningun sonido pero si las pulsaciones del teclado midi xD Con nuendo ningun problema.
Subir
Biofix
#9 por Biofix el 03/12/2009
Alguien escribió:
Podia tocar en directo monitoreando pero no cuando daba a grabar no detectaba ningun sonido pero si las pulsaciones del teclado midi xD Con nuendo ningun problema.


Podría ser un problema de mala configuración de los buses de entrada y salida, aunque tampoco estoy seguro ya que no soy ningún experto :roll: .
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo