Cubase8

Riciardo Villamor
#1 por Riciardo Villamor el 31/03/2017
Hola, tengo problemas al exportar mis archivos midi a wam los copia pero me aparecen planos sin ningun tipo de frecuencia, es decir sale una linea recta y no los puedo escuchar, alguien puede ayudarme a ver que hago mal. Gracias
Subir
Australia
#2 por Australia el 31/03/2017
Lo que describes (sale una linea recta) quiere decir que ha generado el fichero, pero en realidad no ha logrado exportar las pistas seleccionadas a formato wav. Si puedes adjuntar unas imágenes de los pasos que das, nos orientaría para intentar ayudarte.
Subir
Riciardo Villamor
#3 por Riciardo Villamor el 31/03/2017
estas son las pistas
Archivos adjuntos:
captura 1.png
BBCode:
Subir
Riciardo Villamor
#4 por Riciardo Villamor el 31/03/2017
aqui exporto
Archivos adjuntos:
captura 1.png
BBCode:
Subir
Riciardo Villamor
#5 por Riciardo Villamor el 31/03/2017
y así quedan
Archivos adjuntos:
captura 1.png
BBCode:
Subir
Riciardo Villamor
#6 por Riciardo Villamor el 31/03/2017
perdona - así quedan
Archivos adjuntos:
captura 1.png
BBCode:
Subir
MrBlue
#7 por MrBlue el 31/03/2017
Hola, puedes escuchar los midis por los monitores?, igual no tienes asignado ningun instrumento para hacer sonar esos midis.... Entonces es normal que el wav te salga asi.
Saludos.
Subir
Riciardo Villamor
#8 por Riciardo Villamor el 31/03/2017
si escucho los midis por los monitores e incluso me pone el icono en el escritorio, como puedes ver en la captura de pantalla, pero no suena nada cuando lo reproduzco
Archivos adjuntos:
Sin título.png
BBCode:
Subir
MrBlue
#9 por MrBlue el 31/03/2017
Hola, hace mucho que deje windows....
No se si me has entendido bien, me refiero a que si das al play en cubase te suena algo o no, el que puedas reproducir el midi con el windows media player no quiere decir que el cubase lo reproduzca ( segun tu captura es lo que entiendo que estas haciendo).
Saludos.
Subir
Riciardo Villamor
#10 por Riciardo Villamor el 31/03/2017
lo que si observo es que el canal de salida de main mix no tiene actividad de audio
Subir
Riciardo Villamor
#11 por Riciardo Villamor el 31/03/2017
si te fijas en el menu contestual para opciones ahi se ve todo lo que tiene señal y la salida no la tiene
Archivos adjuntos:
Sin título.png
BBCode:
Subir
Dogbert
#12 por Dogbert el 31/03/2017
Asignaste instrumentos virtuales a las pistas midi?
Subir
Riciardo Villamor
#13 por Riciardo Villamor el 31/03/2017
no lo hizo el programa por defecto
Subir
Riciardo Villamor
#14 por Riciardo Villamor el 31/03/2017
de todas maneras como los asigno, si con este programa no vienen instrumentos vst segun el fabricante es una demo
Subir
Dogbert
#15 por Dogbert el 31/03/2017
No, no lo hace el programa por defecto. A cada pista midi debes asignarle un instrumento virtual.

En Cubase LE tienes Halion Sonic SE, que tiene un poco de todo, Y luego puedes agregarle otras librerías gratuitas, por ejemplo la de Kontakt Player, Sampletank Free, Independence Free, etc o cualquier otro vst que encuentres, puedes darte una vuelta por aquí y vas a encontrar bastantes instrumentos y efectos:
http://www.vst4free.com/
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo