DJM 750 Rekordbox fallo constante

xexu059
#1 por xexu059 el 30/10/2020
Buenos días , no se si exisitira el hilo pero el caso es que no lo encuentro.

Me ocurre lo siguiente y me estoy volviendo loco ; El problema que tengo es que al conectar la DJM 750 ( MKI) al mac , no funciona como debería ya que al utilizarlo como DVS , o simplemente al controlarlo con los XDJ 1000 MK1 se producen cortes constantes y aleatorios , chasquidos , descalibraciones etc.

Claramente tiene que ser la mesa de mezclas , porque lo he probado también con TRAKTOR PRO 3 y da el mismo problema.

Hay veces que me aguanta normalmente una media hora , pero luego vuelve a ocurrir. lo que hace imposible usar el HID o el DVS desde la djm.

No se si os ocurre a alguien lo mismo y como lo habéis solucionado.

Equipo :

* DJM 750 MK1
*Technics Sl 1210 Mk2
*Xdj 1000 Mk1
*Mac Book Pro principios 2015 ( CATALINA )

Gracias de antemano.

Saludos.
Subir
javi_sd
#2 por javi_sd el 30/10/2020
Has probado con un cable usb de calidad???
Has revisado si tienes el último firmware instalado ??
Haz instalado el driver que controla la tarjeta de sonido????
Subir
1
xexu059
#3 por xexu059 el 30/10/2020
Hola Javi , lo primero gracias por contestar.

a todo lo que me comentas , esta todo a la ultima actualizacion por lo que no deberia dar problemas en cuanto a drivers....

en cuanto al cable que he probado por ejemplo es un cable oficial de NI de un traktor x1 mk2 y hace exactamente lo mismo cosa que me sorprende ya que con DVS va fatal pero utilizando los xdj por HID va mal tambien pero va mas fino......

Sincermente ya no se ni que hacer jejjeje.

saludos.
Subir
david laroke
#4 por david laroke el 31/10/2020
hola,baja la latencia desde traktor a 44100.y asegurarte que los selectores de arriba del mixer de los canales esten a la izquierda del todo, a donde sale la pantallita del ordenador
Subir
xexu059
#5 por xexu059 el 31/10/2020
Gracias david por tu respuesta. si en principio deberia estar todo ok , me sorprendrende que por ejemplo en modo interno , la verdad que fluye bastante bien. pero cuando pongo el DVS o el HID empiece a fallar , puedo haceros un video de referencia para que veais lo que pasa...... no se si el cable afectara demasiado ...... ya que por lo que lei en su momento un cable inferior a 5 metros , no deberia afectar la calidad al ser un 2.0 a cable de impresora.

en resumen que era puro marketing , no se si me podeis dar algo de luz al respecto.

Saludos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo