Duda sobre el compresor.

RRR
#1 por RRR el 09/12/2018
Hola a todos!

Este es mi primer post. Soy autodidacta y he aprendido mucho leyendoos ( Y lo que me queda!!! ).
así que antes que nada quería daros las gracias, siento que algunos hilos de este foro valen oro,
sobretodo para los que estamos empezando.

Dicho esto os comento una duda que tengo respecto al compresor que estoy usando:

En la pista que estoy realizando ahora (Hip hop ), de momento tengo 4 sonidos:
Un sonido de teclado tipo rhodes con una pequeña progresión de acordes, un bajo, un bombo y unos hi hats a tempo de negra.

Así pues, me dispongo a realizar compresión sidechain entre el bombo y bajo para limpiar el
rango bajo de frecuencias, en mi caso, uso Fruity Limiter, estos son los parámetros con los que estoy trabajando:

Thresh: -20dB ; Knee: 30% ; Ratio 1:4;
Attack: 2ms ; Release: 250ms (por defecto) ; Sustain 1ms (por defecto)
Gain: +1dB


Bien dicho esto, la duda viene ahora.
Independientemente de los valores del compresor antes mencionados,
noto una diferencia en el timbre del Rhodes, a parte de la diferencia, obviamente, en el bombo y el bajo.

A qué puede ser debido?

He puesto en solo el rhodes mientras estoy escuchando, para olvidarme del timbre del bajo y el bombo y centrarme en este únicamente.
Pero mi sorpresa es que incluso en solo, cuando activo o desactivo el compresor, cambia el sonido de mi rhodes, estando más apagado
y sin cuerpo cuando el compresor está activo, y volviendo a su estado original cuando desactivo el compresor.
Lo mismo puedo decir en el caso de los hi hats.

No entiendo esto, supongo que o estaré pasando algo por alto, o es que no acabo de comprender bien el funcionamiento del compresor,
en este caso volveré a revisar todo jajaja.

Si es necesario que aporte más parámetros de ecualizadores o del mixer, hagánmelo saber.

Muchas gracias por vuestro tiempo, espero poder corregir esto y seguir aprendiendo.
Saludos musicales!
Subir
Alexmx03
#2 por Alexmx03 el 09/12/2018
En que pista estás poniendo el compresor? Porque deduzco que en la del bajo, pero si eso es así no debería interferir en las demas
Subir
1
RRR
#3 por RRR el 09/12/2018
Alexmx03 escribió:
En que pista estás poniendo el compresor? Porque deduzco que en la del bajo, pero si eso es así no debería interferir en las demas


Si, tengo mi bombo que va al máster y algo de envío al canal del bajo para el sidechain, dónde tengo el compresor.
Siempre lo hago así y me he dado cuenta de que en otros proyectos también me ocurre lo mismo con otros sonidos

Qué extraño :( pero muchas gracias de todos modos!
Subir
Alexmx03
#4 por Alexmx03 el 09/12/2018
Yo no uso flstudio y no sabría decirte como enrutar el bombo al sidechain, pero enviando al canal del bajo ya te digo que no es(o no debería). O es mediante un bus o directamente desde el compresor eligiendo como entrada sidechain el canal del bombo. Tampoco debería interferir en el sonido de las demás pistas, algo falla ahí.
Subir
1
RRR
#5 por RRR el 10/12/2018
Alexmx03 escribió:
Yo no uso flstudio y no sabría decirte como enrutar el bombo al sidechain, pero enviando al canal del bajo ya te digo que no es(o no debería). O es mediante un bus o directamente desde el compresor eligiendo como entrada sidechain el canal del bombo. Tampoco debería interferir en el sonido de las demás pistas, algo falla ahí



Puede ser que sea algo de los buses, aunque lo de el canal del bombo en la entrada sidechain sí que lo tengo como tú dices.
No sé, revisaré todo paso por paso a ver y si no probaré otra forma de hacerlo.

Muchas gracias!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo