Duda Conexion TRAKTOR AUDIO 10 y DDM4000

#1 por a.Paastor el 20/01/2014
Muy buenas! Hoy me ha llegado la behringer ddm4000, y la interface traktor audio 10. He estado investigando, leyendo e informandome sobre como conectarlo y hacer que funcione con el traktor..

Me he puesto a montar la mesa y la tarjeta como si de un niño se tratase, pero cuando por fin monto todo, no suena... Soy nuevo en este mundillo pero guiandome a través de videos he intentado conectar todas las conexiones de la mesa a la tarjeta, seguro que alguna esta mal o falta alguna conexión, si podríais guiarme estaría muy agradecido.

Os adjunto una foto para que vean como lo he conectado, porque por mas vueltas y vueltas que le doy no encuentro un por que. Os agradeceria mucho la ayuda, haber si con un poco de suerte consigo poner en funcionamiento la mesa.

MUCHAS GRACIAS. UN SALUDO :hola:
Archivos adjuntos:
IMG_1138.JPG
BBCode:
IMG_1139.JPG
BBCode:
IMG_1140.JPG
BBCode:
Subir
#2 por Netz el 20/01/2014
#1
en la mesa tienes las entradas mal asignadas...dale al botón que pone line que esta al lado del potenciometro de la ganancia...
Subir
#3 por juanjozgz el 20/01/2014
tio no es por nada pero no se te ha ocurrido leer el manual?? xDD ya que que con cacharros nuevos uno se pone nervioso pero en el manual esta muy bien explicado
Subir
#4 por a.Paastor el 20/01/2014
Gracias Netz! Tenias toda la razon, debia haber activado el boton. De todas formas me faltaba un RCA por conectar ajajaja. GRACIAS :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo