"Duda" ¿Porqué el H/W Buffer Size en Pro Tools? Hasta cuando

#1 por Elpezz el 08/09/2008
Todos hemos leído sobre este problema, algunos hasta lo hemos sufrido y lo seguimos sufriendo.

Cuando he preguntado sobre este tema se me ha invitado al Hilo "Adiós protools" pero yo quiero saber: porqué y hasta cuándo.

Tengo una digi 003 y mi ordenador no está nada mal, doble nucleo, etc. con XP. y me canso de cambiar la configuración de este parámetro. Me da error cada dos por tres: si estoy escuchando una canción de 4 pistas grabadas y abro la tabla MIX, me da error; si abro un parámetro determinado durante la reproducción, Pluf; ya estoy cansado de esto. Esto sin contar las veces que se me cierra por un error fatal de forma inesperada y sin poder guardar lo que he hecho.

El caso es que es un tema que me fastidia bastante porque me he hecho con el programa (más o menos) y no lo quiero cambiar, entre otras cosas porque no me viene bien gastarme la pasta que cuesta otro. (y menos Logic, que encima tengo que cambiar de equipo).

Me gustaría saber si no hay una configuración estandar, que no de tanto la paliza el programa. que si el buffer; que si el tamaño en bytes de las muestras; que si esto para grabación; que si lo otro para reproducción.

En caso de no existir una configuración que mas o menos vaya bien para todo hasta cuando va a durar esto? Sabe alguien si han prometido cambios desde la casa digidesign? porque no creo que seamos los únicos que nos quejamos de que algo no marcha bien.... y, si va tan regular, porque es tan famoso? es verdad, esto son preguntas mas habituales del hilo "Adiós Protools"

(agradecería que alguien que le vaya bien este programa ponga qué y como lo hace)
Subir
#2 por carni el 10/09/2008
a mi solo me sale ese error en caso de pasarme de plugs... lo utilizo en dos equipos bien diferentes y generalmente no me da problemas... un portatil de hace 3 años centrino a 2 gigas de procesador y de memoria, y el otro un pc quad core con 3 gigas de memoria.
lo que yo hago siempre es tener un arranque dual (dos xp en particiones diferentes) y uso uno para juegos,internet,programas varios... y el otro optimizado para que consuma lo menos posible (en la red hay muchisima informacion de como optimizar un windows xp para audio) y solo tengo instalado protools, plugins y nada más.
de momento creo que he dado con la solucion al problema y me garantizo la mayor estabilidad de sistema.
mi equipo es la digi 002 controlador.
Subir
#3 por cajamaja el 11/09/2008
Yo lo solucione cambiandome a Cubase Sx3, cero problemas tio.
Es indignante que para utilizar un programa haya que cerrar la red,lo otro,configurar el xp para consumir menos, elementos compatibles etc etc, una pasada!!! lo mio era error tras error y lo quite, ahora tengo cubase en el mismo portatil y va como una moto.
Portatil: Intel Core 2 duo 2.2 Gh, 4Gb de ram, 250Gb disco duro.
Mi consejo es ese,si quieres disfrutar de musica y no estar de error en error cambia a otro.
Salu2 ;)
Subir
#4 por carni el 11/09/2008
yo trabajaba en cubase y me molaba mucho... es verdad que no exije tanto como protools... pero por sencillez y facilidad de uso me quedo con pt... para audio lo veo increible
Subir
#5 por cajamaja el 11/09/2008
carni escribió:
yo trabajaba en cubase y me molaba mucho... es verdad que no exije tanto como protools... pero por sencillez y facilidad de uso me quedo con pt... para audio lo veo increible


Ya, pero en conjunto MIDI+AUDIO para mi es mejor opcion Cubase, porque el MIDI en protools es malo malo malo, un coñazo.
Salu2 ;)
Subir
#6 por carni el 11/09/2008
el midi de protools desde luego no es como el de cubase... pero lo estoy usando para baterias, sintes y trastos varios y la verdad es que me va muy bien...
todo es cuestion de gustos, unos usaran cubase o logic o el que sea, lo importante creo yo es conocer tu daw lo mejor posible y tener un buena relacion con el...
mi gusto despues de probar varios es protools.
Subir
#7 por nokulture el 11/09/2008
carni escribió:
el midi de protools desde luego no es como el de cubase... pero lo estoy usando para baterias, sintes y trastos varios y la verdad es que me va muy bien...
todo es cuestion de gustos, unos usaran cubase o logic o el que sea, lo importante creo yo es conocer tu daw lo mejor posible y tener un buena relacion con el...
mi gusto despues de probar varios es protools.

=D>
Subir
#8 por powerstudios el 12/09/2008
usuario el pezz escribio:

08 Sep 2008 17:02

Todos hemos leído sobre este problema, algunos hasta lo hemos sufrido y lo seguimos sufriendo.

Cuando he preguntado sobre este tema se me ha invitado al Hilo "Adiós protools" pero yo quiero saber: porqué y hasta cuándo.

Tengo una digi 003 y mi ordenador no está nada mal, doble nucleo, etc. con XP. y me canso de cambiar la configuración de este parámetro. Me da error cada dos por tres: si estoy escuchando una canción de 4 pistas grabadas y abro la tabla MIX, me da error; si abro un parámetro determinado durante la reproducción, Pluf; ya estoy cansado de esto. Esto sin contar las veces que se me cierra por un error fatal de forma inesperada y sin poder guardar lo que he hecho.

El caso es que es un tema que me fastidia bastante porque me he hecho con el programa (más o menos) y no lo quiero cambiar, entre otras cosas porque no me viene bien gastarme la pasta que cuesta otro. (y menos Logic, que encima tengo que cambiar de equipo).

Me gustaría saber si no hay una configuración estandar, que no de tanto la paliza el programa. que si el buffer; que si el tamaño en bytes de las muestras; que si esto para grabación; que si lo otro para reproducción.

En caso de no existir una configuración que mas o menos vaya bien para todo hasta cuando va a durar esto? Sabe alguien si han prometido cambios desde la casa digidesign? porque no creo que seamos los únicos que nos quejamos de que algo no marcha bien.... y, si va tan regular, porque es tan famoso? es verdad, esto son preguntas mas habituales del hilo "Adiós Protools"

(agradecería que alguien que le vaya bien este programa ponga qué y como lo hace)Elpezz

Mensajes: 49
Registrado: 05 Feb 2008 11:14
Mensaje privado Arriba
--------------------------------------------------------------------------------
ahora que protools va mejor que nunca te podran ayudar... :roll: :roll:
Subir
#9 por José A. Medina el 12/09/2008
power.. con todos mis respetos... ya empiezas a cansar un poco con tu cruzada contra Protools. Déjanos a nosotros que somos muy incultos que sigamos disfrutando de Protools... en serio, no lo digo con acritud, pero si no te gusta el sistema, pues no te metas en la sección de Protools si no es para poner algo que pueda ser de ayuda a los que inician los hilos.

Contestando a Elpezz. Yo hasta hace poco tenía una Mbox2 para hacer ediciones en casa y solo tuve ese problema que comentas. Tenía 4 nucleos y condigurado al 80% creo, y no había forma de que tirara. Al final toqueteando vi que si tan solo ponía un procesador (creo que lo puse al 60%) todo iba bien. El tema está en que solo lo usaba para hacer ediciones, pero supongo que como punto de partida te puede servir.

Empieza usando solo un procesador y ve subiendo a ver si llegas a la configuración que a ti te viene bien.

Un abrazo.
Subir
#10 por nokulture el 12/09/2008
MedII escribió:
power.. con todos mis respetos... ya empiezas a cansar un poco con tu cruzada contra Protools. Déjanos a nosotros que somos muy incultos que sigamos disfrutando de Protools... en serio, no lo digo con acritud, pero si no te gusta el sistema, pues no te metas en la sección de Protools si no es para poner algo que pueda ser de ayuda a los que inician los hilos.

=D> =D> =D> =D> =D> =D> =D> =D>
Subir
#11 por powerstudios el 12/09/2008
hola med dos.... :)

bueno no es entrecruzada ahora mismo,la cosa esta en aprender y adquirir experiencias que al fin y al cabo eslde lo que uno se enriqueze,si nadie criticara y nadie debatiera no seria bueno,sabes la de cosas que emos sacado de este hilo y ayudado a mucha gente :?: por ejemplo tu ahora si le as dado una solucion al pezz que era lo que buscaba copiando este mensaje otra vez,y lo que e aprendido con este post y con todas los problemas,soluciones ya te puedo decir que podria trabajar como informatico de protools..asta estoy pensando comprarme la digi 003 rack..otra vez.y lo digo en serio,para combinar protools y logic klaro... :)
y cuidado que yo nunca veras que dijiese que los demas eran ignorantes ni mucho menos...aqui va todo hacia y contra desidesign..nunca hacia los usuarios que al fin y al cabo estaban desesperados...
un saludo muy musical... :wink:
Subir
#12 por carni el 12/09/2008
yo lo que suelo hacer es cuando grabo poner el buffer a 128ms y desactivar los plugs que más cpu consumen y así puedo grabar una guitarra con el amplitube por ejemplo sin apenas latencia y luego a la hora de mezclar y cargar protools de plugins pongo el buffer a 1028 de esta manera aumento la latencia de las entradas pero como no las uso no problem.
a veces si veo que la cpu sube demasiado guardo, cierro y lo vuelvo a abrir (son segundos nada más) y veo que la cpu se mantiene estable y más baja que antes...
pero eso solo me pasa con el portatil cuando grabo proyectos muy grandes y la sesion va cargadita.
otra cosa importante que viene en el manual es configurar el uso del procesador del pc desde windows para servicios en segundo plano en vez de programas que viene por defecto en windows, de esa manera el pc no se centra solo en protools como programa y se optimiza para los plugins que son como otros programas.
la memoria se pone como programas para que protools tenga la maxima memoria posible.
espero se de ayuda.
Subir
#13 por studiobaseII1974 el 18/09/2008
:lol: De igual manera muevo el BUFFER SIZE y si me da un poco de lata en ocasiones mi MBOX pero tengo un gb de ram pero en mi otrs pc donde gravo tengo un procesador CELERON a 2400 y un gb de ram pero tengo ProTools M-Powerd y una FIREWIRE 1814 y no tengo nada de lata :mrgreen:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo