Duda sobre alimentador Phantom

  • 1
#1 por juanlulu el 06/05/2008
Buenas noches.

Me estoy montando un estudio casero y de momento tengo:

a) Tarjeta de sonido ESI Juli@
b) Microfono Condenser BCT MC-02
c) Alimentador Phantom BCT EE-301

El caso es que desconozco si estoy haciendo bien las conexiones, creo que no.

Conecto con un cable cannon-cannon el microfono al alimentador. El alimentador tiene una entrada MIC IN donde conecto el micro. El alimentador tiene un conector OUTPUT donde conecto un cable cannon-jack. La conexion Jack va directamente a la tarjeta de sonido.

Pues me ha pegado un calambrazo cojonudo (con el alimentador enchufado pero en OFF) y despues de seguir con pruebas, veo que el problema viene cuando esta el cable cannon-jack conectado a la tarjeta y al alimentador y procedo a enchufar el cable del alimentador a la red electrica. Saltan los plomos.

¿Lo estoy haciendo bien? ¿El alimentador puede conectarse directamente a la tarjeta como si fuera un previo, o necesito un previo (M-Audio Audio Buddy) y que le den al alimentador?

Gracias por vuestras respuestas!

juanlu
Subir
#2 por androgine el 06/05/2008
Hola Juanlu, no creo que sea tema del conexionado, por lo que dices todo parece ser correct en ese sentido. Más bien tiene pinta: o bien de problema de instalación eléctrica (¿Como va esa toma de tierra?), o del propio aparato.
Subir
#3 por Dark-Mt el 07/05/2008
Si saltan los plomos algo no está muy bien, debe de haber un cortocircuito o algo. Estaría bien que alguien experto comprobara ese alimentador.
Subir
#4 por Redrum el 07/05/2008
Leete las instrucciones de la tarjeta y del micro a ver en qué pins tienen la toma de tierra y los polos caliente y frío.
Subir
#5 por amstrad el 08/05/2008
tiene pinta de que el alimentador del micro tiene algún problema, no es normal que te lleves un calambrazo. Debe haber algún cortocircuito. Yo lo llevaría a un técnico.
Subir
#6 por gorkamusic el 08/05/2008
Hola,

juanlulu escribió:
Buenas noches.

Me estoy montando un estudio casero y de momento tengo:

a) Tarjeta de sonido ESI Juli@
b) Microfono Condenser BCT MC-02
c) Alimentador Phantom BCT EE-301

El caso es que desconozco si estoy haciendo bien las conexiones, creo que no.

Conecto con un cable cannon-cannon el microfono al alimentador. El alimentador tiene una entrada MIC IN donde conecto el micro. El alimentador tiene un conector OUTPUT donde conecto un cable cannon-jack. La conexion Jack va directamente a la tarjeta de sonido.

Pues me ha pegado un calambrazo cojonudo (con el alimentador enchufado pero en OFF) y despues de seguir con pruebas, veo que el problema viene cuando esta el cable cannon-jack conectado a la tarjeta y al alimentador y procedo a enchufar el cable del alimentador a la red electrica. Saltan los plomos.

¿Lo estoy haciendo bien? ¿El alimentador puede conectarse directamente a la tarjeta como si fuera un previo, o necesito un previo (M-Audio Audio Buddy) y que le den al alimentador?

Gracias por vuestras respuestas!

juanlu


Tus cacharros:
http://www.esi-audio.com/products/julia/
http://www.adagio.es/adagioinstrumentos ... no-ee-301/

El error está en el conexionado.

Con el cable jack (balanceadodo?desbalanceado?)-XLR lo que haces es enviar phantom (voltaje continuo) a una entrada de línea (Te puedes cargar la tarjeta :? si es que no lo has hecho ya...Pruebalas con un teclado...etc para asegurarte...)

Necesitas un previo de mic con phantom!! (tu tarjeta no tiene ni phantom ni previo de mic)

Saludos!
Subir
#7 por androgine el 08/05/2008
Si solo fuera eso no debería haberse llevado un calambrazo, además es dificil cargarse algo con la alimentación phantom, no es recomendable pasarla a una entrada de linea, cierto, pero tampoco se la va a cargar con una exposición tan corta.
Subir
#8 por Redrum el 08/05/2008
Puede que si... es un problema tanto de impedancias como de conectividad. Un circuíto integrado con "x" características no es muy propicio a soportar tanta tensión y si además tiene problemas con los pines es más que probable.
Subir
#9 por gorkamusic el 08/05/2008
(EDITO:androgine )
Estas seguro?
He visto más de un cacharro jodido por el fantasma...

De todas maneras no soy el más acertado para hablar con base a estos temas (soy técnico de sonido que no electrónico...)
Modulay, Eliezer, PeP_v... lo pueden razonar mejor que yo (todos unos cracks :D )

Saludos!
Subir
#10 por androgine el 08/05/2008
Yep, ¡yo tampoco soy electrónico! Pero mi experiencia debe haber sido muy distinta a la tuya, nunca he visto un aparato jodido por el phantom, ni en casa ni en estudio, de ahí mi comentario. :P
De todos modos, sigo sin ver claro el porque el alimentador phantom le dio un calambrazo, además, la alimentación phantom debería transmitirse solo hacia el micoófono a través de la salida mic in del aparato , y no hacia la targeta de sonido por el output del mismo.
Subir
#11 por modulay el 08/05/2008
48V pueden darte un buen latigazo,incluso 12V pueden dejarte tieso.
Los voltios del phantom viajan mezclados con la señal balanceada,a no ser que el alimentador ya los filtre antes de sacar la señal por la salida...Y son voltios de sobra para hacer destrozos en la circuitería de una tarjeta,dependerá de las protecciones que ésta tenga o en todo caso de si está o no preparada para recibir lo que se le está metiendo.
He estado buscando alguna documentación relativa al aparato pero no he encontrado más que alguna imagen de tienda.
Estaría bien que juanlulu buscase en el manual las especificaciones de la salida para intentar sacar algo en claro...me da a mí que ese alimentador te da 48V,pero no hace posible usar un micro de condensador para conectar a una entrada de micro dinámico o de línea,sino que sólo vale para conectar a un previo (que supuestamente carezca de phantom).
Si como comenta juanlulu,el problema aparece al conectar alimentador-tarjeta a través del cable canon-jack,desde luego la sospechosa es la phantom.
También podría medir con un polímetro a ver si hay o no hay 48V en la salida del aparatejo.
Subir
#12 por modulay el 08/05/2008
Cuando dices que saltan los plomos ¿te refieres al magnetotérmico o al diferencial?
Subir
#13 por gorkamusic el 08/05/2008
Da gusto leer a los entendidos de verdad!
Gracias Modulay :wink:
Subir
#14 por juanlulu el 08/05/2008
Joder, muchas gracias a todos por las respuestas! Asi da gusto...

No entiendo mucho, pero el calambrazo parecia mayor de 48V. Fue todo un señor latigazo que hizo que saltasen los plomos. Gracias a eso no he salido en los periodicos. Coincido con manderlay en que creo que este aparato no sirve mas que para dar alimentacion para el micro y conectarlo a un previo sin phantom...

Respecto a la tarjeta, parece que sigue funcionando, al menos el output (altavoces) se oye sin problemas. Tengo que hacer un pedido para teclado y previo y entonces os dire si me la cargue o no.

De momento voy a probar a devolver el alimentador a la empresa Audiotronics, para la cual os pido NUNCA, repito NUNCA compreis nada. Tardaron 2 semanas en la entrega y no han dado señales de vida ni durante esas dos semanas, ni ahora con este tema... Ademas los aparatos venian sin su embalaje y sin instrucciones, por eso entre otras cosas no os puedo dar mas datos del alimentador... una absoluta timada

Respecto al previo, M-Audio Audio Buddy os parece una buena opcion?

Gracias a todos!
Subir
#15 por Pep el 08/05/2008
Hola,

Entiendo que la tarjeta va metida dentro de un PC y no es una tarjeta externa.

¿Tienes toma de tierra?
¿Tienes automático y diferencial? ¿Cual es el que ha saltado?
¿Dispones de polímetro?
Con un poco más de información podremos detectar el problema.

Podría ser que el PC, el alimentador de phantom o los dos tengan una fuga de tensión al chasis o algo por el estilo. Algunos televisores de los años 70, que tenian el chasis a una de las fases y como desmontaras el televisor sin vigilar...

Como ya se ha comentado, habría que mirar que no salga alimentación phantom por la salida (Out).

¿El cable Canon-Jack tiene un Jack estereo o mono?

Danos algún dato más y te podremos ayudar.

Yo empezaria por mirar si el PC está conectado a tierra.

Un saludo,

Pep :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo