Error en Nuendo y cubase: Grabando demaciadas pistas

Zanca
#1 por Zanca el 24/06/2010
Hola a todos los hispasonicos,
Hace como un año me compre una placa multipista alesis io26, durante un tiempo no tuve problema alguno para grabar, pero desde que me compre pc nueva (Pentium cuad core 2.33ghz, 4gb de ram, 500gb hdd) empece a tener problemas con nuendo en win xp, me aparece este cartel despues de un minuto de grabacion que dice: error-grabando demaciadas pistas, cuando solamente estoy con 8 canales, asi lo prueve con menos canales me pasa lo mismo. Ya intente todo, actualice los drivers de la placa (para win 7) por lo que tambien tuve que pasarme a win 7, probe con todos los buffers posibles, con todos los "safe modes" posibles, probe con nuendo 3, nuendo 4, cubase 5 y me sigue pasando lo mismo!!!! Por favor que alguien me ayude, esto me esta sacando horas de trabajo, ya no se que hacer. Les agradeceria enormemente un poco de ayuda.
Muchas Gracias
Subir
undercore
#2 por undercore el 24/06/2010
tal vez sea problema de disco duro...o que tienes algún proceso funcionando cuando grabas... algún antivirus o algo

8 pistas son pocas pistas...

mira a ver también a que calidad estas grabando...porque si tu disco duro es lento o tiene algún problema y encima grabas a 32bits/192khz o algo así pues con mas razón...ese tipo de audio puede ocupar varios gigas
Subir
Zanca
#3 por Zanca el 26/06/2010
El disco lo testie y anda bien, y grabo a 44.1 24bit, nada del otro mundo, voy a probar desactivando algunos de los procesos en segundo plano como el antivirus por ej. gracias undercore por responder a mi pedido de ayuda
Subir
David Freytes
#4 por David Freytes el 14/04/2018
Zanca escribió:
#1 por Zanca el 24/06/2010
Hola a todos los hispasonicos,
Hace como un año me compre una placa multipista alesis io26, durante un tiempo no tuve problema alguno para grabar, pero desde que me compre pc nueva (Pentium cuad core 2.33ghz, 4gb de ram, 500gb hdd) empece a tener problemas con nuendo en win xp, me aparece este cartel despues de un minuto de grabacion que dice: error-grabando demaciadas pistas, cuando solamente estoy con 8 canales, asi lo prueve con menos canales me pasa lo mismo. Ya intente todo, actualice los drivers de la placa (para win 7) por lo que tambien tuve que pasarme a win 7, probe con todos los buffers posibles, con todos los "safe modes" posibles, probe con nuendo 3, nuendo 4, cubase 5 y me sigue pasando lo mismo!!!! Por favor que alguien me ayude, esto me esta sacando horas de trabajo, ya no se que hacer. Les agradeceria enormemente un poco de ayuda.
Muchas Gracias


Pudiste dar con la solución? Tengo el mismo problema
Subir
mcclane_e30
#5 por mcclane_e30 el 04/05/2018
Lo primero sería comprobar el estado del disco duro. Puede ser correcto pero puede que sea lento. Como referencia, un P4 a 3066Mhz con Windows XP se traga grabando 44 pistas a la vez sin ningún problema usando un antiguo disco duro Seagate por SCSI. ;)
Subir
Miguel
Jonrock
#7 por Jonrock el 14/02/2019
Buenas!!! Me pasa lo mismo... conseguiste hacer algo positivo?? He probado a formatear el pc y reinstalar todo y me sigue pasando si grabo más de 10 pistas simultáneas, una batería por ejemplo o un directo.
Subir
MrBlue
#8 por MrBlue el 14/02/2019
#7
Hola, leíste el enlace de steinberg en relacion a las tarjetas gráficas NVIDIA, igual podria ser .....
Tampoco comentas nada de la confriguraciónb de tu PC (en el otro post que has creado tampoco dices nada).
Saludos.
Subir
Jonrock
#9 por Jonrock el 25/02/2019
#4 buenas, conseguiste arreglarlo??
Subir
Jonrock
#10 por Jonrock el 25/02/2019
No consigo dar con la solución... he probado todo lo posible y me sigue saliendo el mismo error. Estoy muy rayado
Subir
jaimeT
#11 por jaimeT el 26/06/2019
a mi me ocurre lo mismo con cubase 9.5 con la ultima actualizacion y en un macbook con sierra y 16 gb, he quitado pistas he probado cambiar el buffer y cuanto mayor mejor pero el retraso hace imposible grabar y todo se mueve a camara lentisima, antes no me ocurria y no encuentro la solucion, quizas reinstalar cubase? es verdad que los videos de youtube con este mac ahora se cortar para recargar lo que antes no hacia, alguien sabe como comprobar graficos de un mac y reinstalarlos ? gracias
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo