Error con Pro tools!

anden69
#1 por anden69 el 31/01/2007
Buenas pues yo soy usuario de pro tools, pero acabo de pasarme a mac y ando un poco perdido. Creo que ya he instalado bien todo..pero al arrancar pro tools solo me sale la barra de herramientas arriba,no sale ninguna ventana (es asi?)...bien por si es asi yo le doy a new session y al poner el nombre y tal me pone: Session must be on an audio record volume....que debo hacer? un saludo y gracias
Subir
ManSon
#2 por ManSon el 31/01/2007
Sí, es así, este mensaje que te sale será porque no tienes bien configurado el Workspace, verás arriba Window, clica y elige Workspace, verás una ventana con tus discos duros, (te recomiendo mínimo dos). tienes que poner en las casillas A y V la letra R(Record), del HD donde vas a crear tus sesiones o en todos eso tu eliges.
Prueba a ver. . .
Saludos
Subir
anden69
#3 por anden69 el 31/01/2007
gracias...esta tarde pruebo y te comento...el caso es que solo tengo un hd de 80gb, aunque esta particionado en 40( para sitema) y 40 (para lo demas)...seria recomendalbe que me piyase 1?...si es asi cual me recomendais?
Subir
ManSon
#4 por ManSon el 31/01/2007
Si es externo, debe de ser firewire,(si te puedes permitir un firewire 800 mejor) de cualquier forma a 7200rpm, Maxtor es una buena opción como marca.
Saludos
Subir
Jankunas
#5 por Jankunas el 23/06/2007
ManSon @ 31 Ene 2007 - 02:12 PM escribió:
Sí, es así, este mensaje que te sale será porque no tienes bien configurado el Workspace, verás arriba Window, clica y elige Workspace, verás una ventana con tus discos duros, (te recomiendo mínimo dos). tienes que poner en las casillas A y V la letra R(Record), del HD donde vas a crear tus sesiones o en todos eso tu eliges.
Prueba a ver. . .
Saludos


disculpa, pareces tener experiencia en el tema, yo tuve el mismo problema y cuando le di a windows y workspace el HD (tengo uno de 160GB) ya estaba en R... no se que hacer, nesesito urgente este programa funcionando ya que antes tenia una windows en donde funcionaba perfecto pero en esta mac os x 10.4 tengo este problema
saludos, espero tu respuesta
Subir
ManSon
#6 por ManSon el 23/06/2007
Me comentas que ya estaba e R, entonces ¿cual es el problema?, ¿no te graba?, ¿tienes bien formateado el disco?, debe de ser Mac OS Plus (sin registro), especifica el problema y te podremos ayudar mejor.
Un saludo
Subir
Guigher
#7 por Guigher el 23/06/2007
Pro Tools y HD externo.

En el menu windows de protools tienes que ir a workspace ahi veras unos iconos con los nombres de los discos duros (name) mas a la derecha hay dos columnas encabecadas con A y V, la A es de audio y es ahi donde eliges de que tipo es tu disco duro, hay tres opciones Playback, Transfer y Record, evidentemente has de elegir la de Record, si no te deja elegirla mira a ver si has formateado el disco duro conforme a los mandatos de digidesign.

Saludos y a protulear!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo