¿Por qué esto suena tan mal?

  • 1
#1 por davenup el 25/03/2005
Uso Cubase SX 2 con Amplitube, y consigo unos resultados muy buenos en guitarras limpias, pero nefastos en distorsión.
Tengo versiones demo de muchos otros plugins de amplificación de guitarra (Greenmachine, Guitar Rig, Guitar Suite, etc...), y todos suenan muy mal en distorsión. Se nota siempre ese toque a línea...

- Mi guitarra es una Epiphone LesPaul Studio Goth, y la paso antes por mi pedalera Digitech RP100 en bypass para que haga de previo.
- Mi tarjeta de sonido es una Terratec DMX 6fire 24/96, y enchufo mi guitarra por la entrada de micro (por línea no se puede, no se escucha apenas nada), con el control de ganancia a 0.
- Monitorizo el audio con unos auriculares AKG k271 Studio.

He hecho una grabación de prueba. Se trata de un riff muy básico y tocado sin tener mucho ciudado, de una de las últimas canciones de Nine Inch Nails (The hand that feeds).
He grabado primero la guitarra en limpio, sin ningún tipo de efecto, y después la misma guitarra con el efecto Amp/Want Metal de Amplitube (he elegido este, pero podría haber elegido otro cualquiera de Amplitube u otro plugin...).

En fin, que veréis que la guitarra limpia suena bien (creo yo), pero la distorsión es malísima (esta y todas).

¿Qué opináis? ¿Qué puedo estar haciendo mal?


Guitarra limpia:
http://club.telepolis.com/david_morales/Temp/Limpia.mp3

Con distorsión:
http://club.telepolis.com/david_morales/Temp/Distorsion.mp3


PD: por cierto, ¿alguien sabe algún sitio donde subir mp3 como estos temporalmente? Me da la sensación de que en unos días me los borrarán del servidor...
Subir
#2 por Eduardoc el 25/03/2005
Es sonido limpio no suena limpio, estos plugin responden bien con la señal de una DI, la del mp3 suena casi con distorción y unos graves muy gordos, la señal usando una DI es mucho mas latosa y super aguda.

Muchas veces grabando guitarras cañeras uso una pista grabada con distorsión de ampli o pod y con otra grabada con una DI que luego paso por un amplitube con buenos resultados.
Subir
#3 por davenup el 25/03/2005
Creía que con que la guitarra tuviera un previo ya me adaptaba la impedancia.
He hecho pruebas con y sin previo, y la diferencia es notable.

Así, ¿con una DI solucionaré el problema? ¿no necesitaré ya mi pedalera que hace de previo?
Casi que veo mejor hacerme con un POD, pero me molaría aprovechar estos plugins que tengo...

Respecto al sonido "limpio", las cuerdas son nuevas, el riff está tocado con las cuerdas 6ª y 5ª (en quintas vaya...), y estas fimbrean con los trastes (típico de cuerdas nuevas, porque además la 6ª está afinada en RE).
Subir
#4 por solker el 25/03/2005
Pues me pasaba lo mismo antes, no conseguia buen sonido con este tipo de plugs ...

Ho he estado trasteando, y como mi mesa, lleva un canal con DI, lo he probado asi, y donde va a parar, mucho mejor, la verdad es q no me gusta del todo, pq tiene cierto tonillo digital, y con el pod consigo mejores resultados, era el guitar rig, para ser mas exactos.

Lo he probado tambien con un bajo y el guitar rig, y el resultado me ha gustado mas, bastante bueno, con guitarras limpias tb da buen resultado, en realidad, los q peor resultado han dado son lo hi-gain, pero bueno, no esta del todo mal, muchisimo mejor de lo q te suena a ti ...

Hay DI's de behringer por muy poca pasta, hay una incluso con una emulacion de pantalla 4x10, aunke sinceramente, no se si vendra muy bien, bueno, no digo na, pq no he probado ni una ni otra, jeje
Subir
#5 por davenup el 25/03/2005
No, si a este paso me haré con un POD... ¿cuál usais vosotros? Como recomendación más que nada ;) Ya sé que lo mejor es irse a por el XT, pero si usáis uno más recortado y ya os va bien... aunque esto siempre va acorde con las necesidades de cada uno.

Por cierto, ¿podríais postear por aquí algún riff con guitarra limpia pasado por DI? Me gustaría hacer unas comparaciones... ;)
Subir
#6 por davenup el 25/03/2005
Por cierto, he encontrado esto:

http://www.alfasoni.com/wproductos.asp?modelo=MIC200

Porque también tengo micrófono, y esto me haría de previo y de caja de inyección para la guitarra... ¿qué os parece?
Subir
#7 por solker el 25/03/2005
Ahi van ...

Uno a pelo con la DI, y la otra con el guitar rig, es uno de los presets, el primero de hi-gain ...

http://usuarios.arsystel.com/solker/guitar.wav.mp3
http://usuarios.arsystel.com/solker/guitar2.mp3

No es gran cosa, pero para q te hagas una idea
Subir
#8 por solker el 25/03/2005
Por cierto, el mic200, es un previo, no da los mismos resultados q la DI, para estos aspectos, aunke se puede utilizar, no se, si lo he llegado a probar con la electrica, pero si lo he probado, no debiar sonar muy bien pq, no lo recuerdo ;)

No obstante si q la utilize con el bajo, y aunke no iva mal, no me acababa de gustar, pq es demasiado medioso ...
Subir
#9 por davenup el 25/03/2005
Tienes razón, suena muchísimo más nitido con DI. Pero de todas formas no me gustan las distorsiones de ningún plugin, siempre noto algo artificial que no me da buen rollo (no hay nada peor que dedicar todo tu esfuerzo a un tema, y que luego te digan "la guitarra la grabas por línea verdad? se nota...").

¿Con POD/V-Amp no habrán problemas de este tipo no? Quiero decir... que no me hará falta una DI para que se escuchen nítidas.
Porque también estoy pensando en un SansAmp... creo que sería mejor opción, pq para efectos (reverb, chorus...) sí hay buenos plugins.

Y una última cosa... tengo una pedalera Digitech RP100 (la que uso actualmente como previo de guitarra en bypass). ¿Puedo hacer algo con ella? Porque en amplis suena de perlas, genial. Pero al conectarla directamente a la tarjeta pierde muchísima calidad.
Subir
#10 por solker el 25/03/2005
A ver, los POD/V-amps, no necesitan DI, pq estan pensados, para grabar directamente ... al igual q el Sansamp, lo unico q es sansamp, es un emulador analogico a base de transistores y los POD/Vamp son DSP digitales, el POD da resultdos optimos, en poco rato, (yo teno el POD Pro, el xt, desconozco como va), es decir enchufar y listo practicamente, el sansamp hay gente q dice q suena mejor q el pod, ya q al tratarlo analogicamente, el sonido es mas real, la verdad, no lo se, no lo he porbado, asi q no te puedo decir ...

En cualquier caso, con ninguno de ellos te haria falta una DI ... la historia de la DI, es q las entradas de linea, no estan pensadas, para coenctar un instrumento directamente, a no ser q sea un sinte o algo parecido, y la DI te adapta la señal. Estos emuladores ya llevan la entrada de instrumentos, por lo tanto no hace falta nada mas ...
Subir
#11 por solker el 25/03/2005
david_morales escribió:

Y una última cosa... tengo una pedalera Digitech RP100 (la que uso actualmente como previo de guitarra en bypass). ¿Puedo hacer algo con ella? Porque en amplis suena de perlas, genial. Pero al conectarla directamente a la tarjeta pierde muchísima calidad.


Mmmmm, pues a ver, el POD por ejemplo tiene loop de efectos (supongo q el v-amp tb), con lo q si quisieras usar los efectos, podrias, ahora ten en cuenta, q el pod ya lleva efectos incorporados, no muchos, pero lleva, los tipico chorus, delays, compresores, reverb, tremolo, y no se si me djo alguno, asi q no se, todo es probar
Subir
#12 por davenup el 25/03/2005
Nada tío, ya sé lo que me pasa...

No creo que me haga falta un DI, porque estaba usando la pedalera como previo, y eso ya me adaptaba la impedancia.

El problema es que... me cago en to... tengo la guitarra estropeada :evil:
Eso que dije que se escucha de perlas, era antes... quizás 1 año atrás.
Ahora que he acabado la universidad, he vuelto a coger los equipos, y ya empecé a notar cosas raras. El ampli no se escuchaba como antes (tengo un Behringer GM110 de 30W, osea que no está mal), y la pedalera saca unas distorsiones de lo más vomitivo... no sé, todo ha empeorado.

Para aislar el problema, me he enchufado directamente al ampli y me he puesto los cascos... sonido fatal. Para comprobar que no es el ampli, me he enchufado a la pedalera. Deprimente... sonido deprimente... no hay apenas agudos y falta energía. Recuerdo cuando me compré el ampli y la pedalera que sonaba de la ostia, ya me estaba haciendo planes para emular a James Hetfield jeje... pero nada, creo que está clarísimo que se me ha jodido... La pregunta es... ¿por queeeeeeeeeee? :(
Coño, que lo trato todo como la seda! Con las cajas, plásticos y corchos! Soy un paranoico cuidando aparatos electrónicos... no puedo creerme que se me haya estropeado la guitarra...

En fin... espero que no me cueste mucho repararla... ya me he dejado una pasta en equipos nuevos como para esto... son las 4:20 de la madrugada, pero hasta que no he resuelto el problema no me he quedado a gusto. Ahora podré dormir tranquilo (relativamente... :()
Subir
#13 por davenup el 29/03/2005
Ni DI ni guitarra estropeada... era el cable que perdía señal...
Subir
#14 por davenup el 06/04/2005
Sigo sin conseguir resultados satisfactorios...
Ahora estoy probando Guitar Rig, concretamente el efecto "Foo Monkey", que está en la clasificación "Metal & HiGain", y suena tal y como veréis en la muestra.

Hay un molesto ruido de fondo, y la distorsión tiene algo que no me acaba de convencer.

¿A vosotros también os suena así este efecto?
Subir
#15 por davenup el 06/04/2005
He aquí el mismo riff pero distorsionado por mi pedalera.
Veréis que en este caso no hay ningún ruido de fondo. Más que nada para descartar problema de equipo/cableado...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo