¡¡por fa!!problema con serato

Dan
#1 por Dan el 25/10/2008
por favor pido ayuda a los expertos.creo que tengo todo bien conectado pero persiste el tipico pitido del time code.los technics estan conectados a las imput de serato.la output line 1 se serato a la entrada line de la mesa,y la output line 2 ala otra entarda line de la mesa.los interruptores phono/line de la mesa estan en line.y la grafica de serato muestra la reproduccion como si hubiese sonido real.no se que hacer.....ayuda por favor
Subir
Rubensdb
#2 por Rubensdb el 25/10/2008
en todos los sistemas por timecode se escucha ese pitido...en unos mas que en otros, pero no es perceptible mientras se reproduce un tema.

Si solo escuchas el pitido y nada de sonido puede ser el conmutador line/phono de la mesa.

saludos
Subir
Dan
#3 por Dan el 25/10/2008
¡¡ya pero es que esta en line!!y sigue sin sonar nada de musica.solo el pitido.que mas puede ser?
Subir
Rubensdb
#4 por Rubensdb el 25/10/2008
revisa de nuevo el cableado...
Subir
Carlos R mod
#5 por Carlos R el 25/10/2008
Mira en el setup que no tengas line en vez de phono.
Subir
Dan
#6 por Dan el 25/10/2008
pensareis que soi toli,pero he revisado el cableado 4veces,el serato esta en phono como tu dices carlos...pero na de na.no se os ocurre nada mas no?gracias de todos modos
Subir
leotronic™
#7 por leotronic™ el 25/10/2008
Una pregunta, que mesa tienes?, porque hay mesas que ademas de mover el conmutador de phono a line, detras de la mesa hay como unos botoncillos que tambien sirven para cambiar esta funcion, por ejemplo la Behringer DJX700, algunos modelos viejos de Numark entre otras mesas.

Saludos
Subir
Dan
#8 por Dan el 25/10/2008
no os lo vais a creer pero se ha puesto a funcionar sin tocar nada.gracias d todos modos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo