Por fin Cubase 4

Metalchus
#1 por Metalchus el 29/07/2007
Hola gente!!

Estoy decidido !ya¡ a dar el salto a Cubase 4, pero antes me gustaría saber la opinión de gente que ya lo utilice y como les va con las nuevas funciones de Cubase.

Saludos y gracias de antemano :wink:
Subir
Jorge Ruiz
Metalchus
#3 por Metalchus el 29/07/2007
Gracias Jorge, ya lo leí y las funciones las conozco, pero me gustaría tener mas opiniones.

Saludos
Subir
Ian Elssen
#4 por Ian Elssen el 30/07/2007
Yo tengo la version en MAC\Intel y esta muy bien pero el problema es que te tienes que actualizar los Plugins y algunos todabia no estan actualizados ahh y sobre todo pagar por ellos... es una putada muy gorda, por que los plugins creados VST 2.0 no son validos a partir de las version VST 2.4 ya son compatibles, yo que tu no me actualizaba todabia, esperate para despues de fin de año... por lo menos.
Es mi opinion...

Saludos.
Subir
Jorge Ruiz
#5 por Jorge Ruiz el 30/07/2007
¿Sobre qué funciones en concreto te gustaría que comentáramos?
Subir
Jorge Ruiz
#6 por Jorge Ruiz el 30/07/2007
VanDGe @ 30 Jul 2007 - 12:52 PM escribió:
Yo tengo la version en MAC\Intel y esta muy bien pero el problema es que te tienes que actualizar los Plugins y algunos todabia no estan actualizados ahh y sobre todo pagar por ellos... es una putada muy gorda, por que los plugins creados VST 2.0 no son validos a partir de las version VST 2.4 ya son compatibles, yo que tu no me actualizaba todabia, esperate para despues de fin de año... por lo menos.

Eso no es del todo cierto, hay mucha desinformación al respecto. En primer lugar, porque aunque Steinberg sólo garantiza el funcionamiento de plugins que cumplan la especificación VST 2.4, ello no significa que el resto no funcionen. De hecho, se pueden contar con la mitad de los dedos de una mano los plugins VST que, al menos en PC, no tiran en Cubase 4. Incluso los viejos mda, que son VST 1.0, funcionan perfectamente.

Por otra parte, tampoco conozco ningún desarrollador que haya cobrado por actualizaciones de sus plugins a VST 2.4. Otra cosa será VST 3.0, que aparecerá en Septiembre, y ahí sí que los cambios son mucho más radicales, y algunas compañías seguro que cobrarán por los updates.
Subir
Bartos
#7 por Bartos el 30/07/2007
hola, mira yo estoy trabajando en osx y la verdad es que va fino fino en cuanto edicion y tal... tengo un problema, eso si, con los cambios de programa de los sintes hard, que cuando abro un tema que en el inspector seleccioné un preset aunque esté seleccionado no me lo cambia.. pero no se si es un bug de cubase. Por lo demas te puedo decir que va muy fino y con halion y vsti igual. Eso si, lo que no uses halion pro porque a mi por lo menos la cpu me la come.

Por cierto los sintes vsti que traia en la version 3 como monologue y tal no van con universal binary, no se si con los osx normales irán.. (yo los hecho en falta), sobre todo el monologue y A1, ya que no consumian cpu y sonaban muy bien, eso si los que trae nuevos están muy bien.

un saludo, espero haberte ayudado.
Subir
Bartos
#8 por Bartos el 30/07/2007
JorgeRuiz @ 30 Jul 2007 - 01:07 PM escribió:
VanDGe @ 30 Jul 2007 - 12:52 PM escribió:
Yo tengo la version en MAC\Intel y esta muy bien pero el problema es que te tienes que actualizar los Plugins y algunos todabia no estan actualizados ahh y sobre todo pagar por ellos... es una putada muy gorda, por que los plugins creados VST 2.0 no son validos a partir de las version VST 2.4 ya son compatibles, yo que tu no me actualizaba todabia, esperate para despues de fin de año... por lo menos.

Eso no es del todo cierto, hay mucha desinformación al respecto. En primer lugar, porque aunque Steinberg sólo garantiza el funcionamiento de plugins que cumplan la especificación VST 2.4, ello no significa que el resto no funcionen. De hecho, se pueden contar con la mitad de los dedos de una mano los plugins VST que, al menos en PC, no tiran en Cubase 4. Incluso los viejos mda, que son VST 1.0, funcionan perfectamente.

Por otra parte, tampoco conozco ningún desarrollador que haya cobrado por actualizaciones de sus plugins a VST 2.4. Otra cosa será VST 3.0, que aparecerá en Septiembre, y ahí sí que los cambios son mucho más radicales, y algunas compañías seguro que cobrarán por los updates.
Hola sahul. puedes comentar mas menos que va a ser eso de vst 3.0? va a haber alguna actualizacion de cubase tambien o con la que tiene ya usa vst 3.0?, no van a valer los sintes que ahora tenemos? habrá que actualizar?... gracias .

un abrazo
Subir
Metalchus
#9 por Metalchus el 30/07/2007
JorgeRuiz @ 30 Jul 2007 - 01:02 PM escribió:
¿Sobre qué funciones en concreto te gustaría que comentáramos?


Gracias a todos

Lo que mas me interesaría es conocer un poco mas sobre los 30 nuevos plugins vst, cuales son los mejores, en cuales se podía haber esmerado un poco mas los de Steinberg,etc.

Ah! otra cosa ¿que utilidad tiene realmente el gestor de sonidos "Sound Frame" a la hora de organizar nuestro material? y por ultimo me gustaría saber que cambios mas radicales habéis notado en Cubase 4 comparándolo con la versión SX3.

Saludos y gracias por vuestra ayuda
Subir
Ian Elssen
#10 por Ian Elssen el 31/07/2007
JorgeRuiz

Alguien escribió:
VanDGe @ 30 Jul 2007 - 12:52 PM escribió:
Yo tengo la version en MAC\Intel y esta muy bien pero el problema es que te tienes que actualizar los Plugins y algunos todabia no estan actualizados ahh y sobre todo pagar por ellos... es una putada muy gorda, por que los plugins creados VST 2.0 no son validos a partir de las version VST 2.4 ya son compatibles, yo que tu no me actualizaba todabia, esperate para despues de fin de año... por lo menos.

Eso no es del todo cierto, hay mucha desinformación al respecto. En primer lugar, porque aunque Steinberg sólo garantiza el funcionamiento de plugins que cumplan la especificación VST 2.4, ello no significa que el resto no funcionen. De hecho, se pueden contar con la mitad de los dedos de una mano los plugins VST que, al menos en PC, no tiran en Cubase 4. Incluso los viejos mda, que son VST 1.0, funcionan perfectamente.

Por otra parte, tampoco conozco ningún desarrollador que haya cobrado por actualizaciones de sus plugins a VST 2.4. Otra cosa será VST 3.0, que aparecerá en Septiembre, y ahí sí que los cambios son mucho más radicales, y algunas compañías seguro que cobrarán por los updates.



Estoy hablando de MAC-Intel y no de un PC.. los plugins de mac para poder funcionar han de ser Universal Binary, por lo tanto los plugins que no esten creados en ese formato "NO FUNCIONAN" y a demas tienen que ser a partir de VST 2.4 por el cubase 4 no los reconoce en PC es otra Historia y a ver si nos INFORMAMOS.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo