Firmware Qcon Pro de ICON!

#16 por chicogd el 09/08/2014
ahora.. te deseo mucha suerte y expone el resultado asi me quedo tranquilo o te acompaño en sentimiento!! #-o

http://www.distortionrecords.com.ar

Subir
#17 por Jordi el 09/08/2014
pues lo acabo de hacer y me ha dicho el updrate se ha completado. Cierro la Icon con el mensjae de upgrade aun en la pantalla y cuando la vuelvo a encender sigue con el mismo firmare, alguna idea??
Subir
#18 por chicogd el 09/08/2014
la verdad es que ahi ya se me quemaron los papeles, lo que te conte fue sobre mi experiencia, ahora lo que me mencionas lo desconozco :S, cuando a mi me dio ese mensaje, acepte o cerre (no recuerdo lo que aparecia) luego apague y volvi a encender y ya tenia el nuevo firmware

http://www.distortionrecords.com.ar

Subir
#19 por Jordi el 09/08/2014
ok, lo volvere a probar, estoy cagadito!!
Subir
#20 por chicogd el 09/08/2014
es normal... :triston:

http://www.distortionrecords.com.ar

Subir
#21 por Jordi el 09/08/2014
no hay forma

Tu te acuerdas cuando la actualizáste si una vez que la QconPro se había puesto en sistema upgrade y pasabas al step3 te salía que la Icon estaba en modo offline?? Porque cuando reviso si los midi device (Midi in and Out) están configurados sale configurado en modo Automap HUI
Subir
#22 por chicogd el 09/08/2014
la verdad es que no lei offline por ningun lado, de ultima si estas actualizando las dos consolas juntas, hacelo por separado empezando solo por la qcon pro, y luego si funciono segui por la ex... a lo mejor cambia. Tambien lo que podes hacer es probar a cambiarla de usb.

http://www.distortionrecords.com.ar

Subir
#23 por Jordi el 09/08/2014
Lo estoy haciendo por separado, no me arriesgo a cargarme los dos módulos. Ya no sé que hacer más.
Subir
#24 por chicogd el 09/08/2014
Proba a reiniciar la pc y consola nuevamente, y cerra algunos procesos que molesten, ejecutalo en modo administrador de sistema y proba una vez mas, sino la verdad que no se que mas recomendarte. Y intentalo con la qcon pro, no con la ex.

http://www.distortionrecords.com.ar

Subir
#25 por Jordi el 09/08/2014
Ok gracias, creo que intentaré contactar con el soporte técnico aunque por lo que he leído no es muy efectivo, y intentaré sugerirles que cuelguen algún video de demostración de actualización de firmware, ya que una tasca tan importante como es esta y no está explicada visualmente en ningún sitio.
Subir
#26 por chicogd el 09/08/2014
si no logras que se actualice la pro, de ultima intenta con la ex, y con el otro firmware que es para ex sola... el tema es que si funciona la actualizacion de la ex... no creo q puedan funcionar luego dos firmwares a la ves... asi que vas a estar en la misma, o peor... Saludos y espero que lo soluciones pronto! (tambien podes probar de otra pc, o notebook)! suerte!

http://www.distortionrecords.com.ar

Subir
#27 por Jordi el 10/08/2014
Gracias por tu esfuerzo. finalmente me he puesto en contacto con el soporte técnico de Icon, a ver si me solucionan alguna cosita, la QCon Pro funciona muy bien con logic ProX. Y con reaper funciona pero tiene limitadas sus funciones debido a la no actualización de firmware, ya he visto que también estas metido en el forum de reaper, te tengo controlado.jejeje !!! Ya te informaré de lo que me dicen, ya les he propuesto que hagan un video tutorial de como actualizar el firmware para tontos como yo.
Subir
#28 por Jordi el 11/08/2014
Chicogd, ya conseguí actualizar a la versión 1.08, pero la cosa no va muy bien. Según tengo entendido tu utilizas reaper, me podrías decir si tu ves en la pantalla los nombres de los tracks,eq el código de tiempo en pantalla, o sea, a ti te funciona?? A mi se me queda en modo Reaper pero no veo nada por pantalla.

Gracias, igualmente estoy con el servicio técnico porque a mi en el ordenador me aparece que la Qcon esta en versión 1.05 y la Ex ya ni funciona. En logic funciona muy bien la QconPro, pero la Ex tampoco se me acopla con la Qcon. No entiendo nada.

Gracias por tu ayuda
Subir
#29 por chicogd el 11/08/2014
Lamento que tengas que renegar de esa manera... :/, a mi reaper se me ve bien, cuando inicio la qcon pro me aparece la version del firmware 1.08, luego queda en modo reaper hasta que abro el daw, y se ponen los nombres de los tracks, por las dudas vos usas el archivo klinke? que es un archivo donde esta mapeada las funciones de reaper para ponerla en la qcon, esta en el foro de reaper ese archivo; la qcon ex anda por si sola o no anda de ninguna manera?, y los actualizaste con el archivo qconpro a las dos? o a la qconex la hiciste con el otro archivo por separado que te dije?.

De ultima proba a desintalarla e instalar los drivers de nuevo en el ordenador, a ver si luego aparece tu version en el ordenador, pero quisiera que me comentes si estas usando el modo klinke en las preferencias de reaper (en la seccion control surfaces) o si usas makie control universal, u otro modo de controlador.

http://www.distortionrecords.com.ar

Subir
#30 por Jordi el 11/08/2014
Buenas, no utilizo el archivo klinke, teoricamente en la version 1.08 tendria k funcionar sin este archivo, sino lo pondrian en su pagina. Yo en reaper no visualizo nada en la pantalla de la qcon pro, solo modo reaper, ni codigo de tiempo tampoco. Mi qcon pro esta en version 1.08, la pregunta era si en preferencias de reaper usted veia esa misma version, porque a mi me aparece la 1.05. Esto es lo que no me cuadra a mi. La qcon i la ex, estan actualizadas las dos a la version 1.08, cada una con el archivo correspondiente. Cuando hablas de drivers a que drivers te refieres?? En el ordenador solo tengo instalado el programa de instalacion del firmware, nada mas que eso. Y utilizo el mackie control extender como pone en el manual de como enlazar la qcon pro y la ex en reaper, esto esta en el apartado demo de la pagina de icon global.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo