Firmware Qcon Pro de ICON!

#31 por chicogd el 11/08/2014
Si, funciona sin ese archivo, pero yo note que de todos modos con el klinke funciona aun mejor, me gustaria que descargues el archivo y lo instales y lo actives desde el control surface, luego cerrar reaper y volver a abrirlo, a ver si se desaparece en pantalla el modo reaper y aparecen los tracks.

Respecto a los drivers me referi a que la qcon trae un cd con el programa de upgrade y tambien con el driver (pero la verdad hace mucho q la instale y no se si me estoy confundiendo o no) es decir, el driver para que la pc tome la consola, en caso que tenga el driver (controlador) te decia que lo vuelvas a instalar(de ese modo quiza al instalarse denuevo la consola se instalaba ya apareciendo la ultima version), pero como te mencione, la verdad no recuerdo si tenia drivers o no ya que no estoy en el estudio en estos dias, de todos modos no se porque, pero estoy pensando que tu problema podria ser el modo que estas usando en el control surfaces, baja el klinke, y tambien el pdf manual para que veas como instalarlo. Luego seleccionalo desde las preferencias (en caso que no te aparezca el modo es porque lo instalaste mal). Una vez que lo hagas comentame que pasó. Si permanece siempre el modo Reaper en pantalla de la qcon, tengo el presentimiento que hay algo en el programa o en la pc que no esta haciendo saltar la consola, es decir, no la esta activando para que empiece a trabajar.
Subir
#32 por Jordi el 11/08/2014
Ok, merci por tu interes. No hay drivers para la instalacion de la qcon pro. Ahora yo tampoco estoy en casa, hay que currar para pagar los caprichos, asi que cuando llegue lo probare y ya te dire lo que ocurre. Igualmente lo desinstalare todo y volvere a correr la firmware por si ha cargado mal.
Subir
#33 por Jordi el 17/08/2014
Buenas, siento no haber contestado antes, he estado mirando si podia solucionar los problemas con el servicio tecnico. He conseguido enlazar la qcon pro y la ex en reaper. Ahora el problema es que sigo sin tener operativo las funciones de automatizacion y no funciona tampoco el control de eq con los rotatorios. Y mi mac , sigue sin reconocer en el daw la version de 1.08 del firmware. Por lo k me dijiste del plugin klinke para adaptar el mappeo de la qcon pro no puedo utilizarlo potque es para pc.se que hay una version de otro desenvolpador para mac. Pero me espero a ver que me dicen, porque la qcon pro en v.1.08 tendria que funcionar perfectamente con el mapeo de reaper.
Subir
#34 por chicogd el 17/08/2014
hola amparitoo, pequeño detalle ese, de mac, jeje yo la corro en window, asi que ya ahi se me quemaron todos los papeles!!, espero que lo puedas solucionar y que alguien de mac aparezca por aca, aunque desgraciadamente no hay muchos con icon en hispasonic (creo). Saludos!!
Subir
#35 por Gera Pruneda el 29/04/2016
Hola Amigos,
Allá por el 2013, compre una controladora Icon QCON PRO, con excelentes resultados, es un gran producto.
Les escribo porq hasta ayer funcionaba sin problema, pero ahora cuando prendo el equipo la pantalla de LED azul queda en blanco, no me deja elegir daw ni nada, y si bien los faders reciben señal, no puedo seleccionar el daw. En la PC detecta la entrada usb pero no me reconoce el dispositivo.

Pienso que es parte de un problema interno la controladora, ya que el LED no responde,


La pregunta es, ustedes tienen soporte tecnico? tienen idea de lo que puede estar pasando?, Es un problema común?.

La verdad estoy desesperado ya que trabajo con este equipo que me ahorra muchisimo tiempo, y que ademas su costo en este momento es grande.

Espero su respuesta lo mas pronto posible, de tener servicio técnico, informar la dirección para llevarla lo mas rápido posible.

Un abrazo y gracias!
Subir
#36 por Gera Pruneda el 29/04/2016
Hola Amigos,
Allá por el 2013, les compre una controladora Icon QCON PRO, con excelentes resultados, es un gran producto.
Les escribo porq hasta ayer funcionaba sin problema, pero ahora cuando prendo el equipo la pantalla de LED azul queda en blanco, donde están los nombres de las pistas y si bien los faders reciben señal, no puedo seleccionar el daw. En la PC detecta la entrada usb pero no me reconoce el dispositivo.

Pienso que es parte de un problema interno la controladora, ya que el LED no responde,

La pregunta es, ustedes tienen soporte tecnico? tienen idea de lo que puede estar pasando?, Es un problema común?.

La verdad estoy desesperado ya que trabajo con este equipo que me ahorra muchisimo tiempo, y que ademas su costo en este momento es grande.

Espero su respuesta lo mas pronto posible, de tener servicio técnico, informar la dirección para llevarla lo mas rápido posible.

Un abrazo y gracias!
Subir
#37 por chicogd el 01/05/2016
Hola, de donde sos? yo soy de argentina, y en teoría hay soporte técnico, pero no lo utilice nunca, así que no se como se comportaran, si sos de otro país no podría ayudarte. Acá en argentina el único importador oficial es PC MIDI CENTER.
Subir
#38 por Hare el 16/08/2016
Hola amigos resucito este hilo... A mí se me ha quedado en blanco la EX y ni la ve el mac ni nada de nada. Por lo visto tras hablar con Icon en USA me dicen que la tengo que enviar a Alemania ](*,) Pasó de un día para otro...
En fin, si tienen alguna idea milagrosa, me encantaría leerla :D
Un saludo,

Hare
Subir
#39 por chicogd el 17/08/2016
#38 a que te referis "en blanco" ? al prenderla simplemente no aparece ningun dato como la eleccion de daw ni nada?, probaste a actualizar el firmware? o algo a ver si se soluciona?
Subir
#40 por javiawake el 01/03/2017
Pues hago yo tambien una resurreción del hilo. Resulta que compré una Icon Qcon Pro, la probé deprisa y corriendo y la guardé un mes hasta tener más tiempo.

Resulta que vienen unas plantillas que no hice ni p*** caso, pero falta casualmente la de Logic que es como lo voy a utilizar. He mandado mensajes Thomann y a Icon y veremos si puedo conseguir una.

Me preguntaba si alguien que la tenga me haria una fotocopia o similar o simplemente una foto para saber exactamente con qué se corresponden las funciones que toco con la plantilla real.

Muchísimas gracias y un saludo¡¡¡¡
Subir
#41 por trelec el 26/05/2017
#40
La qcon pro viene de serie preparada para logic. Por eso no trae plantilla.
Pero bueno...tampoco me quiero pasar de listo.
La he tenido una semana y no he conseguido que funcione debidamente , y trabajo con logic.
La consola recibe todas las órdenes correctamente del daw, pero el daw no recibe ninguna orden de la consola. Únicamente chuta si pongo el canal de logic en touch y muevo el fader, eso sí queda escrito y luego el fader responde.
Ha sido una gran decepción porque me encanta la máquina, pero he tenido que reclamar el reembolso del dinero.
Suerte que en thomann responden a la perfección, pero aún y así me hubiera encantado que funcionase.
Esto me pasa por haberme embobado con las características y la estética de la máquina y no haber hecho caso de otros profesionales que me aconsejaron no hacerme con un aparato de una empresa con un servicio posventa tan deficiente.
Subir
#42 por Jordi el 29/05/2017
tranquilo no eres el único. Yo acabe comprando un faderport de presonus
Subir
#43 por trelec el 07/06/2017
Alguien ha probado la Qcon pro X?
Persisten los problemas o están arreglados?
Subir
#44 por chicogd el 07/06/2017
#43 se la ve muy linda, recien con tu comentario veo la nueva version... yo tengo la qcon pro, y a mi me anda muy bien, no tuve los problemas que tuvieron desgraciadamente uds, lo que si, es cuando apenas la compro usaba el preset logic pero en reaper, andaban todos los controles relativamente bien, pero los faders llegaban a +8 segun recuerdo, y no bajaban en su totalidad, cosa que solucione upgradeando el firmware desde su web, si mal no recuerdo ahora tengo la version 1.08 (no estoy seguro, no estoy en el estudio) en la cual habian agregado a Reaper y anda todo perfecto, dudo que hayan arreglado el problema que tuvieron uds, me parece q deben haberle hecho un cambio estetico nomas, pero que linda se ve, es una opinion, ojala me equivoque.
Subir
#45 por Gabytuso el 12/06/2017
Hola a todos!! Escribo a ver si me pueden ayudar.

Utilizo la Icon Qcon Pro como superficie de control en Logic Pro X instalándola como la MCU de Mackie, tal y como viene en las instrucciones. Pues va perfecta hasta que pasado un rato trabajando con ella en Logic es como si se saturara de datos y se vuelve loca, y tengo que cojer y reiniciar los drivers midi en las opciones midi de Logic.

¿Alguien me puede decir cómo solucionar esto?

La tengo actualizada a la versión 1.16

Gracias a todos y un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo