Firmware Qcon Pro de ICON!

Victor Valverde
#61 por Victor Valverde el 03/12/2017
#60 pues servício técnico que te crió...espero que tengas garantía aún. Por cierto, ¿podrías ser tan amable de darme el mail de contacto que has usado? Puede que no obtenga respuesta acerca de mi problema porque me haya equivocado de contacto o algo.
Subir
miguelaudio
#62 por miguelaudio el 03/12/2017
#61 Lo envié en este mail support@icon.zendesk.com, que tengas suerte porque yo creo que voy a tener que pagar un pastizal para que me solucionen el problema :(
Subir
Victor Valverde
#63 por Victor Valverde el 03/12/2017
#62 Muchas gracias y mucha suerte!! Espero que no te sangren... :-?
Subir
miguelaudio
#64 por miguelaudio el 05/12/2017
Bueno esta claro que hay que dejar la pasta por un error de no hacer las cosas bien, no se si hay algun entendido o manitas por aquí que pueda solucionar el problema de otra manera, me serviria de una gran ayuda. La cosa queda así:

Miguel,
Pido disculpas de nuevo por cualquier frustración o retraso que esta inconveniencia pueda haber causado.

Desafortunadamente, como he mencionado, se requiere un dispositivo especial para restaurar el firmware a la placa USB en el QCon Pro.
Aunque hay otra opción alternativa. Podrías pedir un tablero USB de reemplazo, luego cambiar el tablero por completo.

Si cree que puede realizar esta reparación usted mismo, estaremos encantados de organizar este pedido, aunque debe tener en cuenta que el envío también llevará algo de tiempo.
Si prefiere esta opción, responda a este mensaje con la siguiente información:
Nombre
Dirección de envio
Número de teléfono
Número de serie QCon Pro
Y la dirección de correo electrónico en la que prefiere recibir una factura de PayPal. Una vez que hayamos recibido estos detalles, podré reenviarlos a mi colega para preparar el pedido.

Si tiene alguna otra pregunta o inquietud con la que podamos ayudar, no dude en comunicárnoslo. Gracias de nuevo por su paciencia y comprensión en este asunto.
Brian
Icono de soporte.
Subir
rickyalberto
#65 por rickyalberto el 05/07/2018
Perdon soy nuevo en Hispasonic, alguien me podría ayudar y decir por qué no me funciona el master en mi Icon Q con pro con Protools. He hecho un canal master fader pero ni así.
Quizá exista alguna configuración porque el resto funciona a la perfección.
Gracias y saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo