Focusrite Scarlett 2i4 1st Gen no la escucho en estero desde auriculares

Daniel Steven
#1 por Daniel Steven el 23/05/2020
Buenas gente, solo deseo saber si este problema ya posee solución rápida desde el software y si es cuestión es ya del hardware esta bien así que más dilación les explico

Lo que sucede es que de un momento a otro la interface empezó a enviar la señal en mono desde la salida de los auriculares (uso unos "ATH-M50x"), hice pruebas desde otros dispositivos y funciona correctamente, des instale e instale el Driver de la Focus y nada, he mirado y escarbado toda opción desde el ordenador y nada sigue enviándome señal monofonica, y desde cualquier DAW al panear izq o dech se siente es perdida de ganancia más no re direccionamiento de ésta; por ahí vi un Post similar a este muy antiguo pero no llegaron a ninguna solución, así que deseo actualizar la duda.

Resumiendo: La Interface Focusrite Scarlet 2i4 1st Gen Da señal Mono más no Stereo (Desde los Auriculares ya que no poseo monitores)

Gracias.
Subir
clonn
#2 por clonn el 23/05/2020
No tengo esa interfaz, pero tienes un interruptor de mono-stereo debajo de la perilla input. Si estás monitorizando la entrada directa tienes que tocar ahí.
Subir
Daniel Steven
#3 por Daniel Steven el 23/05/2020
#2 Bro no vas al caso, empezando porque esta tarjeta solo tiene esa opción para salidas directas a monitores y claramente se dice que no tengo monitores, estoy hablando es de la salida de los "Headphone" donde si posee la opción de enviar la señal al canal "1 - 2" o "3 - 4", pero son opciones que nada que ver con el problema que estoy citando, igualmente se le agradece el tiempo.

Y para los que recién leen esto aclaro que si llevo mis años en esto y se como funciona correctamente toda opción de mi interface, reitero, el problema surgió de la noche en la mañana y en vez de enviar la señal correctamente en Stereo, ya solo la envía en Mono, por mucho que mueva las salidas y las entradas de la interface; por mucho también que mueva internamente las opciones generales del audio que igual dice que "supuesta mente" envía la señal Stereo cuando nada que ver... sigo pensando que es un problema de Hardware, la tarjeta ya lleva sus años y pues como todo quizás se le acabo su vida útil, pero igual deseo salir de la duda por acá.
Subir
Pyjama
#4 por Pyjama el 23/05/2020
Que yo sepa, no hay ninguna opción en software para conmutar mono/stereo en Headphones.

Es una tontería pero a veces, se afloja el adaptador de los cascos y provoca perdidas en un canal... supongo que lo habrás comprobado.
Subir
Daniel Steven
#5 por Daniel Steven el 23/05/2020
#4 Si bro, se comprobó como dije en otros dispositivos y bien, el problema solo radica desde la 2i4 :/
Subir
Australia mod
#6 por Australia el 23/05/2020
Hola
Daniel Steven escribió:
esta tarjeta solo tiene esa opción para salidas directas a monitores
Ese selector stereo/mono afecta también a lo que oigas por los auriculares, porque, como indica el manual: "12. HEADPHONE SOURCE – Permite seleccionar cual de la salidas de auriculares será alimentada desde las salidas 1 y 2 o 3 y 4 (como pares estéreo, modificado por [9])." y en 9 lo que se indica es "STEREO/MONO – Selecciona si las señales de entrada serán sumadas en mono para su monitorización".
Por otra parte, si, según ese punto 12 del manual, ese selector afecta a cómo se escuchan las salidas 1 y 2 o 3 y 4, da la sensación de que entonces es que, en la posición mono no sólo suma las señales de las entradas analógicas 1 y 2, sino también de las entradas digitales.
Dicho todo esto, supongo que pensaras o no que iba a afectar, antes de "desesperarte" habrás movido ese selector y no has notado diferencia.
Subir
Daniel Steven
#7 por Daniel Steven el 24/05/2020
#6 Hi hi bro, gracias por tu respuesta, pero la perilla siempre ha estado en Stereo, eso fue lo primero que mire y esta en Stereo pero sigue saliendo la señal en Mono; igualmente gracias por responder bro.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo